You receive an "Error 25003" error message when you run the Setup program to upgrade your installation of Office XP

Article translations Article translations
Article ID: 300852 - View products that this article applies to.
This article was previously published under Q300852
Expand all | Collapse all

SYMPTOMS

When you run Setup for an upgrade version of Office XP, you may receive the following error message:
Error 25003. Microsoft Office setup cannot continue because the installation source has been corrupted.

CAUSE

This behavior occurs if all the following are true:
  1. You run Setup by using an upgrade version of Office XP on a computer that does not have a qualifying Office upgrade product.
  2. In the Product Compliance Check dialog box, you click the Drive list and then select your CD-ROM drive.
  3. You eject the Office XP CD, insert the CD for a qualifying Office 97 or Office 2000 product, and then click OK.
  4. After the qualifying product is detected, you continue the Office XP installation, with the CD for a qualifying Office product still in the drive.
The Windows Installer is tryin to use the CD for a qualifying Office product. Because this is not an Office XP CD, the Windows Installer cannot locate the necessary files for the Office XP installation.

RESOLUTION

To resolve this problem, follow these steps:
  1. With the error message displayed on your computer, eject the Office 97 CD or Office 2000 CD from your CD-ROM drive.
  2. Insert your Office XP CD.
  3. Click Retry in the dialog box that displays the error message.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For additional information about this error and the possible causes for this error, click the article number below to view the article in the Microsoft Knowledge Base:
324853 OFFXP: 'Error 25003: Microsoft Office Setup Cannot Continue Because the Installation Source Has Been Corrupted' Error Message When Installing Office XP
For additional information about products that qualify for upgrade versions of Office XP, click the following article number to view the article in the Microsoft Knowledge Base:
290540 Products that qualify for the Microsoft Office XP upgrade
For more articles about troubleshooting Setup issues with Office XP:
Click here to view a list of Troubleshooting Installation of Office XP: Pick Your Operating System articles

Properties

Article ID: 300852 - Last Review: December 4, 2007 - Revision: 2.2
APPLIES TO
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Standard Edition for Students and Teachers
  • Microsoft Office XP Developer Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbtshoot kbsetup kbprb kberrmsg kbnofix KB300852

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com