Article ID: 300904 - Last Review: September 23, 2005 - Revision: 1.2

Outlook stops responding before it opens an e-mail attachment

This article was previously published under Q300904
Expand all | Collapse all

SYMPTOMS

When you open an attachment that was sent in an e-mail message, Microsoft Outlook 2002 appears to stop responding (hangs) before it opens the attachment.

CAUSE

When the alternative user input feature is enabled in Outlook 2002, Outlook may respond more slowly when it opens attachments for the first time.

RESOLUTION

To resolve this problem, obtain the Microsoft Office XP Alternative User Input Update that is dated January 28, 2002.

For additional information about how to obtain and install this update, click the following article number to view the article in the Microsoft Knowledge Base:
316127  (http://support.microsoft.com/kb/316127/ ) Office XP Alternative User Input Update: January 24, 2002

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in the Office XP Alternative User Input Update: January 28, 2002.

MORE INFORMATION

Alternative user input features include speech recognition, handwriting recognition, and East Asian keyboard input devices (Input Method Editors).

APPLIES TO
  • Microsoft Outlook 2002 Standard Edition
Keywords: 
kbbug kbfix kbperformance kbqfe kbstoprespond kbattachments kbhotfixserver KB300904
 

Article Translations

 

Related Support Centers