XADM: Migration Wizard Stops Responding When Processing Calendar

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Article ID: 301015 - View products that this article applies to.
This article was previously published under Q301015
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SYMPTOMS

During a migration from Lotus Notes to Exchange 2000 Server, the Migration Wizard (Mailmig.exe) may stop responding or quit without generating a Dr. Watson error or any type of logging in the Application event log.

CAUSE

This problem can occur if a calendar invitation with an empty Date field is imported from Notes.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of the hotfix should have the following file attributes or later:

Component: Migration Wizard

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File nameVersion
Mlmig32.dll6.0.4720.3

NOTE: Because of file dependencies, this update requires Microsoft Exchange Server 2000 Service Pack 1.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

Properties

Article ID: 301015 - Last Review: October 24, 2013 - Revision: 1.3
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbexchange2000presp2fix kbexchange2000sp2fix kbfix KB301015

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