Artikkel-ID: 301057 - Vis produkter som denne artikkelen gjelder for.
Vis alt | Skjul alt

På denne siden

Symptom

Ett eller begge av følgende symptomer kan oppstå:
  • Det kan hende at mappen for midlertidige Internett-filer bruker mer diskplass enn du har angitt under Diskplass som skal brukes (du finner Diskplass som skal brukes ved å klikke Innstillinger i kategorien Generelt i dialogboksen Alternativer for Internett).
  • Filer som er lastet ned fra webområder, kan ligge igjen i mappen for midlertidige Internett-filer (men være usynlige i Windows Utforsker) etter at du har klikket Slett filer i kategorien Generelt i dialogboksen Alternativer for Internett, merket av for Slett alt frakoblet innhold og klikket OK.

    Obs!  Windows Utforsker bruker filen Desktop.ini og Index.dat til å gi funksjonalitet til skallutvidelsen for midlertidige Internett-filer. Index.dat er hurtigbufferindeksfilen for Internet Explorer. Den letter webleserens hurtigbuffermekanisme, som gir raskere tilgang til ofte besøkte websider på tvers av ulike webleserprosesser i samme brukerkontekst. Det vises også informasjonskapsler når du viser mappen for midlertidige Internett-filer i Windows Utforsker, men disse filene er fysisk lagret i mappen for informasjonskapsler. Hvis du vil ha mer informasjon om hvordan du sletter informasjonskapsler, kan du klikke du artikkelnummeret nedenfor for å vise artikkelen i Microsoft Knowledge Base:
    278835 Slik sletter du informasjonskapselfiler

Årsak

Dette problemet kan skyldes en eller flere av følgende årsaker:

Innholdet på en webside blir bare delvis lastet ned (hvis du for eksempel klikker Stopp mens en fil holder på å bli åpnet, eller hvis du navigerer til en annen side før en side er fullstendig nedlastet). Du laster ned video for direkteavspilling med ActiveX-kontrollen AxisCamControl (distribueres av Axis Communications), som brukes til å spille av video fra et kamera. Noen av filene i mappen for midlertidige Internett-filer er skjult, brukes av andre prosesser eller er beskyttet på andre måter.

Workaround

Du kan omgå dette problemet ved å flytte mappen for midlertidige Internett-filer til en annen plassering, slette den gamle mappen, og deretter (hvis du vil) flytte mappen for midlertidige Internett-filer tilbake til den opprinnelige plasseringen. Hvis du vil ha oss til å løse dette problemet for deg, kan du gå til delen Løs det for meg. Hvis du vil løse dette problemet selv, går du til delen La meg løse det selv.

Løs det for meg

Klikk koblingen eller knappen Løs dette problemet for å løse dette problemet automatisk. Klikk Kjør i dialogboksen Filnedlasting, og følg fremgangsmåten i veiviseren.
Løs dette problemet
Microsoft-løsning 50472

Legg merke til Veiviseren kan være på engelsk, men den automatiske løsningen fungerer også for andre språkversjoner av Windows.

Merk Hvis du ikke bruker datamaskinen som har problemet, kan du lagre den automatiske løsningen på en flash-stasjon eller en CD, og deretter kjøre den på datamaskinen som har problemet.

La meg løse det selv

Bruk denne fremgangsmåten for å løse dette problemet selv:
  1. Opprett en ny mappe i Min datamaskin eller Windows Utforsker.
  2. Klikk Alternativer for InternettVerktøy-menyen i Internet Explorer.
  3. Gå til kategorien Generelt, og klikk Innstillinger under Midlertidige Internett-filer.
  4. I dialogboksen Innstillinger klikker du Flytt mappe under Midlertidige Internett-filer.
  5. Klikk mappen du opprettet i trinn 1, og klikk deretter OK.
  6. Hvis du får spørsmål om å logge deg av, klikker du Ja, og deretter logger du deg på Windows på nytt. Hvis du ikke blir bedt om å logge deg av, klikker du OK for å lukke alle dialogboksene.
  7. I Min datamaskin eller Windows Utforsker sletter du den gamle mappen for midlertidige Internett-filer, og deretter oppretter du en ny mappe på samme sted med samme navn.
  8. Gjenta trinn 2 til og med 6 på nytt, bortsett fra at du i trinn 5 velger den nye mappen du opprettet i trinn 7.
Obs!  Hvis datamaskinen brukes av flere brukere, må hver bruker logge seg på og gjenta denne prosessen.

Status

Microsoft har bekreftet at dette er et problem for Microsoft-produktene som er nevnt i begynnelsen av denne artikkelen.

Egenskaper

Artikkel-ID: 301057 - Forrige gjennomgang: 28. september 2011 - Gjennomgang: 3.0
Informasjonen i denne artikkelen gjelder:
  • Microsoft Internet Explorer 6.0
Nøkkelord: 
kbenv kbnetwork kbprb kbmsifixme kbfixme KB301057

Gi tilbakemelding

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com