Lista de fuentes está en blanco y no hay que fuentes no se muestran en Publisher 2002

Seleccione idioma Seleccione idioma
Id. de artículo: 301221 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta formatear una fuente de tipo, no hay fuentes están disponibles en la lista fuente de la barra de herramientas formato . La lista puede aparecer en blanco o sólo puede mostrar el símbolo TrueType, representado por "TT".

Causa

Este problema se produce cuando la configuración de pantalla en Windows han cambiado, específicamente la combinación de colores para Windows. Si el Color y el color de Los elementos seleccionados son el mismo color, el problema descrito en los síntomas se produce la parte de este artículo.

Solución

Para resolver este problema, obtenga el service pack más reciente para Office XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
307841OFFXP: Cómo obtener el Office XP Service Pack más reciente

Solución

Para solucionar temporalmente este problema, siga uno de los siguientes:

Método 1: Desactivar vista previa de fuentes

Para desactivar la opción de vista previa de fuentes en Microsoft Publisher 2002, siga estos pasos:
  1. En Publisher 2002, haga clic en Personalizar en el menú Herramientas .
  2. En la ficha Opciones , desactive la fuente de mostrar los nombres de su fuente casilla de verificación.
  3. Haga clic en Aceptar .

Método 2: Cambiar el color de elementos seleccionados en Windows

Cambiar la configuración de apariencia de mostrar elementos seleccionados de Windows a cualquier otro color. Los siguientes pasos, podrá activar la seleccionado elementos mostrar configuración de apariencia en negro.

Nota : como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. En tal caso, consulte la documentación del producto para realizar estos pasos.
  1. Desde la barra de tareas, haga clic en Inicio , seleccione configuración y, a continuación, haga clic en Panel de control .
  2. En el Panel de control , haga doble clic en Mostrar .
  3. En la ventana Propiedades de pantalla , haga clic en la ficha apariencia .
  4. En la lista desplegable elemento en la ficha apariencia , seleccione Elementos seleccionados .
  5. Haga clic en la flecha desplegable de color a la derecha de la lista desplegable de artículo y, a continuación, seleccione blanco .

    Nota: En lugar de los pasos 4 y 5, puede simplemente seleccionar Estándar de Windows en la lista desplegable de esquema en la ficha apariencia .
  6. Haga clic en Aplicar y, a continuación, haga clic en Aceptar .

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.  Este problema se ha corregido primero en Microsoft Office XP Service Pack 1 (SP-1).

Propiedades

Id. de artículo: 301221 - Última revisión: domingo, 02 de febrero de 2014 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Publisher 2002 Standard
Palabras clave: 
kbnosurvey kbarchive kbmt kbtshoot kbprb kbtoolbar kbformat kbdisplay kbfont KB301221 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 301221

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com