Calendaring agent fails with error code 0x80040229 when you save appointments

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Article ID: 301234 - View products that this article applies to.
This article was previously published under Q301234
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SYMPTOMS

When you try to save appointments in Microsoft Exchange 2000 Server, all or some calendar information may be lost, and the following events may be logged in the event log:

Event ID: 8206
Source: EXCDO
Description: Calendaring agent failed with error code 0x80040229 while saving appointment.

-and-

Event ID: 2
Source: ExWin32
Description: The Exchange IFS failed to commit changes to the database for Contoso.COM\MBX\MyAccount\Calendar\My email.eml because of error 80030009. Changes related to this object may have been lost.

-and-

Event ID: 1160
Source: MsExchangeIS
Description: Database resource failure error First Storage Group\Mailbox Store (MAIL) occurred in function JTAB_BASE::EcPrepareUpdate while accessing the database "0xfffffc0d".

-and-

Event ID: 7200
Source: MsExchangeIS Mailbox
Description: Background thread FDoUpdateCatalog halted on database "First Storage Group\Mailbox Store (MAIL)" due to error code 0x80004005.

CAUSE

This problem may occur if file-level antivirus software is installed on the Exchange 2000 computer, and the antivirus software is configured to scan the Exchange directory structure. We strongly recommend that antivirus software be configured so that the EXCHSRVR directory and drive M (if exposed) are excluded from scans.

RESOLUTION

To resolve this problem, configure your antivirus software to exclude the Exchange directory structure from file-level scanning. For additional information about anti-virus software and Exchange 2000, click the following article numbers to view the articles in the Microsoft Knowledge Base:
328841 Exchange and antivirus software
298924 Issues caused by a back-up or by a scan of the Exchange 2000 M drive


Visit the Symantec Web site to view the following articles that are related to Symantec AntiVirus Corporate Edition:
"How to prevent Symantec AntiVirus Corporate Edition from scanning the Microsoft Exchange directory structure"
http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2002090916040948

MORE INFORMATION

For information about your hardware manufacturer, visit the following Web site:
http://support.microsoft.com/gp/vendors/en-us
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Article ID: 301234 - Last Review: February 28, 2007 - Revision: 4.4
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kb3rdparty kbprb KB301234

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