Free/busy lookups between Exchange Online and on-premises users don't work as expected
Original KB number: 3012701
Problem
Free/busy lookups between on-premises Exchange users and Exchange Online users in an Exchange hybrid deployment don't work correctly. Users see hash marks (\\\\) instead of availability information in their calendars. However, free/busy lookups between on-premises Exchange users still work as expected.
Cause
This issue may occur if an accepted domain is missing from the on-premises Exchange organization, the Exchange Online organization or both in the hybrid deployment configuration.
Solution
To resolve this issue, follow these steps:
- Make sure that the domain or domains are added to your on-premises organization as accepted domains. For more information, see Accepted domains.
- Make sure that the domain or domains are added to Exchange Online as accepted domains. For more information, see Verify a domain at any domain name registrar.
- Rerun the Hybrid Configuration Wizard. When you're prompted to add your domain or domains, select the domains that you added. For more information, see Create a hybrid deployment with the Hybrid Configuration Wizard.
Still need help? Go to Microsoft Community or the Exchange TechNet Forums.
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