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You receive a "Setup failed to locate a valid qualifying product on your machine" error message when you install an Office XP Upgrade product

Article ID:301286
Last Review:December 4, 2007
Revision:1.4
This article was previously published under Q301286

SYMPTOMS

When you install an Office XP Upgrade product, you receive the following error message after you click Next in the User Information dialog box:
Setup failed to locate a valid qualifying product on your machine.

Please select the drive where a qualifying product can be found.
The error message displays a list of drive letters to choose and an OK button.

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CAUSE

You installed an Office 97 suite to a folder other than "C:\Program Files\Microsoft Office". The folder "C:\Program Files\Microsoft Office" is the default installation folder location for Office 97.

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RESOLUTION

To resolve this issue, follow these steps:
1.Run Setup for Office XP.
2.Type the Product Key in the User Information dialog box, and then click OK.
3.In the Product Compliance Check dialog box, click the Drive list, and then select the drive letter where Office 97 is installed on your hard disk (for example, C:).
4.Click OK in the Product Compliance Check dialog box.
5.Accept the End-User License Agreement, and then click Next.
6.Complete the installation for Office XP.

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APPLIES TO
Microsoft Office XP Professional Edition
Microsoft Office XP Small Business Edition
Microsoft Office XP Standard Edition
Microsoft Office XP Standard Edition for Students and Teachers
Microsoft Office XP Developer Edition
Microsoft Access 2002 Standard Edition
Microsoft Excel 2002 Standard Edition
Microsoft FrontPage 2002 Standard Edition
Microsoft Outlook 2002 Standard Edition
Microsoft PowerPoint 2002 Standard Edition
Microsoft Word 2002 Standard Edition

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Keywords: 
kbtshoot kbsetup kberrmsg kbnofix kbprb KB301286

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