Article ID: 301571 - Last Review: October 20, 2001 - Revision: 1.1

Remote Assistance Expert Loses Control of Remote Assistance Session

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This article was previously published under Q301571
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SYMPTOMS

During a Remote Assistance session where the expert has been given control, the expert may lose control.

CAUSE

This behavior can occur if the screen resolution changes during a Remote Assistance session. This can be caused by a screen saver starting, adjusting the display settings in the Display tool in Control Panel, or by starting a program that changes the screen resolution.

RESOLUTION

To work around this behavior, note that Remote Assistance automatically reconnects the expert to the novice computer, but the expert must request control again after the screen resolution has been changed. For security reasons, Remote Assistance does not automatically give the expert control of the novice's computer again.

STATUS

This behavior is by design.

MORE INFORMATION

Resolution changes can be caused by a variety of programs. Some programs (such as video games) require a specific screen resolution and when started, adjust the setting automatically. For example, screen saver programs commonly require specific resolution settings.

APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
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