Artikel-ID: 301671 - Geändert am: Dienstag, 4. Dezember 2007 - Version: 5.3

Fehlermeldung "Fehler 2737. Ein interner Fehler ist aufgetreten" bei der Installation von Office XP auf einem Windows 98-Computer

Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
301671  (http://support.microsoft.com/kb/301671/EN-US/ ) You receive an "Error 2737. An internal error has occurred" error message when you install Office XP on a computer that is running Windows 98
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Microsoft Office XP auf einem Microsoft Windows 98-Computer installieren, wird möglicherweise die folgende Fehlermeldung angezeigt:
Fehler 2737. Ein interner Fehler ist aufgetreten.

Ursache

Diese Fehlermeldung kann auftreten, wenn das Office Setup-Programm eine fehlerhafte Version der Datei "Advapi32.dll" entdeckt.

Lösung

Um das Problem zu beheben, extrahieren Sie mithilfe der Windows 98-Systemdateiprüfung manuell die Datei "Advapi32.dll" aus dem Ordner "\Win98" auf der Windows 98-CD. Gehen Sie hierzu folgendermaßen vor:
  1. Klicken Sie auf Start und anschließend auf Ausführen. Geben Sie danach in das Feld Öffnen den Dateinamen Sfc.exe ein. Klicken Sie auf OK.
  2. Klicken Sie auf Eine Datei von der Installationsdiskette extrahieren.
  3. Geben Sie advapi32.dll ein, und klicken Sie danach auf Start.
  4. Suchen Sie unter Wiederherstellen von den Win98-Ordner auf der Windows 98-CD, und klicken Sie anschließend auf OK.
  5. Stellen Sie sicher, dass die Datei unter "C:\Windows\System" gespeichert wird, und klicken Sie danach auf OK.
  6. Starten Sie Ihren Computer neu, wenn Sie dazu aufgefordert werden.
  7. Führen Sie das Setup-Programm für Office XP aus.

Weitere Informationen

Bei der Installation von Microsoft Office XP wird Ihnen möglicherweise die im Abschnitt "Problembeschreibung" aufgeführte Fehlermeldung angezeigt. Wenn Sie die Setup-Installationsprotokolldatei anzeigen, finden Sie in der ausführlichen Protokolldatei den folgenden Fehlertext:
Fehler 2737. Ein interner Fehler ist aufgetreten. (CheckCAServer
   C:\WINDOWS\TEMP\MSI2A3.TMP   CheckCAServer            ) 

MSI (c) (CF:BB): Produkt: Microsoft Office XP Professional mit FrontPage
 -- Fehler 2737. Ein interner Fehler ist aufgetreten. (CheckCAServer 
  C:\WINDOWS\TEMP\MSI2A3.TMP   CheckCAServer            ) 

Aktion beendet um 10:33:02: CheckCAServer. Rückgabewert 3.

				
Hinweis: In der ausführlichen Protokolldatei wird möglicherweise auch der Fehler 1723 angezeigt. Die Lösung für den Fehler 1723 ist die gleiche wie die Lösung für den Fehler 2737.
Fehler 1723. Es liegt ein dieses Windows Installer-Paket betreffendes Problem vor.
Eine für den Abschluss der Installation erforderliche DLL konnte nicht ausgeführt werden. Wenden Sie sich an das Supportpersonal oder den Hersteller des Pakets.
Aktion CheckCAServer, Eintrag: CheckCAServer, Bibliothek: C:\WINDOWS\TEMP\MSI53A1.TMP 

MSI (c) (7D:A5): Produkt: Microsoft Office XP Standard -- Fehler 1723. Es liegt ein dieses Windows Installer-Paket betreffendes Problem vor.
Eine für den Abschluss der Installation erforderliche DLL konnte nicht ausgeführt werden. Wenden Sie sich an das Supportpersonal oder den Hersteller des Pakets.
Aktion CheckCAServer, Eintrag: CheckCAServer, Bibliothek: C:\WINDOWS\TEMP\MSI53A1.TMP

Weitere Informationen zur Interpretation von Protokolldateien finden Sie im folgenden Artikel der Microsoft Knowledge Base:
290556  (http://support.microsoft.com/kb/290556/DE/ ) OFFXP: Office hängt während Setup: Schritte zur Problembehandlung unter Windows 98

Informationsquellen

Weitere Artikel zum Thema Behebung von Setup-Problemen bei Office XP finden Sie auf der folgenden Microsoft-Website:
Klicken Sie hier, um eine Liste mit Artikeln zur Problembehandlung bei der Office XP-Installation unter Berücksichtigung Ihres Betriebssystems anzuzeigen. (http://support.microsoft.com/search/default.aspx?catalog=lcid%3d1031&spid=914&query=officexpsetupdwts&adv=&mode=s&cat=false)

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Visio 2002 Professional Edition
  • Microsoft Visio 2002 Standard Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Standard Edition für Schüler, Studierende und Lehrkräfte
  • Microsoft Office XP Developer Edition
  • Microsoft Access 2002 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
Keywords: 
kberrmsg kbsetup kbprb KB301671
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.
 

SPRACHE AUSWÄHLEN