文件似乎下载,但不是

文章翻译 文章翻译
文章编号: 301716 - 查看本文应用于的产品
本文已归档。它按“原样”提供,并且不再更新。
展开全部 | 关闭全部

本文内容

症状

当试图从网站下载文件时 (包含两个文件夹图标与它们之间移动的页面图像) 可能会出现在 复制 对话框,但可能不显示 文件下载 对话框。

在这种情况下,您可能无法使用下载文件了。

原因

如果您的计算机上安装了 McAfee 安全和声音,则会发生此行为。

解决方案

若要解决此问题,使用下列方法之一。

方法 1

有关这一问题的详细信息和可能的更新程序,请与 McAfee 联系。

有关如何联系 McAfee 单击以下列表中相应的文章编号,以查看 Microsoft 知识库中相应的文章:
65416硬件和软件第三方供应商联系人列表,A-K

60781硬件和软件第三方供应商联系人列表,L-P

60782硬件和软件第三方供应商联系人列表,Q-Z

方法 2

要变通解决此问题,请从计算机中删除 McAfee 安全和声音。若要这样做,请按照下列步骤操作:
  1. 单击 开始,指向 设置,然后单击 控制面板
  2. 双击 添加/删除程序
  3. 选择 McAfee 安全和声音 在列表中,然后单击 添加/删除 按钮。
  4. 按照说明从系统中完全删除该程序。
  5. 重新启动计算机。

更多信息

在本文中讨论的第三方产品是由独立于 Microsoft 的公司生产的。Microsoft 会使没有担保,或暗示或其他方式,性能或可靠性,这些产品。

属性

文章编号: 301716 - 最后修改: 2013年10月24日 - 修订: 3.1
这篇文章中的信息适用于:
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
关键字:?
kbnosurvey kbarchive kbmt kbprb kbui KB301716 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 301716
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com