XADM: Received Field Is Blank After Running Store Sink

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Article ID: 302336 - View products that this article applies to.
This article was previously published under Q302336
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SYMPTOMS

After you run a store event sink on messages in your Inbox that replaces or modifies the body of a message, the PR_MESSAGE_DELIVERY_TIME property may be blank.

CAUSE

This problem can occur if the information store removes some common properties during the conversion from Multipurpose Internet Mail Extensions (MIME) to Exchange format.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: Information store

Collapse this tableExpand this table
File nameVersion
Store.exe6.0.4720.27
Jcb.dll6.0.4720.27
Exoledb.dll6.0.4720.27
Excdo.dll6.0.4720.27
Mdbsz.dll6.0.4720.27

NOTE: Because of file dependencies, this update requires Microsoft Exchange Server 2000 Service Pack 1.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

Properties

Article ID: 302336 - Last Review: October 24, 2013 - Revision: 1.3
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbexchange2000presp2fix kbexchange2000sp2fix kbfix KB302336

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