A interface de logon padrão do Windows pode não aparecer após a instalação de um programa de terceiros

Traduções deste artigo Traduções deste artigo
ID do artigo: 302346 - Exibir os produtos aos quais esse artigo se aplica.
IMPORTANTE: Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986 Descrição do Registro do Microsoft Windows
Expandir tudo | Recolher tudo

Sintomas

Ao iniciar o computador após instalar um programa de terceiros, a interface de logon padrão do Windows pode não aparecer. No Windows XP, a tela de Boas-vindas e o recurso Troca Rápida de Usuário podem não estar mais disponíveis.

Causa

Esse problema pode ocorrer se o arquivo de Identificação Gráfica e de Autenticação (Msgina.dll) foi substituído pelo programa de terceiros.

Resolução

AVISO: O uso incorreto do Editor do Registro pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade.

Para restaurar a interface de logon padrão do Windows, remova o seguinte valor da cadeia de caracteres do Registro:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GinaDLL
Após feito isso, o Windows usará o arquivo padrão de Identificação Gráfica e de Autenticação (Msgina.dll).

Propriedades

ID do artigo: 302346 - Última revisão: quinta-feira, 29 de novembro de 2007 - Revisão: 5.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbenv kbui kbprb KB302346

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com