Artigo: 302348 - Última revisão: sábado, 1 de Dezembro de 2007 - Revisão: 1.3

Bridge poderão não funcionar com uma placa de rede modo não promíscuo

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Algumas placas de interface de rede (NIC) poderão não funcionar depois de tentar criar uma bridge de rede. Especificamente, a bridge parece ser criada mas não funciona (tráfego não é passado).

Causa

Este problema ocorre porque algumas placas de interface de rede não introduzir automaticamente no modo promíscuo para criar uma bridge de rede com êxito.

Resolução

Para contornar este comportamento, força a placa em modo de compatibilidade:
  1. Na linha de comandos, escreva netsh bridge show adapter .
  2. Localize o número de identificação do NIC que não está a responder.
  3. Se a NIC não estiver no modo de compatibilidade, pode ser alterado manualmente se escrever o seguinte comando, onde 1 é o número do NIC é apresentado no primeiro passo:
    netsh bridge definir placa 1 forcecompatmode = enable
  4. Execute o comando netsh bridge show adapter novamente para verificar que o campo ForceCompatabilityMode NIC é apresentado como activado .

Mais Informação

As NICs seguintes poderão apresentar este comportamento:
  • Placa ISA PnP sem fios Proxim Symphony
  • 120 DWL USB 802. 11b
  • RadioLAN 5.8 GHz cartão
Além disso, contacte o fabricante ou verifique respectivo Web site para obter mais informações sobre possíveis actualizações.

Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbmt kbprb KB302348 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 302348  (http://support.microsoft.com/kb/302348/en-us/ )