ID do artigo: 302348 - Última revisão: sábado, 1 de dezembro de 2007 - Revisão: 1.3

Ponte pode não funcionar com um adaptador de rede de modo não-promíscuo

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Algumas placas de interface de rede (NICs) podem não funcionar após você tentar criar uma ponte de rede. Especificamente, a ponte parece ser criado mas não funciona (tráfego não é passado).

Causa

Esse problema ocorre porque algumas NICs não for inserido automaticamente em modo promíscuo para criar uma ponte de rede bem-sucedida.

Resolução

Para contornar esse comportamento, força o adaptador em modo de compatibilidade:
  1. No prompt de comando, digite netsh bridge show adapter .
  2. Localize o número de identificação da NIC que não está respondendo.
  3. Se a NIC não estiver no modo de compatibilidade, você pode alterá-lo manualmente se você digitar o seguinte comando, onde 1 é o número da NIC que é exibido na primeira etapa:
    netsh bridge definir adaptador 1 forcecompatmode = enable
  4. Execute o comando netsh bridge show adapter novamente para verificar que o campo ForceCompatabilityMode para o adaptador é exibido como ativado .

Mais Informações

As seguintes NICs podem apresentar esse comportamento:
  • Placa Proxim Symphony Cordless PnP ISA
  • 120 DWL USB 802. 11b
  • Cartão de RadioLAN 5,8 GHz
Além disso, entre em contato com o fabricante ou verifique seu site para obter mais informações sobre possíveis atualizações.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbmt kbprb KB302348 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 302348  (http://support.microsoft.com/kb/302348/en-us/ )