Article ID: 302352 - Last Review: July 27, 2006 - Revision: 2.1 Setup cannot locate a valid qualifying product during upgrade of Visio 2002This article was previously published under Q302352 SYMPTOMS
When you install Microsoft Visio 2002, you receive the following error message:
Setup cannot find a valid qualifying product. To upgrade you must have a valid previous version of Visio 5.0 or later installed on this computer.
CAUSE
This behavior occurs if both of the following conditions are true:
RESOLUTION
To resolve this problem, install a valid qualifying product on your local hard disk. For additional information about products that qualify for the Visio 2002 upgrade, click the following article number to view the article in the Microsoft Knowledge Base: 298507
(http://support.microsoft.com/kb/298507/
)
List of products that qualify for the Visio 2002 upgrade
If you do not have a valid qualifying product, return the Visio 2002 Upgrade product, and purchase a full retail version of the Visio 2002 product.If you do have a qualifying product installed on your computer, and you receive the error message described in the "Symptoms" section of this article, please contact Microsoft Product Support. For more information, visit the following Microsoft Web site:
http://support.microsoft.com/default.aspx?scid=fh;[LN];CNTACTMS
(http://support.microsoft.com/default.aspx?scid=fh;%5Bln%5D;cntactms)
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