クリップ オーガナイザを起動しようとするとエラー メッセージ "操作を完了できません" が表示される

文書翻訳 文書翻訳
文書番号: 302375 - 対象製品
この記事は、以前は次の ID で公開されていました: JP302375
この資料は、これまでに公開されていた文書番号 827808 の資料を統合したものです。
すべて展開する | すべて折りたたむ

現象

Microsoft クリップ オーガナイザを起動するときに、以下のいずれかのエラー メッセージが表示されることがあります。
DLL でエラーが発生しました
エラー コード 0x800401f9
または
操作を完了できません。RPC サーバーを利用できません。
エラー コード 0x800706BA
または
Clip art organizer は要求されたタスクを完了できません
クラスが登録されていません
エラー コード 0x80040154
[OK] をクリックすると、次のエラー メッセージが表示されます。
操作を完了できません。
エラー コード 0x80040E21
または
Microsoft Clipart Organizer
操作を完了できません。
インターフェイスがサポートされていません
エラー コード 0x80004002

原因

使用中のコンピュータに、以前のバージョンの Microsoft Data Access Components がインストールされています。

解決方法

この問題を解決するには、Microsoft Data Access Components (MDAC) 2.5 以降をインストールします。これを行うには、以下のマイクロソフト Web サイトを参照してください。
http://www.microsoft.com/japan/msdn/data/download.asp

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。
類似した問題の解決方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。

889885 Office XP プログラムまたは Office 2003 プログラムでクリップ アートを挿入するとエラー メッセージ "Clipart cannot complete the operation" が表示される

MDAC のバージョンを確認する方法の関連情報を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
301202 MDAC のバージョンを確認する方法

プロパティ

文書番号: 302375 - 最終更新日: 2005年12月29日 - リビジョン: 5.5
この資料は以下の製品について記述したものです。
  • Microsoft Clip Organizer 2002
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Visio Standard 2003
  • Microsoft Visio Professional Version 2002
  • Microsoft Visio Standard Version 2002
  • Microsoft Visio for Enterprise Architects 2002
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 2002 Standard Edition
  • Microsoft Office Excel 2003
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
  • Microsoft Office FrontPage 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Office Publisher 2003
  • Microsoft Publisher 2000 Standard Edition
  • Microsoft Publisher 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Word 2000
  • Microsoft Word 2002
キーワード:?
kbbug kberrmsg kbpending KB302375
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com