Chybová zpráva při spuštění aplikace systému Office v případě, že je nainstalován doplněk Adobe PDFMaker: Verze programu Adobe Acrobat PDFMaker, o které je známo, že způsobuje nestabilitu

Překlady článku Překlady článku
ID článku: 302596 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Po spuštění nebo ukončení některé aplikace systému Microsoft Office uvedené v části Informace v tomto článku jsou určeny pro produkt se zobrazí chybová zpráva podobná některé z následujících zpráv:

Systém Microsoft Office 2007
Aplikace Microsoft název_aplikace zjistila verzi programu Adobe Acrobat PDFMaker, o níž je známo, že způsobuje nestabilitu aplikace název_aplikace. Chcete-li vyřešit tyto potíže, stáhněte si aktualizaci z webu společnosti Adobe Systems.
Chcete-li určit jedinečné číslo přiřazené zobrazené zprávě, stiskněte kombinaci kláves CTRL+SHIFT+I. V levém dolním rohu zprávy se zobrazí toto číslo:
101463
Microsoft Office 2003 a dřívější verze
Aplikace Microsoft název_aplikace zjistila verzi programu Adobe Acrobat PDFMaker, o níž je známo, že způsobuje nestabilitu aplikace název_aplikace. Tento problém vyřešíte stažením aktualizace z webového serveru společnosti Adobe Systems.
V této chybové zprávě parametr název_aplikace představuje aplikaci sady Microsoft Office, se kterou jste pracovali v okamžiku, kdy došlo k chybě.

Příčina

Program Adobe PDFMaker je dodáván s aplikací Adobe Acrobat 5.0.5. Byl vydán v prosinci 2001. Tato verze programu PDFMaker je určena pro práci se systémem Microsoft Office XP. Je nekompatibilní se systémem Office 2003 a Office 2007.

Jak potíže obejít

Chcete-li tyto potíže vyřešit, odstraňte všechny výskyty doplňku Adobe Acrobat PDFMaker pro příslušnou aplikaci systému Office.

Poznámka: Pouhé přejmenování všech výskytů doplňku Adobe Acrobat PDFMaker tyto potíže nevyřeší. Přejmenování doplňků Adobe Acrobat PDFMaker vám však zabrání v jejich použití.

Chcete-li odstranit všechny výskyty doplňku Adobe Acrobat PDFMaker, postupujte takto:

Windows Vista
  1. Klikněte na tlačítko Start
    Zmenšit tento obrázekZvětšit tento obrázek
    tlačítko Start
    , zadejte text pdfmaker.dot (pro aplikaci Microsoft Office Word), pdfmaker.xla (pro aplikaci Microsoft Office Excel) nebo pdfmaker.ppa (pro aplikaci Microsoft Office PowerPoint) a pak stiskněte klávesu ENTER.
  2. Klikněte na soubor pravým tlačítkem myši a pak klikněte na příkaz Odstranit.
Windows XP, Windows Server 2003 a Microsoft Windows 2000
  1. Klikněte na tlačítko Start a potom klikněte na příkaz Hledat.
  2. Klikněte na položku Všechny soubory a složky.
  3. Do pole Část nebo celý název souboru zadejte text pdfmaker.dot (pro aplikaci Microsoft Office Word), pdfmaker.xla (pro aplikaci Microsoft Office Excel) nebo pdfmaker.ppa (pro aplikaci Microsoft Office PowerPoint) a pak stiskněte klávesu ENTER.
  4. Klikněte na soubor pravým tlačítkem myši a pak klikněte na příkaz Odstranit.

Řešení

Nainstalujte aplikaci Adobe Acrobat PDFMaker verze 6.0 nebo novější. Další informace o postupu při instalaci aplikace Adobe Acrobat PDFMaker verze 6.0 nebo novější naleznete na následujícím webu společnosti Adobe:
http://www.adobe.com/support/downloads/product.jsp?product=1&platform=Windows
Poznámka: Je možné, že společnost Adobe změní umístění webu pro stažení aplikace Acrobat pro systém Windows. Pokud k tomu dojde, navštivte domovskou stránku společnosti Adobe:
http://www.adobe.com/cz/

Další informace

Další informace o tomto doplňku a o možnostech řešení dalších potíží najdete v následujících článcích znalostní báze Microsoft Knowledge Base:
276001 Po upgradu na aplikaci Word se nezobrazila tlačítka aplikace Adobe Acrobat nebo se zobrazila chybová zpráva
820919 Postupy: Použití poradce při potížích se spuštěním nebo používáním aplikace Word 2003
Produkty jiných výrobců popisované v tomto článku vyrábějí společnosti, které jsou nezávislé na společnosti Microsoft. Společnost Microsoft implicitně ani jiným způsobem neručí za výkon a spolehlivost těchto produktů.

Společnost Microsoft se vám snaží usnadnit získání technické podpory poskytnutím informací o kontaktech na jiné výrobce. Tyto kontaktní informace se mohou bez upozornění změnit. Společnost Microsoft neručí za správnost informací o kontaktech na jiné výrobce.

Vlastnosti

ID článku: 302596 - Poslední aktualizace: 12. září 2011 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Office Visio Professional 2007
  • Microsoft Office Visio Standard 2007
  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office PowerPoint 2007
  • Microsoft Office Word 2007
  • Microsoft Office Excel 2007
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Visio Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Excel 2002 Standard Edition
  • Microsoft PowerPoint 2002 Standard Edition
  • Microsoft Word 2002 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Klíčová slova: 
kbresolve kbexpertisebeginner kbaddin kbstartprogram kbprb kberrmsg kbinvalidpagefault kbprod2web KB302596

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com