WD2001: How to Prepare a Word for Mac Document for Use on a Windows-Based Computer

Article translations Article translations
Article ID: 302624 - View products that this article applies to.
This article was previously published under Q302624
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

On This Page

Summary

This article explains how to prepare a Word 2001 for Macintosh document for use on a Microsoft Windows-based computer. The article includes a brief explanation of some differences that you may encounter when you transfer files across platforms, along with a description of how Word addresses these issues.

More information

Microsoft Word 97, Word 2000, and Word 2002 for Windows and Microsoft Word 98/2001 for the Macintosh use a consistent file format. Earlier versions of Word convert cross-platform documents through an intermediate format that results in slower file exchange and occasional loss of formatting.

Cross-Platform Preparation of a Word for Macintosh Document

To prepare a Word for Macintosh document for use on a Windows-based computer:
  1. Add the .doc extension to the document's file name. You can rename the file, or you can click Save or Save As on the File menu and then click to select the Append file extension check box.
  2. If you use a floppy disk, a zip drive, or some other removable medium to transport files, format the transport medium for use with the Windows computer.
  3. Save the document file in the appropriate format:
  • If the Windows-based computer runs Word 97 or later, just save the Macintosh document file as a Word document. No conversion is necessary because Word 97, Word 2000, and Word 2002 for Windows and Word 98/2001 for the Macintosh use the same file format.
  • If the Windows-based computer runs a version of Word that is earlier than Word 97, save the Macintosh document file in Word 6.0/95 format.
  • If you intend to use a program other than Word to view the document on the Windows-based computer, save the Macintosh document file in Rich Text Format.

Cross-Platform Factors That Affect How a Document Looks

Because of the features of the two operating systems, there are some variations in how a document looks when it is shared across platforms. Word includes ways to minimize or eliminate platform differences, ensuring unsurpassed cross-platform file compatibility.

Fonts

Despite their similar appearance, the standard Macintosh TrueType fonts (Times, Helvetica, and Courier) are actually quite different from the standard Windows fonts (Times New Roman, Arial, and Courier New). These fonts come from the same font families, but the actual font metrics of the font sets are different. Even a very short document that uses these fonts can exhibit noticeable change in pagination when you move it to the other platform, and long documents can display a considerable amount of change.

Word for the Macintosh uses Microsoft’s TrueType font set for the Macintosh, including Times New Roman, Arial, Courier New, and Wingdings. These are the same TrueType fonts that come with Microsoft Windows. This offers a consistent base set of fonts for every Word user, minimizing font-mapping difficulties when you cross platforms.

Graphics Management

Every operating system has a way to manage all screen and printer interaction, instructing the operating system to draw an object in a certain way. The Windows operating system uses Graphics Device Interface (GDI). The Macintosh operating system uses a standard called QuickDraw. Similarly, each operating system uses its own graphics file format. GDI uses the Windows Metafile (WMF)format as a default, and QuickDraw uses the PICT format.

GDI and QuickDraw serve identical purposes, but their implementations are subtly different. For example, GDI uses a round "pen" for all of its drawing, whereas QuickDraw uses a square pen. GDI supports dashed lines; QuickDraw does not. QuickDraw supports rotated text; GDI does not. The end result of these and many other subtle incompatibilities is that you cannot convert a graphic between GDI and QuickDraw without getting slightly different results. Cross-platform sharing of Word documents requires that all of the graphic images be converted between PICT and WMF. Fortunately, when Word opens a document that contains pictures, cross-platform conversion occurs automatically, without user interaction.

Printer Drivers

One issue that Word cannot address completely relates to differences in the printer drivers on the Macintosh and Windows platforms. Even with core code and all of its other cross-platform enhancements, when Word for Windows and Word for Macintosh print to the same printer, the documents have different line and page breaks.

Word depends on the display driver and the printer driver to send information to the printer. Even though you use identical cross-platform versions of Word and print to the same printer, the output is affected by the different printer drivers and display drivers that are involved on each platform.

The differences between GDI and QuickDraw also affect the appearance and the printing of a document. Selecting the Use printer metrics to lay out document option may help fix problems with line spacing:
  • In Word 2001 for the Macintosh, on the Edit menu, click Preferences, and then click the Compatibility tab. Click to select the Use printer metrics to lay out document check box. If you want this setting to be applied to all new documents, click Default.
  • In Word 98 for the Macintosh, the Preferences options are on the Tools menu.

Properties

Article ID: 302624 - Last Review: October 26, 2013 - Revision: 2.0
Applies to
  • Microsoft Word 2001 for Mac
Keywords: 
kbnosurvey kbarchive kbgraphic kbinfo kbui KB302624

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com