Certains services de sites Web ne fonctionnent pas après une mise à niveau vers Internet Explorer 6

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Numéro d'article: 302708 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F302708
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Symptômes

Il est possible que certains services de sites Web ne fonctionnent pas une fois que vous avez effectué une mise à niveau vers une des versions d'Internet Explorer énumérées au début de cet article. Le site Web peut vous demander d'activer les cookies ou de mettre à niveau votre navigateur vers une version prenant en charge Java, les cadres ou une autre technologie prise en charge par Internet Explorer 6.

Par exemple, quand vous tentez d'ouvrir une session ou d'utiliser un site Web bancaire sécurisé, il se peut que vous soyez invité à effectuer une mise à niveau vers un navigateur compatible ou une version différente du même navigateur.

Cause

Internet Explorer 6 implémente un filtrage avancé des cookies basé sur la spécification P3P (Platform for Privacy Preferences). Les paramètres concernant les cookies qui sont configurés sous l'onglet Sécurité des Options Internet dans Internet Explorer 4 et Internet Explorer 5 (ou sous l'onglet Avancé dans Internet Explorer 3) sont supprimés quand vous procédez à une mise à niveau vers Internet Explorer 6. Par défaut, Internet Explorer 6 définit vos préférences en matière de confidentialité sur Moyen pour la zone Internet. Les cookies non satisfaisants sont bloqués au niveau de confidentialité Moyen et cela peut empêcher certains sites Web de créer ou de lire ces types de cookies sur votre ordinateur. Si le site Web requiert des cookies non satisfaisants pour fonctionner correctement, vous pouvez rencontrer des problèmes lors de l'accès à certaines parties du site Web ou de l'utilisation de certains services.

REMARQUE : ce problème peut également se produire si vous tentez d'accéder aux services d'un site Web dans le contexte d'une société tierce.

Pour plus d'informations sur ce problème, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
299331 Un site Web vous informe que les cookies doivent être activés

Résolution

Pour résoudre ce problème, contactez l'administrateur du site Web.

Pour contourner ce problème, configurez les paramètres de confidentialité d'Internet Explorer sur Basse ou Accepter tous les cookies. Pour cela, procédez comme suit :

  1. Cliquez sur Outils, puis sur Options Internet.
  2. Sous l'onglet Confidentialité, déplacez le curseur sur Basse ou sur Accepter tous les cookies pour permettre au site Web de fonctionner correctement.

    REMARQUE : si le curseur n'est pas disponible, cliquez sur Par défaut, puis passez à l'étape 2.
  3. Cliquez sur OK, puis réessayez d'accéder au service du site Web.
REMARQUE : certains sites Web bloquent les nouvelles versions d'Internet Explorer tant qu'ils n'ont pas testé la nouvelle version.

Pour plus d'informations sur ce problème, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
301455 Impossible d'ouvrir une session sur un site Web ou d'accéder à certains services de sites Web

Statut

Ce comportement est voulu par la conception même du produit.

Plus d'informations

Pour plus d'informations sur les cookies et la confidentialité dans Internet Explorer 6, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft.
260971 Description des cookies
293222 Paramètres de confidentialité par défaut de Microsoft Internet Explorer 6
283185 Comment faire pour gérer les cookies dans Internet Explorer 6

Propriétés

Numéro d'article: 302708 - Dernière mise à jour: lundi 20 février 2006 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 6.0 sur le système suivant
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Mots-clés : 
kbbug kbnofix kbupgrade kbenv KB302708
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