Niektóre usługi witryn sieci Web nie działają po uaktualnieniu programu Internet Explorer do wersji 6

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 302708 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Niektóre usługi w witrynach sieci Web mogą nie działać prawidłowo po uaktualnieniu programu Internet Explorer do jednej z wersji wymienionych na początku tego artykułu. Przy próbie otwarcia witryny sieci Web może pojawić się komunikat, że trzeba włączyć obsługę plików cookie lub uaktualnić wersję przeglądarki do obsługującej język Java, ramki lub inną technologię, która jest obsługiwana przez program Internet Explorer 6.

Na przykład przy próbie zalogowania się lub skorzystania z bezpiecznej witryny bankowej może pojawić się monit o użycie zgodnej przeglądarki lub innej wersji tej samej przeglądarki.

Przyczyna

W programie Internet Explorer 6 zaimplementowano zaawansowane filtrowanie plików cookie oparte na specyfikacji Platform for Privacy Preferences (P3P). Ustawienia plików cookie skonfigurowane na karcie Zabezpieczenia okna dialogowego Opcje internetowe w programie Internet Explorer w wersji 4 i 5 (lub na karcie Zaawansowane w programie Internet Explorer w wersji 3) są usuwane po uaktualnieniu programu Internet Explorer do wersji 6. Domyślnie poziom prywatności w programie Internet Explorer 6 jest ustawiany na Średni dla strefy Internetu. Niezadowalające pliki cookie są blokowane na poziomie prywatności Średni, co uniemożliwia niektórym witrynom sieci Web tworzenie i odczytywanie tych plików cookie na komputerze. Jeśli witryna sieci Web do poprawnego działania wymaga niezadowalających plików cookie, to mogą wystąpić problemy z uzyskaniem dostępu do niektórych obszarów witryny lub niektórych jej usług.

UWAGA: Problem ten może również występować przy próbie uzyskania dostępu do usług witryny sieci Web w kontekście innej firmy.

Aby uzyskać dodatkowe informacje dotyczące tego problemu, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
299331 Witryna sieci Web wymaga włączenia plików cookie

Rozwiązanie

Aby rozwiązać ten problem, skontaktuj się z administratorem witryny sieci Web.

Aby obejść ten problem, zmień ustawienia prywatności programu Internet Explorer na poziom Niski lub Akceptowanie wszystkich plików cookie. W tym celu wykonaj następujące kroki:

  1. W menu Narzędzia kliknij polecenie Opcje internetowe.
  2. Na karcie Prywatność przesuń suwak do pozycji Niski lub Akceptowanie wszystkich plików cookie, aby umożliwić prawidłowe działanie witryny sieci Web.

    UWAGA: Jeśli suwak jest niedostępny, kliknij przycisk Domyślne, a następnie wykonaj krok 2.
  3. Kliknij przycisk OK, a następnie spróbuj ponownie uzyskać dostęp do witryny sieci Web.
UWAGA: Niektóre witryny sieci Web blokują nowe wersje programu Internet Explorer do momentu przetestowania wersji z witryną.

Aby uzyskać dodatkowe informacje dotyczące tego problemu, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
301455 Nie można zalogować się w witrynie sieci Web lub uzyskać dostępu do niektórych usług witryny sieci Web

Stan

Zachowanie takie jest zgodne z projektem programu.

Więcej informacji

Aby uzyskać dodatkowe informacje dotyczące plików cookie i prywatności w programie Internet Explorer 6, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
260971 Opis plików cookie
293222 Domyślne ustawienia prywatności dla programu Internet Explorer 6
283185 Jak zarządzać plikami cookie w programie Internet Explorer 6

Właściwości

Numer ID artykułu: 302708 - Ostatnia weryfikacja: 30 marca 2005 - Weryfikacja: 3.2
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Internet Explorer 6.0 na następujących platformach
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Słowa kluczowe: 
kbbug kbnofix kbupgrade kbenv KB302708

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com