Alguns serviços do site não funcionam após a atualização para o Internet Explorer 6

Traduções deste artigo Traduções deste artigo
ID do artigo: 302708 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Alguns serviços de site podem não funcionar corretamente após a atualização para qualquer uma das versões do Internet Explorer relacionadas no início deste artigo. O site poderá sugerir que é necessário ativar os cookies ou atualizar o navegador para um que suporte Java, quadros ou outra tecnologia que seja suportada pelo Internet Explorer 6.

Por exemplo, ao tentar fazer logon ou usar um site seguro de banco, pode ser solicitado que você atualize para um navegador compatível ou uma versão diferente do mesmo navegador.

Causa

O Internet Explorer 6 implementa a filtragem avançada de cookies com base na especificação Platform for Privacy Preferences (P3P). As definições de cookie configuradas na guia Segurança de Opções da Internet no Internet Explorer 4 e no Internet Explorer 5 (ou na guia Avançada no Internet Explorer 3) são removidas ao atualizar para o Internet Explorer 6. Por padrão, o Internet Explorer 6 define suas preferências de privacidade como Média para a zona de Internet. Os cookies insatisfatórios são bloqueados no nível de privacidade Média e isso pode impedir que alguns sites criem ou leiam esses tipos de cookies em seu computador. Se o site requerer cookies insatisfatórios para funcionar corretamente, você poderá ter problemas ao acessar algumas partes do site ou utilizar alguns dos serviços.

OBSERVAÇÃO: Esse comportamento também poderá ocorrer se você tentar acessar os serviços de um site em um contexto de terceiro.

Para obter informações adicionais sobre esse problema, clique no número abaixo para consultar o artigo na Base de Dados de Conhecimento da Microsoft:
299331 Relatórios de site da Web onde você precisa ativar cookies

Resolução

Para resolver esse problema, entre em contato com o administrador do site.

Para solucionar esse problema, configure as definições de privacidade do Internet Explorer como Baixa ou Aceitar todos os cookies. Para isso, siga as seguintes etapas:

  1. Clique na guia Ferramentas e em Opções da Internet.
  2. Na guia Privacidade, mova o controle deslizante para Baixa ou Aceitar todos os cookies, se necessário, para permitir que o site funcione corretamente.

    OBSERVAÇÃO: Se o controle deslizante não estiver disponível, clique em Padrão e execute a etapa 2.
  3. Clique em OK e tente acessar o serviço do site novamente.
OBSERVAÇÃO: Alguns sites bloqueiam novas versões do Internet Explorer até que tenham testado a nova versão com o site.

Para obter informações adicionais sobre esse problema, clique no número abaixo para consultar o artigo na Base de Dados de Conhecimento da Microsoft:
301455 Não é possível fazer logon ou obter acesso para alguns serviços de site da Web

Situação

Esse comportamento é próprio do projeto.

Mais Informações

Para obter informações adicionais sobre cookies e privacidade no Internet Explorer 6, clique no número abaixo para consultar o artigo na Base de Dados de Conhecimento da Microsoft:
260971 Descrição de cookies
293222 Configurações padrão de privacidade para Internet Explorer 6
283185 Como gerenciar os cookies no Internet Explorer 6

Propriedades

ID do artigo: 302708 - Última revisão: sexta-feira, 23 de abril de 2004 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbbug kbnofix kbupgrade kbenv KB302708

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com