Boston BA735-Digitallautsprecher funktionieren nicht nach Update auf Windows XP

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 302710 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D302710
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
302710 Boston BA735 Digital Speakers Do Not Work After Windows XP Upgrade
Alles erweitern | Alles schließen

Problembeschreibung

Nachdem Sie Ihren Gateway Essential 866-Computer mit einer Crystal-Soundkarte von Microsoft Windows Millennium Edition (ME) auf Windows XP aktualisiert haben, funktionieren Ihre Boston Acoustic BA735-Lautsprecher möglicherweise nicht. Analoglautsprecher oder -kopfhörer funktionieren jedoch, wenn Sie sie an die gleiche Buchse anschließen, die die BA735-Lautsprecher verwenden.

Ursache

Dieses Problem kann auftreten, wenn Sie einen Treiber verwenden, der die digitale Ausgabe der analog/digital-fähigen Dualmodus-Soundkarte für Windows XP nicht unterstützt. Nach einem Update auf Windows XP ist die digitale Ausgabe des gemeinsamen Digital/Analog-Anschlusses nicht aktiviert. Die integrierte Soundkarte wird nur auf analogen Ausgabemodus gesetzt, und es gibt keine Möglichkeit, auf digitale Ausgabe umzuschalten.

Lösung

Um dieses Problem zu beheben, wenden Sie sich an Gateway, um einen Windows XP-Treiber zu beziehen, der die digitale Ausgabe der analog/digital-fähigen Dualmodus-Soundkarte unterstützt.

Verwenden Sie Analoglautsprecher oder -kopfhörer, um dieses Problem zu umgehen.

Status

Es handelt sich hierbei um ein programmtechnisch bedingtes Verhalten.

Weitere Informationen

Die digitale Ausgabe des gemeinsamen Digital/Analog-Anschlusses funktioniert nicht im Digitalmodus in Windows XP, der Analogmodus funktioniert jedoch.

Hinweis: Selbst bei Windows ME müssen die BA735-Lautsprecher während eines Einschaltzyklus angeschlossen werden, um zu funktionieren. Weitere Informationen zu den Boston Acoustic-Lautsprechern finden Sie auf der folgenden Website von Gateway:
http://www.gateway.com
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen werden von Microsoft ohne Gewähr weitergegeben und können sich ohne vorherige Ankündigung ändern.


Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 302710 - Geändert am: Dienstag, 26. Juni 2001 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Keywords: 
kbbug kbhw kbsound KB302710
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com