Cliente conexión a Escritorio remoto no se inicia correctamente

Seleccione idioma Seleccione idioma
Id. de artículo: 302803 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Cuando inicia el cliente de conexión a Escritorio remoto, puede encontrar que el tamaño de la ventana está el mismo que el tamaño del escritorio remoto, pantalla completa no como se esperaba; sin embargo, el botón Maximizar indica que la ventana está en estado maximizado. Si hace clic en el botón Maximizar , la ventana no escribe el modo de pantalla completa como se esperaba; en su lugar, se restaurará la ventana a un tamaño ligeramente menor que el tamaño de escritorio remoto.

Causa

Este problema puede ocurrir si el archivo default.RDP falta o eliminado desde la carpeta Mis documentos.

Solución

Para evitar este problema, reinicie el equipo. El archivo default.rdp se reemplaza por protección de archivos de Windows en cuanto se reinicie al cliente de escritorio remoto.

Estado

Este comportamiento es por diseño.

Más información

Cuando el archivo default.RDP está presente, puede esperar que el estado inicial de la ventana no está maximizado, y que, si hace clic en el botón Maximizar , la ventana introducirá el modo de pantalla completa.

Cuando el tamaño de ventana de escritorio remoto es inferior a pantalla completa, si puede hacer clic en Maximizar , devuelve la ventana a las extensiones de tamaño del escritorio remoto pero no mayores. Este comportamiento impide que los bordes negros que vería en una conexión de pantalla completa cuando la resolución está establecida menor que el escritorio del equipo cliente. La característica que permite el modo de pantalla completa cuando haga clic en el botón Maximizar es por diseño sólo si el tamaño de escritorio remoto es exactamente igual al tamaño de monitor de cliente en el monitor actual. En caso contrario, si hace clic en Maximizar , se restaura la ventana en la resolución seleccionada.

Propiedades

Id. de artículo: 302803 - Última revisión: domingo, 15 de enero de 2006 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbenv kbprb KB302803 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 302803

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com