Recibe un mensaje de error "No se puede abrir archivo...\_vti_pvt\service.lck para escritura" cuando intenta guardar los cambios a un Web en FrontPage 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 303255 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta guardar los cambios realizados en un Web en el disco duro, puede recibir un mensaje de error similar al siguiente:
No puede abrir archivo...\_vti_pvt\service.lck para escritura.

Causa

Este comportamiento se produce si el Web se copió desde CD-ROM para que todos los archivos .lck se marquen como de sólo lectura.

Solución

Para resolver este problema, quite el atributo de sólo lectura. Para ello, utilice uno de los métodos siguientes.

Método 1: Cambiar los atributos de los Webs y subwebs en Windows

  1. Haga clic con el botón secundario del mouse en Inicio y, a continuación, haga clic en explorar . Nota : como existen varias versiones de Microsoft Windows, los pasos siguientes pueden ser diferentes en su equipo. En tal caso, consulte la documentación del producto para realizar estos pasos.

  2. En el menú Herramientas , haga clic en Opciones .
  3. En la ficha Ver , haga clic en casilla de verificación Mostrar archivos ocultos y carpetas y haga clic para desactivar la casilla de verificación Ocultar extensiones para tipos conocidos de archivo .
  4. Haga clic en Aceptar .
  5. En la lista carpetas , haga doble clic en la carpeta que contiene su Web.
  6. Haga doble clic en la carpeta _vti_pvt .
  7. Elimine cualquier archivo que termine en .lck.
  8. Haga clic con el botón secundario en el archivo del servicio y, a continuación, haga clic en Propiedades .
  9. Desactive la casilla de verificación Sólo lectura y, a continuación, haga clic en Aceptar .
  10. Haga clic con el botón secundario en el archivo de servicios y, a continuación, haga clic en Propiedades .
  11. Desactive la casilla de verificación Sólo lectura y, a continuación, haga clic en Aceptar .
Repita estos pasos para cualquier subweb.

Método 2: Cambiar los atributos con el comando XCopy en el símbolo del sistema

  1. Cree una carpeta en la raíz de la unidad C:. Por ejemplo, crear una carpeta denominada sitio Web.
  2. En el menú Inicio , haga clic en Ejecutar .
  3. En el cuadro Abrir , escriba el comando para abrir el símbolo del sistema.
  4. Escriba xcopy f: /h /s c:\website donde f es la letra del CD-ROM o DVD-ROM. Presione ENTRAR. Esto copiará todos los archivos desde el CD-ROM a la carpeta que creó en el paso 1.
Ahora puede abrir el Web en FrontPage y publicarlo en otro destino en el disco duro si lo desea.

Más información

Para obtener información adicional acerca del archivo Service.lck, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
266216Mensaje de error al publicar el Web: "Server Error: Web está ocupado..."

Propiedades

Id. de artículo: 303255 - Última revisión: sábado, 07 de enero de 2006 - Versión: 1.2
La información de este artículo se refiere a:
  • Microsoft FrontPage 2000 Standard Edition
Palabras clave: 
kbmt kbsavefile kberrmsg kbprb KB303255 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 303255

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com