Article ID: 303265 - Last Review: October 18, 2001 - Revision: 1.1 Remote Assistance Session Is Disconnected by Standby or Hibernation Mode, or Fast User Switching
This article was previously published under Q303265 SYMPTOMS
An expert may be disconnected from a Remote Assistance session.
CAUSE
This behavior can occur if one of the following conditions occurs:
RESOLUTION
To work around this behavior, note that if the Remote Assistance ticket (original invitation) is still valid, the Expert can reconnect to the Novice when the computer comes back from Standby mode, Hibernation mode, or Fast User Switching. However, if the ticket has expired, another Remote Assistance ticket must be generated and sent to the Expert, or the Expert must be invited again.
STATUSThis behavior is by design. MORE INFORMATION
A Remote Assistance session is not disconnected if:
300546
(http://support.microsoft.com/kb/300546/EN-US/
)
Overview of Remote Assistance in Windows XP
300692
(http://support.microsoft.com/kb/300692/EN-US/
)
Remote Assistance Authentication and Connection
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