Windows XP용 Windows Media Player에서 미디어를 스트림할 수 없다

기술 자료 번역 기술 자료 번역
기술 자료: 303275 - 이 문서가 적용되는 제품 보기.
이 문서는 이전에 다음 ID로 출판되었음: KR303275
모두 확대 | 모두 축소

현상

Windows XP용 Windows Media Player를 사용하는 동안 인터넷에서 미디어를 스트림할 때 지연되거나 미디어를 스트림할 수 없습니다. 이 문제는 기본 제공 Internet Firewall Protection 또는 인터넷 연결 공유 도구를 사용하고 UDP(User Datagram Protocol)가 필요한 서버로부터 미디어를 스트림할 경우 또는 재생기에서 특정 UDP를 가진 경우에만 발생합니다.
이와 같은 시나리오에서 아래와 같은 오류 메시지가 나타날 수도 있습니다.
Windows Media Player에서 지정한 파일 이름을 찾을 수 없습니다. 올바른 경로가 입력되었는지 확인하십시오. 올바른 경로가 입력된 경우 파일이 지정된 위치에 없거나 파일이 저장된 컴퓨터가 오프라인입니다.

원인

이 현상은 WIndows XP의 인터넷 연결 방화벽 및 인터넷 연결 공유에서 알려진 문제입니다.

해결 과정

이 문제를 해결하려면 HTTP, TCP, 멀티캐스트등과 같이 같은 미디어를 스트림할 수 있는 여러 원본에서 실행해 보십시오. 추가적으로 재생기에서 다른 프로토콜(멀티캐스트, TCP, HTTP)이 선택되어 있는지 확인하십시오.
  1. Windows Media Player를 시작합니다.
  2. 도구 메뉴에서 옵션을 누릅니다.
  3. 네트워크 탭에서 원하는 확인란이 선택되어 있는지 확인하십시오.

현재 상태

Microsoft는 본 문서의 시작 부분에 나열한 제품에서 이 문제를 확인했습니다.

속성

기술 자료: 303275 - 마지막 검토: 2004년 3월 4일 목요일 - 수정: 3.0
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows Media Player 8.01
  • Microsoft Windows Media Player 8.01
키워드:?
kbinfo mplayer KB303275
더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com