Messaggio di errore:" C:\...\IEXPLORE.EXE non Ŕ un'Applicazione Win32 valida"

Traduzione articoli Traduzione articoli
Identificativo articolo: 303395 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando fa doppio clic sull'icona Internet Explorer sul desktop o fa clic sull'icona di Internet Explorer nella barra di avvio veloce per avviare Microsoft Internet Explorer, si visualizza il seguente messaggio di errore:
x: \Program Files\Internet Explorer\IEXPLORE.EXE non Ŕ un'applicazione di Win32 valido
dove l' x Ŕ la lettera dell'unitÓ in cui si installa Internet Explorer.

Cause

Questo comportamento si pu˛ verificare quando il file Iexplore.exe Ŕ danneggiato o danneggia.

Risoluzione

Per risolvere questo problema, utilizzare uno dei seguenti metodi.

Metodo 1

Estrarre il file originale Iexplore.exe dal file di Internet Explorer per sostituire il file danneggiato Iexplore.exe sul disco rigido. Attenere a questa seguente procedura a eseguire l'operazione:
  1. Il file mobile appropriato di Internet Explorer che contiene il file Iexplore.exe individuare.

    I file CAB di Internet Explorer 4.0 e 4,01 Internet si trovano sopra il CD di Internet Explorer, nella cartella "installazione di Internet Explorer 4.01 SP2" (Internet Explorer 4.01 SP2 sul disco rigido) o nella posizione che si Ŕ specificato, ha scaricato i file dal sito Web Microsoft.

    Per Windows 95 e Windows 98, i file di Internet Explorer sono contenuti in file CAB Ie4 5.cab che sono loro compressi nell'Ie4_s1.cab in file CAB Ie4 s5.cab nell'Ie4_1.cab.

    NT Per utenti Microsoft Windows Internet Explorer che sono contenuti i file nell'Ie4nt_1.cab in file CAB Ie4nt 5.cab che sono loro compressi nell'Ie4nt_s1.cab in file CAB Ie4nt s5.cab. Notare quello:

    • In Internet Explorer 4.x for Windows 95, Iexplore.exe si trova Ie4 s2.cab nella directory.
    • In Internet Explorer 4.x for Windows 98, Iexplore.exe si trova Ie4 s1.cab nella directory.
    • In Internet Explorer 4.x for Windows NT, Iexplore.exe si trova Ie4nt s1.cab nella directory.
  2. Per estrarre il file Iexplore.exe, digitare a un prompt dei comandi e quindi premere INVIO:
    extract path\cabinet iexplore.exe /L destination
    dove:

    • Il percorso Ŕ il percorso della cartella del file CAB appropriato
    • file CAB Ŕ il file CAB (Ie4 s2.cab, Ie4 s1.cab o Ie4nt s1.cab) che si desidera estrarre
    • La destinazione Ŕ il percorso della cartella sul disco rigido in cui si installa Internet Explorer. Ad esempio C:\Progra~1\Intern~1 (C:\Programmi\Internet Explorer).
  3. Tipo y, e quindi preme INVIO quando si chiede sovrascrivere Iexplore.exe.
  4. Avviare Internet Explorer.
NOTA: Se si esegue Windows 95, Ŕ possibile non estrarre file CAB da Internet Explorer 4.0 o versione successiva o Windows 98 che utilizza la versione di Extract.exe in Windows 95. ╚ necessario utilizzare la versione di Extract.exe incluso con Internet Explorer 4.0 o versione successiva o Windows 98. Per ulteriori informazioni, fare clic sul seguito sul numero di articolo per visualizzare l'articolo del Microsoft Knowledge Base:
171241 Impossibile estrarre manualmente i file dai file CA
Per ulteriori informazioni a proposito di come estrarre file CAB Internet Explorer 4.x, fare clic sul seguito sul numero di articolo per visualizzare l'articolo del Microsoft Knowledge Base:
129605 Come estrarre i file compressi originali di Windows
NOTA: Se non consente che queste seguenti procedure risolvano il problema, prova Metodo 2.

Metodo 2

Chiudere tutti i programmi nell'esecuzione e quindi reinstallare Internet Explorer. Attenere a questa seguente procedura a eseguire l'operazione:
  1. Se si esegue Windows 95 o Windows 98, procedere come segue:
    1. Premere a Ctrl + ALT + DELETE che apre la finestra di dialogo Opzioni Chiudi programmi.
    2. Fare clic sulla prima voce dell'elenco e quindi scegliere Termina operazione.
    3. Ripetere il passaggio di b per ogni processo o programma nell'elenco e quindi chiudere la finestra di dialogo Termina applicazione.
    Se si esegue Microsoft Windows NT, procedere come segue:

    1. Premere CTRL+MAIUSC+ESC per iniziare Task Manager.
    2. Nella scheda Applicazioni, fare clic sulla prima voce dell'elenco e quindi selezionare Termina operazione.
    3. Ripetere il passaggio di b di ciascun programma nell'elenco e quindi chiudere Task Manager.
  2. Avviare Esplora risorse e quindi cercare il file Ie4setup.exe.
  3. Fare doppio clic su Ie4setup.exe per avviare programma di installazione di Internet Explorer.
  4. Seguire le istruzioni nell'installazione guidata per completare l'installazione.
  5. Quando l'installazione Ŕ completata, avviare Internet Explorer.
Per ulteriori informazioni su modalitÓ di installazione di Internet Explorer 4.0, fare clic sul seguito sul numero di articolo per visualizzare l'articolo del Microsoft Knowledge Base:
170993 Come installare Internet Explorer 4.0

ProprietÓ

Identificativo articolo: 303395 - Ultima modifica: mercoledý 31 gennaio 2007 - Revisione: 4.1
Le informazioni in questo articolo si applicano a
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
Chiavi:á
kberrmsg kbprb KB303395 KbMtit kbmt
Traduzione automatica articoli
Il presente articolo Ŕ stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non Ŕ sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, pi¨ o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non Ŕ la sua. Microsoft non Ŕ responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica. Nel caso in cui si riscontrino degli errori e si desideri inviare dei suggerimenti, Ŕ possibile completare il questionario riportato alla fine del presente articolo.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 303395
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com