Impossibile completare l'installazione o l'aggiornamento di Internet Explorer

Traduzione articoli Traduzione articoli
Identificativo articolo: 303399 - Visualizza i prodotti a cui si riferisce l?articolo.
IMPORTANTE: in questo articolo vengono fornite informazioni su come modificare il Registro di sistema. Prima di modificare il Registro di sistema, eseguire una copia di backup e assicurarsi di sapere come ripristinarlo in caso di problemi. Per ulteriori informazioni su come eseguire il backup, ripristinare e modificare il Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
256986 Descrizione del Registro di sistema di Microsoft Windows
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Se si tenta di installare Internet Explorer, č possibile che si verifichi il seguente comportamento:
  • Viene visualizzato un messaggio di errore analogo a uno dei seguenti:
    Impossibile scaricare tutti i componenti richiesti per l'installazione.

    Eseguire nuovamente il programma di installazione e scegliere Riprendi l'installazione.
    Oppure
    Non tutti i componenti sono stati installati. Chiudere le eventuali applicazioni aperte e ripetere l'installazione.
    Oppure
    Impossibile scaricare tutti i componenti richiesti per l'installazione.
  • Il computer si blocca durante l'installazione.

Risoluzione

Per risolvere il problema, utilizzare i metodi illustrati di seguito nell'ordine in cui vengono presentati.
NOTA: data l'esistenza di varie versioni di Microsoft Windows, la procedura descritta di seguito potrebbe risultare diversa da computer a computer. In questo caso, fare riferimento alla documentazione del prodotto per completare la procedura.

Metodo 1: Verificare la configurazione di Windows

  1. In Microsoft Windows 2000 o Microsoft Windows NT 4.0 verificare di avere effettuato l'accesso come amministratore.
  2. Installare il service pack pių recente per il sistema operativo in uso.

    Per ulteriori informazioni su come ottenere il Service Pack 6 (SP6) per Windows NT 4.0, visitare il seguente sito Web Microsoft:
    http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=e396d059-e402-46ef-b095-a74399e25737
    Per ulteriori informazioni su come ottenere il Service Pack 2 (SP2) per Windows 2000, visitare il seguente sito Web Microsoft (informazioni in lingua inglese):
    http://www.microsoft.com/windows2000/downloads/servicepacks/sp2/default.mspx
  3. Chiudere tutte le applicazioni in esecuzione, compresi eventuali programmi antivirus.
Provare a effettuare l'aggiornamento o l'installazione di Internet Explorer. Se il tentativo ha esito negativo, passare al metodo successivo.

Metodo 2: Limitare la RAM a 256 MB

Se si dispone di pių di 256 megabyte (MB) di memoria RAM installata, rimuovere o limitare a 256 MB o meno la RAM utilizzata da Windows.

Microsoft Windows 95

Se si esegue Windows 95, č possibile utilizzare un'unitā RAM per limitare la memoria RAM a disposizione di Windows.

Per ulteriori informazioni sull'utilizzo di un'unitā RAM per limitare la memoria disponibile, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
142546 Come utilizzare un'unitā RAM per la risoluzione dei problemi di memoria

Microsoft Windows Millennium Edition (Me) o Microsoft Windows 98

Se si esegue Windows Me, Windows 98 Seconda Edizione o Windows 98, utilizzare Utilitā di configurazione di sistema per limitare la memoria RAM a disposizione di Windows:
  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare msconfig, quindi scegliere OK.
  3. Fare clic su Avanzate, quindi selezionare la casella di controllo Limita memoria a.
  4. Nella casella MB digitare il valore limite per la memoria che si desidera impostare per Windows, ad esempio 256.
  5. Scegliere OK due volte, quindi per riavviare il computer.

Windows 2000 o Windows NT 4.0

Se si esegue Windows 2000 o Windows NT 4.0, modificare il file Boot.ini per militare la memoria a disposizione di Windows. Aggiungere il seguente parametro al percorso ARC nella sezione [Operating System] del file Boot.ini, dove quantitā di RAM č la RAM da impostare come disponibile per Windows.
/MAXMEM=quantitā di RAM
Ad esempio il percorso ARC riportato di seguito limita la memoria disponibile per Windows a 256 MB:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Server"  /fastdetect /MAXMEM=256
				
NOTA: il file Boot.ini č un file nascosto situato nella cartella principale dell'unitā di avvio.

Per modificare il file Boot.ini, attenersi alla procedura indicata di seguito.

AVVISO: modificando il file Boot.ini in modo non corretto, č possibile che Windows diventi inutilizzabile.
  1. Effettuare l'accesso a Windows NT 4.0 o Windows 2000 come amministratore.
  2. Fare clic sul pulsante Start, quindi scegliere Esegui.
  3. Nella casella Apri digitare cmd, quindi scegliere OK.
  4. Passare alla cartella principale della partizione di avvio. Digitare, ad esempio, cd\ se non si dispone di una configurazione ad avvio multiplo.
  5. Digitare attrib -a -h -s boot.ini, quindi premere INVIO.
  6. Digitare copy boot.ini boot.old.

    NOTA: eseguendo questo comando, verrā creata una copia di backup del file Boot.ini denominata "Boot.old".
  7. Digitare edit boot.ini, e premere INVIO.
  8. Utilizzare i tasti di direzione per spostarsi alla fine del percorso ARC da modificare nella sezione [operating systems].
  9. Digitare /MAXMEM=256.
  10. Premere ALT+F, quindi S.
  11. Premere ALT+F, quindi X.
  12. Digitare attrib +a +s +h boot.ini, quindi premere INVIO.
  13. Digitare exit, quindi premere INVIO.
  14. Riavviare il computer.
Provare a effettuare l'aggiornamento o l'installazione di Internet Explorer. Se il tentativo ha esito negativo, passare al metodo successivo.

Metodo 3: Verificare la dimensione e la posizione del file di scambio

Verificare che nel computer sia presente un file di scambio e che la relativa dimensione sia superiore a quella della RAM installata nel computer. Se possibile, spostare il file di scambio in un'altra partizione del computer. Per verificare le impostazioni del file di scambio, attenersi alla procedura indicata nella sezione appropriata.

Windows Me, Windows 98, e Windows 95

  1. Fare clic su Start, scegliere Impostazioni, Pannello di controllo, quindi fare doppio clic su Sistema.
  2. Fare clic sulla scheda Prestazioni, annotare il valore corrispondente alla RAM installata nel computer elencato accanto a Memoria, e fare clic su Memoria virtuale.
    • Se l'opzione Gestione automatica della memoria virtuale (scelta consigliata) č selezionata, il disco che comprende la cartella di Windows conterrā anche il file di scambio e il sistema operativo ne determinerā la dimensione.
    • Se l'opzione Impostazione manuale della memoria virtuale č selezionata, nella casella Disco rigido sarā indicato il disco del file di scambio.
  3. Fare clic su Impostazione manuale della memoria virtuale nel caso l'opzione non sia giā selezionata.
  4. Nella casella Disco rigido selezionare una partizione diversa da quella in cui č installato Windows (se si dispone di un'altra partizione).
  5. Nella casella che indica il valore minimo, selezionare o digitare un valore superiore alla RAM giā installata nel computer.
  6. Nella casella che indica il valore massimo, digitare o selezionare un valore superiore o uguale a quello impostato nella casella che indica il valore minimo.
  7. Scegliere OK, quindi nella finestra di dialogo Conferma impostazioni memoria virtuale visualizzata.
  8. Scegliere Chiudi, quindi quando viene chiesto di riavviare il computer.

Windows 2000 e Windows NT 4.0

  1. Accedere al computer come amministratore.
  2. Fare clic sul pulsante Start, scegliere Impostazioni, Pannello di controllo, quindi fare doppio clic su Sistema.
  3. Annotare il valore RAM visualizzato nella sezione Computer.
  4. Fare clic sulla scheda Avanzate, quindi scegliere Opzioni prestazioni.

    NOTA: in Windows NT 4.0 fare clic sulla scheda Prestazioni.
  5. In Memoria virtuale fare clic su Cambia.
  6. In corrispondenza di Dimensioni totali file di paginazione per tutte le unitā annotare la dimensione del file di paging elencata accanto all'opzione Attualmente allocata.
    • Per modificare la dimensione del file di paging, attenersi alla seguente procedura:
      1. Nella casella Dimensioni iniziali (MB) digitare un valore superiore di almeno 12 MB rispetto alla quantitā di RAM installata nel computer.
      2. Nella casella Dimensioni massime (MB) digitare le dimensioni massime che potranno essere raggiunte dal file di paging, quindi scegliere Imposta.
    • Per spostare il file di paging in un'altra partizione, attenersi alla seguente procedura:
      1. Nella casella Unitā [Etichetta volume] fare clic sulla partizione in cui si desidera spostare il file di paging.
      2. Nella casella Dimensioni iniziali (MB) digitare un valore superiore di almeno 12 MB rispetto alla quantitā di RAM installata nel computer.
      3. Nella casella Dimensioni massime (MB) digitare le dimensioni massime che potranno essere raggiunte dal file di paging, quindi scegliere Imposta.
      4. Nella casella Unitā [Etichetta volume] fare clic sulla partizione in cui č installato Windows.
      5. Nella casella Dimensioni iniziali (MB) digitare 0.
      6. Nella casella Dimensioni massime (MB) digitare 0, quindi fare clic su Imposta.
      7. Nella finestra di dialogo Sistema del Pannello di controllo visualizzata scegliere per confermare l'impostazione effettuata inferiore alla quantitā di RAM installata nel computer.
  7. Scegliere OK.

    Se viene visualizzato il messaggio seguente, scegliere OK:
    Per rendere effettive le modifiche apportate, č necessario riavviare il computer.
  8. Scegliere OK due volte, quindi per riavviare il computer.
Provare a effettuare l'aggiornamento o l'installazione di Internet Explorer. Se il tentativo ha esito negativo, passare al metodo successivo.

Metodo 4: Rimuovere i programmi antivirus

  1. Fare clic sul pulsante Start, scegliere Impostazioni, Pannello di controllo, quindi fare doppio clic su Installazione applicazioni.
  2. Selezionare il programma antivirus, quindi scegliere Aggiungi/Rimuovi.

    NOTA: in Windows 2000 fare clic su Rimuovi.
  3. Seguire le istruzioni per rimuovere completamente il programma antivirus, quindi riavviare il computer.
Provare a effettuare l'aggiornamento o l'installazione di Internet Explorer. Se il tentativo ha esito negativo, passare al metodo successivo.

Metodo 5: Rimuovere i componenti di Internet Explorer

Rimuovere gli aggiornamenti e tutti i seguenti componenti aggiuntivi di Internet Explorer:
  • Microsoft Outlook Express
  • Microsoft Netmeeting
  • Microsoft Wallet
  • Microsoft Active Movie
  • Microsoft Netshow
  • Microsoft Chat
  • Internet Mail and News
  • Microsoft VRML Player
  • VDOLive Player
  • Microsoft FrontPage Express
  • Microsoft Internet Explorer Access Kit (IEAK)
Per effettuare questa operazione, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, scegliere Impostazioni, Pannello di controllo, quindi fare doppio clic su Installazione applicazioni.
  2. Fare clic sul componente di Internet Explorer che si desidera rimuovere, quindi scegliere Aggiungi/Rimuovi.

    NOTA: in Windows 2000 fare clic su Rimuovi.
  3. Seguire le istruzioni per rimuovere completamente Internet Explorer e i componenti correlati.

    NOTA: non rimuovere i file condivisi se viene richiesto.
  4. In Windows NT 4.0 riapplicare il service pack pių recente.

    Per ulteriori informazioni sui service pack pių recenti per Windows NT 4.0, visitare il seguente sito Web Microsoft:
    http://www.microsoft.com/downloads/details.aspx?displaylang=it&FamilyID=e396d059-e402-46ef-b095-a74399e25737
  5. Riavviare il computer.
Provare a effettuare l'aggiornamento o l'installazione di Internet Explorer. Se il tentativo ha esito negativo, passare al metodo successivo.

Metodo 6: Rimuovere i file e le impostazioni

Passaggio 1: rinominare i file DLL

Rinominare i seguenti file DLL (Dynamic-Link Library):
Actxprxy.dll
Advpack.dll
Comcat.dll
Inseng.dll
Jobexec.dll
Url.dll
Urlmon.dll
Wininet.dll
Wintrust.dll
Per effettuare questa operazione, attenersi alla procedura riportata nella sezione appropriata.

NOTA: č possibile che alcuni di questi file non siano presenti nel computer.

AVVISO: non eliminare il file Wintrust.dll.

Windows Me, Windows 98 e Windows 95
  1. Avviare Windows in modalitā provvisoria. Per ulteriori informazioni sull'avvio di Windows in modalitā provvisoria, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportati di seguito:
    180902 Avvio di un computer Windows 98 in Modalitā provvisoria
    122051 Avvio di Windows 95 in modalitā provvisoria
  2. Avviare Esplora risorse.
  3. Scegliere Opzioni cartella dal menu Strumenti.
  4. Fare clic sulla scheda Visualizza.
  5. Fare clic su Visualizza cartelle e file nascosti, deselezionare la casella di controllo Nascondi le estensioni dei file per i tipi di file conosciuti e scegliere OK.
  6. Passare alla posizione seguente, in cui unitā č l'unitā in cui č installato Windows:
    unitā:\Windows\System
  7. Fare clic con il pulsante destro del mouse su uno dei file indicati nell'elenco riportato sopra, quindi scegliere Rinomina.
  8. Cambiare l'estensione del file da dll a .old e premere INVIO.
  9. Ripetere i passaggi 7 e 8 per rinominare tutti i file DLL indicati nell'elenco precedente.
Windows 2000 e Windows NT 4.0
  1. Avviare Esplora risorse.
  2. Scegliere Opzioni cartella dal menu Strumenti.

    NOTA: in Windows NT 4.0 scegliere Opzioni dal menu Visualizza.
  3. Fare clic sulla scheda Visualizza.
  4. Fare clic su Visualizza cartelle e file nascosti, deselezionare la casella di controllo Nascondi le estensioni dei file per i tipi di file conosciuti e scegliere OK.
  5. Passare alla posizione seguente, in cui unitā č l'unitā in cui č installato Windows:
    unitā:\Winnt\System32
  6. Fare clic con il pulsante destro del mouse su uno dei file indicati nell'elenco riportato sopra, quindi scegliere Rinomina.
  7. Cambiare l'estensione del file da dll a .old e premere INVIO.
  8. Ripetere i passaggi 6 e 7 per rinominare tutti i file DLL indicati nell'elenco precedente.

Passaggio 2: rinominare i file registro di installazione

Rinominare i file Active Setup Log.txt e Internet Explorer Setup Log.txt, se sono presenti. Per effettuare questa operazione, attenersi alla procedura riportata nella sezione appropriata.

Windows NT 4.0, Windows 98 e Windows 95
  1. Fare clic sul pulsante Start, scegliere Trova, quindi File o cartelle.
  2. Nella casella Nome digitare "Active Setup Log.txt";" IE Setup Log.txt".
  3. Nella casella Cerca in selezionare Risorse del computer e fare clic su Trova.
  4. Nell'elenco di elementi rilevati fare clic con il pulsante destro del mouse su Active Setup Log.txt, quindi scegliere Rinomina.
  5. Rinominare Active Setup Log.txt in oldsetup log.txt, quindi premere INVIO.
  6. Fare clic con il pulsante destro del mouse sul file IE Setup Log.txt, quindi scegliere Rinomina.
  7. Rinominare IE Setup Log.txt in oldIE Setup Log.txt, quindi premere INVIO.
  8. Scegliere Chiudi dal menu File.
Windows 2000 e Windows Millennium Edition
  1. Fare clic sul pulsante Start, scegliere Trova, quindi File o cartelle.
  2. Nella casella Nome digitare "Active Setup Log.txt";" IE Setup Log.txt".
  3. Nella casella Cerca in selezionare Risorse del computer, quindi scegliere Cerca ora.
  4. Nel riquadro Risultati ricerca fare clic con il pulsante destro del mouse sul file Active Setup Log.txt, quindi scegliere Rinomina.
  5. Rinominare Active Setup Log.txt in oldsetup log.txt, quindi premere INVIO.
  6. Fare clic con il pulsante destro del mouse sul file IE Setup Log.txt, quindi scegliere Rinomina.
  7. Rinominare IE Setup Log.txt in oldIE Setup Log.txt, quindi premere INVIO.
  8. Scegliere Chiudi dal menu File.

Passaggio 3: rimuovere la cartella dei file di installazione di Windows Update

Se esiste la cartella File di installazione di Windows Update, eliminarla:
  1. Avviare Esplora risorse, quindi espandere la cartella di installazione di Windows.
  2. Fare clic con il pulsante destro del mouse su File di installazione di Windows Update, quindi scegliere Elimina.
  3. Nella finestra di messaggio Conferma eliminazione cartella visualizzata, scegliere .
  4. Se viene chiesto di confermare l'eliminazione dei file o delle cartelle, scegliere l'opzione relativa a tutti gli elementi.

Passaggio 4: eliminare i file temporanei

Eliminare il contenuto della cartella Temp:
  1. In Esplora risorse passare alla cartella Temp folder.
  2. Scegliere Seleziona tutto dal menu Modifica.
  3. Scegliere Elimina dal menu File.
  4. Se viene chiesto di confermare l'eliminazione dei file o delle cartelle, scegliere .
  5. Chiudere Esplora risorse.
  6. Riavviare il computer.

Passaggio 5: modificare il Registro di sistema

AVVISO: l'errato utilizzo dell'editor del Registro di sistema puō causare gravi problemi che potrebbero richiedere la reinstallazione del sistema operativo. Microsoft non č in grado di garantire la risoluzione di problemi causati dall'errato utilizzo dell'editor del Registro di sistema. L'utilizzo dell'editor del Registro di sistema č a rischio e pericolo dell'utente.

  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casellaIn the Apri digitare regedit, quindi scegliere OK.
  3. Nell'editor del Registro di sistema individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Active Setup
  4. Scegliere Esporta file del Registro di sistema dal menu Registro.
  5. Nella casella Nome file digitare active setup, quindi fare clic su Salva.
  6. Scegliere Elimina dal menu Modifica.
  7. Nella finestra di messaggio Conferma eliminazione chiave visualizzata, scegliere .
  8. Ripetere i passaggi da 3 a 7 per esportare e quindi eliminare ognuna delle seguenti chiavi del Registro di sistema:
    • HKEY_CURRENT_USER\SOFTARE\Microsoft\Internet Explorer
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

Passaggio 6: verificare l'impostazione del Registro di sistema per la cartella Programmi

Verificare che i valori del Registro di sistema ProgramFilesDir e ProgramFilesPath siano diretti al percorso corretto della cartella Programmi:
  1. Nell'editor del Registro di sistema individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
  2. Nel riquadro destro della finestra Editor del Registro di sistema fare doppio clic su ProgramFilesDir.
  3. Se il percorso corretto per la cartella Programmi non č visualizzato nella casella Dati valore, digitare il percorso corretto. Digitare ad esempio C:\Programmi.
  4. Scegliere OK.
  5. Fare doppio clic su ProgramFilesPath.
  6. Se %Programmi% non č visualizzato nella casella Dati valore, digitare %Programmi%.
  7. Scegliere OK.
  8. Chiudere l'editor del Registro di sistema.

    NOTA: non riavviare il computer in questo momento.

Passaggio 7: disconnettere le unitā di rete connesse

Se nel computer sono presenti lettere di unitā associate a condivisioni di rete, disconnetterle:
  1. Sul desktop fare doppio clic su Risorse del computer.
  2. Fare clic con il pulsante destro del mouse sull'unitā di rete che si desidera cambiare (l'unitā č visualizzata sotto forma di icona di unitā con una connessione di rete collegata), quindi scegliere Disconnetti.

Passaggio 8: sostituire il file Winhlp32.exe

NOTA: sebbene questo passaggio non sia necessario per risolvere il problema specifico, se lo si effettua non verranno visualizzati numerosi messaggi relativi ai file DLL quando si tenta di installare o aggiornare Internet Explorer.

NOTA: questo passaggio č valido se si esegue Windows 2000 o Windows NT 4.0.
  1. Avviare Esplora risorse e passare alla posizione indicata di seguito, dove unitā č l'unitā in cui č installato Windows:
    unitā:\Winnt
  2. Nel riquadro destro fare clic con il pulsante destro del mouse su Winhlp32.exe, quindi scegliere Copia.
  3. Passare alla seguente cartella:
    unitā:\Winnt\System32
  4. Nel riquadro destro fare clic con il pulsante destro del mouse su Winhlp32.exe, quindi scegliere Rinomina.
  5. Rinominare Winhlp32.exe in Winhlp32.old, quindi premere INVIO.

    Se viene chiesto di confermare la modifica dell'estensione del nome file, scegliere .
  6. Scegliere Incolla dal menu Modifica.
  7. Chiudere Esplora risorse.

Passaggio 9: Installare Internet Explorer

Provare ad aggiornare o installare Internet Explorer utilizzando i metodi seguenti nell'ordine in cui sono presentati:
  • Installare Internet Explorer dal seguente sito Web Microsoft:
    http://www.microsoft.com/italy/windows/ie/default.mspx
  • Installare Internet Explorer dal CD di Internet Explorer.
  • Copiare i file di installazione di Internet Explorer sul disco rigido locale, quindi eseguire il programma di installazione dal disco rigido locale.
  • Installare Internet Explorer in una cartella diversa dalle seguenti cartelle di installazione predefinite:
    unitā:\Programmi\Plus!\Microsoft Internet

    oppure

    unitā:\Programmi\Internet Explorer
NOTA: se si tenta di installare Internet Explorer, č possibile che venga visualizzato il seguente messaggio di errore:
Una precedente installazione non č mai stata completata.
Prima di disinstallare Internet Explorer č necessario riavviare il computer e completare l'installazione. Il programma di installazione verrā ora chiuso.
Per risolvere il problema, attenersi alla seguente procedura:
  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare regedit, quindi scegliere OK.
  3. Nell'editor del Registro di sistema individuare e selezionare la seguente sottochiave del Registro di sistema:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager
    NOTA: in questa chiave del Registro di sistema le parole Session e Manager sono separate da uno spazio.
  4. Nel riquadro destro della finestra Editor del Registro di sistema, fare clic con il pulsante destro del mouse su PendingFileRenameOperations, quindi scegliere Elimina.
  5. Nella finestra di messaggio Conferma eliminazione valori visualizzata, scegliere .
  6. Nel riquadro sinistro della finestra Editor del Registro di sistema espandere la sottochiave Session Manager.
  7. Se č elencata una sottochiave FileRenameOperations, farvi clic sopra ed eliminare tutte le voci corrispondenti alla sottochiave FileRenameOperations nel riquadro destro.
  8. Chiudere l'editor del Registro di sistema.
  9. Riavviare il programma di installazione di Internet Explorer.

Informazioni

Per ulteriori informazioni sulla dimensione del file di paging nei controller di dominio di Windows 2000, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
216899 Metodi ottimali per la configurazione dei controller di dominio di Windows 2000
Per ulteriori informazioni sull'utilizzo dello strumento Installazione applicazioni del Pannello di controllo per rimuovere Internet Explorer in Windows 2000, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
265829 Lo strumento Installazione applicazioni potrebbe non funzionare dopo l'installazione di Internet Explorer 5.5 o Internet Explorer 6 in Windows 2000

Proprietā

Identificativo articolo: 303399 - Ultima modifica: lunedė 11 febbraio 2008 - Revisione: 6.0
Le informazioni in questo articolo si applicano a
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0 alle seguenti piattaforme
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Chiavi: 
kbupgrade kbenv kbsetup kbprb KB303399
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com