Não é possível concluir instalação ou actualização do Internet Explorer

Traduções de Artigos Traduções de Artigos
Artigo: 303399 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Se tentar instalar o Internet Explorer, poderá detectar o seguinte comportamento:
  • Receber uma das seguintes mensagens de erro:
    O programa de configuração não conseguiu transferir todos os componentes necessários para esta instalação.

    Tente novamente programa de configuração e seleccione o programa de configuração continuar.
    - ou -
    O programa de configuração não conseguiu instalar todos os componentes. Feche todas as aplicações e tente executar novamente o programa de configuração.
    - ou -
    O programa de configuração não conseguiu transferir todos os componentes necessários para esta instalação.
  • O computador deixa de responder (não reage) durante a instalação.

Resolução

Para resolver este problema, utilize os seguintes métodos pela ordem em que são apresentados.
Nota : Dado existirem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no seu computador. Se forem, consulte a documentação do produto para concluir estes passos.

Método 1: Verificar a configuração do Windows

  1. No Microsoft Windows 2000 ou Microsoft Windows NT 4.0, verificar que iniciou sessão no computador como administrador.
  2. Instale o service pack mais recente para o sistema operativo.

    Para obter informações adicionais sobre como obter o Windows NT 4.0 Service Pack 6 (SP6), visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=e396d059-e402-46ef-b095-a74399e25737&DisplayLang=en
    Para obter informações adicionais sobre como obter o Windows 2000 Service Pack 2 (SP2), visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/technet/security/bulletin/ms01-033.mspx
  3. Saia de todos os programas que estiverem em execução, incluindo todos os programas antivírus.
Tente actualizar ou instalar o Internet Explorer. Se não tem êxito, avance para o método seguinte.

Método 2: Limitar RAM a 256 MB

Se tiver mais de 256 megabytes (MB) de memória de acesso aleatório (RAM) instalado, remova ou limitar a RAM que o Windows utiliza para 256 MB ou menos.

Microsoft Windows 95

Se estiver a executar o Windows 95, pode utilizar uma unidade de RAM para limitar a RAM está disponível para o Windows.

Para obter informações adicionais sobre como utilizar uma unidade de RAM para limitar a memória disponível, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
142546Como utilizar uma unidade de RAM para resolução de problemas de memória

Microsoft Windows Millennium Edition (Me) ou o Microsoft Windows 98

Se estiver a executar o Windows Me, Windows 98 Segunda Edição ou Windows 98, utilize o utilitário configuração do sistema para limitar a RAM está disponível para Windows:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , escreva msconfig e, em seguida, clique em OK .
  3. Clique em Avançadas e clique para seleccionar o limite de memória para caixa de verificação.
  4. Na caixa MB , escreva o valor memória para o qual pretende limitar o Windows, por exemplo, 256 .
  5. Clique duas vezes em OK e, em seguida, clique em Sim para reiniciar o computador.

Windows 2000 ou Windows NT 4.0

Se estiver a executar o Windows 2000 ou Windows NT 4.0, edite o ficheiro Boot.ini para limitar a memória disponível para o Windows. Adicione o parâmetro seguinte ao caminho ARC na secção [operating system] do ficheiro Boot.ini, onde é a RAM que pretende permitir que o Windows utilizar a amount of RAM.
/ MAXMEM = quantidade de RAM
Por exemplo, o seguinte caminho ARC limita o Windows para 256 MB de RAM:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Server"  /fastdetect /MAXMEM=256
				
Nota : ficheiro Boot.ini A é um ficheiro oculto localizado na pasta raiz da unidade de arranque.

Utilize o seguinte procedimento para editar o ficheiro Boot.ini ficheiro.

aviso : Se alterar incorrectamente o ficheiro Boot.ini, pode fazer Windows deixe de funcionar.
  1. Inicie sessão no Windows NT 4.0 ou Windows 2000 como administrador.
  2. Clique em Iniciar e, em seguida, clique em Executar .
  3. Na caixa Abrir , escreva cmd e, em seguida, clique em OK .
  4. Mude para a pasta raiz da partição de arranque. Por exemplo, escreva cd\ se não tiver uma configuração de arranque múltiplo.
  5. Escreva attrib - a-h-s boot.ini e, em seguida, prima ENTER.
  6. Escreva cópia boot.ini boot.old .

    Nota : Se executar este comando, o Windows cria uma cópia do ficheiro Boot.ini e atribui-"Boot.old."
  7. Escreva edit boot.ini e, em seguida, prima ENTER.
  8. Utilize as teclas de setas para mover para o fim do caminho ARC que pretende alterar em [operating systems] .
  9. Tipo / MAXMEM = 256 .
  10. Prima ALT+F e, em seguida, prima S.
  11. Prima ALT+F e, em seguida, prima X.
  12. Tipo attrib + a + s boot.ini h , e, em seguida, prima ENTER.
  13. Escreva exit e, em seguida, prima ENTER.
  14. Reinicie o computador.
Tente actualizar ou instalar o Internet Explorer. Se não tem êxito, avance para o método seguinte.

Método 3: Verifique se o tamanho e a localização do ficheiro de comutação

Verifique se o computador contiver um ficheiro de comutação e que é maior do que a RAM que está actualmente instalada no computador. Se possível, mova o ficheiro de comutação para uma partição diferente no computador. Para verificar as definições do ficheiro de comutação, siga os passos na secção apropriada.

Windows Me, Windows 98 e Windows 95

  1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, faça duplo clique em sistema .
  2. Clique no separador desempenho , anote o valor de RAM instalada no computador que esteja listado junto a memória e, em seguida, clique em memória Virtual .
    • Se Permitir que o Windows gerir meu as definições de memória virtual (recomendado) estiver seleccionada, o disco que hospeda o Windows também contém o ficheiro de comutação e o Windows determina o tamanho do ficheiro de comutação.
    • Se Permitir que possa especificar as definições de memória virtual estiver seleccionada, a caixa de disco rígido apresenta o disco de ficheiro de comutação.
  3. Clique em Permitir que possa especificar as definições de memória virtual se ainda não está já seleccionado.
  4. Na caixa do disco rígido , seleccione uma partição diferente em que o Windows está instalado (se existir um disponível).
  5. Na caixa mínimo , seleccione ou escreva um valor maior do que a RAM que já esteja instalada no computador.
  6. Na caixa máximo , escreva ou seleccione um valor que é maior ou igual ao valor na caixa mínimo .
  7. Clique em OK e, em seguida, clique em Sim na mensagem Confirmar definições da memória Virtual que aparece.
  8. Clique em Fechar e, em seguida, clique em Sim quando lhe for pedido para reiniciar o computador.

Windows 2000 e Windows NT 4.0

  1. Inicie sessão no computador como administrador.
  2. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, faça duplo clique em sistema .
  3. Repare no valor RAM é apresentado no computador .
  4. Clique no separador Avançadas e, em seguida, clique em Opções de desempenho .

    Nota : no Windows NT 4.0, clique no separador desempenho .
  5. Em memória Virtual , clique em alterar .
  6. Em total tamanho do ficheiro para todas as unidades de paginação , tenha em atenção o tamanho de ficheiro de paginação listado junto actualmente atribuídos .
    • Para alterar o tamanho do ficheiro de paginação, siga estes passos:
      1. Na caixa tamanho inicial (MB) , escreva um valor maior do que a RAM instalada no computador, pelo menos, 12 MB.
      2. Na caixa tamanho máximo (MB) , escreva o tamanho máximo que pretende que o ficheiro de paginação para aumentar e, em seguida, clique em Definir .
    • Para mover o ficheiro de paginação para uma partição diferente, siga estes passos:
      1. Na lista unidade [nome do volume] , clique em partição para o qual pretende mover o ficheiro de paginação.
      2. Na caixa tamanho inicial (MB) , escreva um valor maior do que a RAM instalada no computador, pelo menos, 12 MB.
      3. Na caixa tamanho máximo (MB) , escreva o tamanho máximo que pretende que o ficheiro de paginação para aumentar e, em seguida, clique em Definir .
      4. Na lista unidade [nome do volume] , faça clique sobre a partição em que o Windows está instalado.
      5. Na caixa tamanho inicial (MB) , escreva 0 .
      6. Na caixa tamanho máximo (MB) , escreva 0 e, em seguida, clique em Definir .
      7. No Painel de controlo do sistema mensagem que aparece, clique em Sim para confirmar o ficheiro de paginação que é definição menor do que a RAM instalada no computador.
  7. Clique em OK .

    Se receber a seguinte mensagem, clique em OK :
    As alterações foram efectuadas requerer que reinicie o computador surtam efeito.
  8. Clique duas vezes em OK e, em seguida, clique em Sim para reiniciar o computador.
Tente actualizar ou instalar o Internet Explorer. Se não tem êxito, avance para o método seguinte.

Método 4: Remover programas anti-vírus

  1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, clique em Adicionar/remover programas .
  2. Clique no programa antivírus e, em seguida, clique em Adicionar/remover ou Remover .
  3. Siga as instruções para remover completamente o programa antivírus e, em seguida, reinicie o computador.
Tente actualizar ou instalar o Internet Explorer. Se não tem êxito, avance para o método seguinte.

Método 5: Remover componentes do Internet Explorer

Remova actualizações do Internet Explorer e todos os seguintes componentes do Internet Explorer adicionais:
  • Microsoft Outlook Express
  • Microsoft NetMeeting
  • Carteira electrónica do Microsoft
  • Filme do Microsoft Active Directory
  • Microsoft NetShow
  • Microsoft Chat
  • Internet Mail and News
  • Microsoft VRML Player
  • Leitor VDOLive
  • Microsoft FrontPage Express
  • Microsoft Internet Explorer Access Kit (IEAK)
Para o fazer, siga estes passos:
  1. Clique em Iniciar , aponte para definições , clique em Painel de controlo e, em seguida, clique em Adicionar/remover programas .
  2. Clique no item do Internet Explorer que pretende remover e, em seguida, clique em Adicionar/remover ou Remover .
  3. Siga as instruções para remover completamente o Internet Explorer e componentes relacionados.

    Nota : não remova ficheiros partilhados se lhe for pedido.
  4. No Windows NT 4.0, aplique novamente o service pack mais recente.

    Para obter informações adicionais sobre service packs mais recentes do Windows NT 4.0, visite o seguinte Web site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=e396d059-e402-46ef-b095-a74399e25737&DisplayLang=en
  5. Reinicie o computador.
Tente actualizar ou instalar o Internet Explorer. Se não tem êxito, avance para o método seguinte.

Método 6: Remover ficheiros e definições

Passo 1: Mudar o nome de ficheiros DLL

Mude o nome os seguintes ficheiros de biblioteca de ligação dinâmica (DLL):
Actxprxy.dll
Ficheiro Advpack.dll
Comcat.dll
Inseng.dll
Jobexec.dll
URL.dll
Urlmon.dll
Wininet.dll
Wintrust.dll
Para o fazer, siga o procedimento na secção apropriada.

Nota : alguns destes ficheiros podem não estar presente no computador.

aviso : não elimine o ficheiro Wintrust.dll.

Windows Me, Windows 98 e Windows 95
  1. Inicie o Windows em modo de segurança.Para obter informações adicionais sobre como iniciar o Windows em modo de segurança, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
    180902Como iniciar um computador baseado no Windows 98 em modo de segurança
    122051Como o Windows 95 efectua um início de modo de segurança
  2. Inicie o Explorador do Windows.
  3. No menu Ferramentas , clique em Opções de pastas .
  4. Clique no separador Ver .
  5. Clique em Mostrar ficheiros e pastas ocultos , clique para desmarcar a caixa de verificação Ocultar extensões de ficheiro para tipos de ficheiro conhecidos e, em seguida, clique em OK .
  6. Navegue para a seguinte localização, em que drive é a unidade em que o Windows está instalado:
    drive: \Windows\System
  7. Com o botão direito do rato num ficheiro da lista anterior e, em seguida, clique em Mudar o nome .
  8. Mude a extensão de nome de ficheiro .dll para .old e, em seguida, prima ENTER.
  9. Siga os passos 7 e 8 para mudar o nome de cada um dos ficheiros DLL da lista anterior que estão presentes no computador.
Windows 2000 e Windows NT 4.0
  1. Inicie o Explorador do Windows.
  2. Clique em Opções de pastas no menu Ferramentas .

    Nota : no Windows NT 4.0, clique em Opções no menu Ver .
  3. Clique no separador Ver .
  4. Clique em Mostrar ficheiros e pastas ocultos , clique para desmarcar a caixa de verificação Ocultar extensões de ficheiro para tipos de ficheiro conhecidos e, em seguida, clique em OK .
  5. Navegue para a seguinte localização, em que drive é a unidade em que o Windows está instalado:
    drive: \Winnt\System32
  6. Com o botão direito do rato num ficheiro da lista anterior e, em seguida, clique em Mudar o nome .
  7. Mude a extensão de nome de ficheiro .dll para .old e, em seguida, prima ENTER.
  8. Siga os passos 6 e 7 para mudar o nome de cada um dos ficheiros DLL da lista anterior que estão presentes no computador.

Passo 2: Mudar o nome de ficheiros de registo do programa de configuração

Mudar o nome Active Setup Log.txt e o Internet Explorer Setup Log.txt ficheiros se estes ficheiros estiverem presentes. Para o fazer, siga o procedimento na secção apropriada.

Windows NT 4.0, Windows 98 e Windows 95
  1. Clique em Iniciar , aponte para Localizar e, em seguida, clique em ficheiros ou pastas .
  2. Na caixa com o nome , escreva "Active Setup Log.txt"; "IE Setup Log.txt" .
  3. Na lista Procurar em , seleccione o Meu computador e, em seguida, clique em Localizar agora .
  4. Na lista de itens encontrados, clique com o botão direito do rato Active Setup Log.txt e, em seguida, clique em Mudar o nome .
  5. Mude o nome Active Setup Log.txt para oldsetup log.txt e, em seguida, prima ENTER.
  6. Clique com o botão direito do rato IE Setup Log.txt e, em seguida, clique em Mudar o nome .
  7. Mudar o nome IE Setup Log.txt para oldIE configuração log.txt , e, em seguida, prima ENTER.
  8. No menu ficheiro , clique em Fechar .
Windows 2000 e Windows Me
  1. Clique em Iniciar , aponte para Procurar e, em seguida, clique em ficheiros ou pastas .
  2. Em Procurar ficheiros ou pastas com o nome , escreva "Active Setup Log.txt"; "IE Setup Log.txt" .
  3. Na lista Procurar em , seleccione o Meu computador e, em seguida, clique em Procurar agora .
  4. No painel Resultados da procura , clique com o botão direito do rato Active Setup Log.txt e, em seguida, clique em Mudar o nome .
  5. Mude o nome Active Setup Log.txt para oldsetup log.txt e, em seguida, prima ENTER.
  6. Clique com o botão direito do rato IE Setup Log.txt e, em seguida, clique em Mudar o nome .
  7. Mudar o nome IE Setup Log.txt para oldIE configuração log.txt , e, em seguida, prima ENTER.
  8. No menu ficheiro , clique em Fechar .

Passo 3: Remover a pasta de ficheiros do Windows Update programa de configuração

Se a pasta de ficheiros de programa de configuração da actualização do Windows existir, elimine:
  1. Inicie o Explorador do Windows e, em seguida, expanda a pasta na qual o Windows está instalado.
  2. Clique com o botão direito do rato em Ficheiros de programa de configuração da actualização do Windows e, em seguida, clique em Eliminar .
  3. Na mensagem Confirmar eliminação de pasta que aparece, clique em Sim .
  4. Se lhe for pedido para confirmar a remoção de ficheiros ou pastas, clique em Sim para todos .

Passo 4: Eliminar ficheiros temporários

Elimine o conteúdo da pasta Temp:
  1. No Explorador do Windows, navegue para a pasta Temp .
  2. No menu Editar , clique em Seleccionar tudo .
  3. No menu ficheiro , clique em Eliminar .
  4. Se for pedido para confirmar as eliminações de ficheiro ou pasta, clique em Sim .
  5. Saia do Windows Explorer.
  6. Reinicie o computador.

Passo 5: Editar o registo do Windows

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows

  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , escreva regedit e, em seguida, clique em OK .
  3. No Editor de registo, localize e clique na seguinte subchave do registo:
    programa de configuração HKEY_CURRENT_USER\Software\Microsoft\Active
  4. No menu registo , clique em Exportar ficheiro de registo .
  5. Na caixa nome do ficheiro , escreva o programa de configuração activo e, em seguida, clique em Guardar .
  6. No menu Editar , clique em Eliminar .
  7. Na mensagem Confirmar eliminação de chaves que aparece, clique em Sim .
  8. Siga os passos 3 a 7 para exportar e, em seguida, eliminar cada uma das seguintes chaves do registo:
    • Explorer HKEY_CURRENT_USER\SOFTARE\Microsoft\Internet
    • definições de HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet
    • programa de configuração HKEY_LOCAL_MACHINE\Software\Microsoft\Active
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer
    • definições de HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet

Passo 6: Verificar a definição de registo para a pasta ficheiros de programa

Certifique-se que os valores de registo ProgramFilesDir e ProgramFilesPath apontam para a localização correcta do programa de pasta de ficheiros:
  1. No Editor de registo, localize e clique na seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
  2. No painel de direito da janela do Editor de registo , faça duplo clique em ProgramFilesDir .
  3. Se o caminho correcto para a pasta Programas (Program Files) não for apresentado na caixa dados do valor , escreva o caminho correcto para a pasta Programas (Program Files). Por exemplo, escreva C:\Program Files .
  4. Clique em OK .
  5. Faça duplo clique em ProgramFilesPath .
  6. Se % Program Files não for apresentado na caixa dados do valor , escreva % Program Files .
  7. Clique em OK .
  8. Saia do Editor de registo.

    Nota : não reinicia o computador neste momento.

Passo 7: Desligar unidades de rede mapeada

Se o computador tiver letras de unidade mapeadas para partilhas de rede, desligá-los:
  1. No ambiente de trabalho, clique duas vezes em Meu computador .
  2. Clique com o botão direito do rato na unidade de rede que pretende alterar (a unidade aparece como um ícone de unidade com uma ligação de rede ligada) e, em seguida, clique em Desligar .

Passo 8: Substituir o ficheiro Winhlp32.exe

Nota : mesmo que não é necessário efectuar este passo para resolver este problema, se o fizer, várias mensagens relacionadas com a DLL não aparecem se tentar instalar ou actualizar o Internet Explorer.

Nota : este passo só é aplicável se estiver a executar o Windows 2000 ou Windows NT 4.0.
  1. Inicie o Explorador do Windows e, em seguida, procure a localização seguinte, em que drive é a unidade em que o Windows está instalado:
    drive: \Winnt
  2. No painel da direita, clique com o botão direito do rato Winhlp32.exe e, em seguida, clique em Copiar .
  3. Navegue para a pasta seguinte:
    drive: \Winnt\System32
  4. No painel da direita, clique com o botão direito do rato Winhlp32.exe e, em seguida, clique em Mudar o nome .
  5. Mude o nome Winhlp32.exe para Winhlp32.old e, em seguida, prima ENTER.

    Se for pedido para confirmar a alteração da extensão de nome de ficheiro, clique em Sim .
  6. No menu Editar , clique em Colar .
  7. Saia do Windows Explorer.

Passo 9: Instalar o Internet Explorer

Tente actualizar ou instalar o Internet Explorer utilizando os seguintes métodos pela ordem em que são apresentados:
  • Instale o Internet Explorer do seguinte Web site da Microsoft:
    http://www.microsoft.com/windows/ie
  • Instalar o Internet Explorer do Internet Explorer CD (CD).
  • Copie os ficheiros de instalação do Internet Explorer para o disco rígido local e execute o programa de configuração do disco rígido local.
  • Instale o Internet Explorer numa pasta diferente as seguintes pastas de instalação predefinido:
    drive: \Program Files\Plus! \Microsoft Internet

    - ou -

    drive: \Program Files\Internet Explorer
Nota : Se tentar instalar o Internet Explorer, poderá receber a seguinte mensagem de erro:
Nunca foi concluída uma instalação anterior do programa.
Terá de reiniciar o computador para concluir essa instalação antes de executar o programa de configuração do Internet Explorer. O programa de configuração será agora fechado.
Para resolver este problema, siga estes passos:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , escreva regedit e, em seguida, clique em OK .
  3. No Editor de registo, localize e clique na seguinte subchave do registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
    Nota : esta chave de registo, Gestor de sessões é duas palavras.
  4. No painel da direita da janela do Editor de registo , clique com o botão direito do rato PendingFileRenameOperations e, em seguida, clique em Eliminar .
  5. Na mensagem Confirmar eliminação de valores que aparece, clique em Sim .
  6. No painel esquerdo da janela do Editor de registo, expanda a subchave de Gestor de sessões .
  7. Se uma subchave FileRenameOperations estiver listada, clique nele e, em seguida, elimine todas as entradas na subchave FileRenameOperations no painel da direita.
  8. Saia do Editor de registo.
  9. Reinicie o programa de configuração do Internet Explorer.

Mais Informação

Para obter informações adicionais sobre o tamanho do ficheiro em controladores de domínio do Windows 2000 de paginação, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
216899Melhores práticas métodos de configuração de controlador de domínio do Windows 2000
Para obter informações adicionais sobre como utilizar o painel de controlo Adicionar ou remover programas para remover o Internet Explorer no Windows 2000, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
265829 Ferramenta Adicionar\remover programas poderão não funcionar após instalar o Internet Explorer 5.5 ou o Internet Explorer 6 no Windows 2000

Propriedades

Artigo: 303399 - Última revisão: 10 de maio de 2007 - Revisão: 5.6
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0 Terminal Server
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Segunda Edição
    • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbmt kbenv kbprb kbsetup kbupgrade KB303399 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 303399

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com