Não é possível concluir a instalação ou a atualização do Internet Explorer

Traduções deste artigo Traduções deste artigo
ID do artigo: 303399 - Exibir os produtos aos quais esse artigo se aplica.
IMPORTANTE: Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, certifique-se de fazer o backup e de que saiba restaurá-lo caso ocorra algum problema. Para obter informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986 Descrição do Registro do Microsoft Windows
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Se tentar instalar o Internet Explorer, é possível que você enfrente o seguinte comportamento:
  • Uma das seguintes mensagens de erro é exibida:
    A instalação não pôde fazer o download de todos os componentes necessários.

    Tente instalar novamente e selecione a opção Continuar a instalação.
    -ou-
    Não foi possível instalar todos os componentes. Feche todos os aplicativos e tente executar a Instalação novamente.
    -ou-
    Não foi possível baixar todos os componentes necessários para a instalação.
  • O computador pára de responder (trava) durante a instalação.

Resolução

Para solucionar esse problema, use os seguintes métodos na ordem em que são apresentados.
OBSERVAÇÃO: Como há diversas versões do Microsoft Windows, as seguintes etapas podem ser diferentes no computador. Se este for o caso, consulte a documentação do produto para concluir as seguintes etapas.

Método 1: verificar a configuração do Windows

  1. No Microsoft Windows 2000 ou Microsoft Windows NT 4.0, verifique se você efetuou logon no computador como administrador.
  2. Instale o service pack mais recente para o sistema operacional.

    Para obter informações adicionais sobre como obter o Windows NT 4.0 Service Pack 6 (SP6), visite o seguinte site da Microsoft (em inglês):
    http://www.microsoft.com/downloads/details.aspx?FamilyID=e396d059-e402-46ef-b095-a74399e25737&DisplayLang=en
    Para obter mais informações sobre como obter o Windows 2000 Service Pack 2 (SP2), visite o seguinte siter da Microsoft (em inglês):
    http://www.microsoft.com/windows2000/downloads/servicepacks/sp2/default.mspx
  3. Encerre todos os programas que estão sendo executados, incluindo programas antivírus.
Tente atualizar ou instalar o Internet Explorer. Se não for possível, vá para o método seguinte.

Método 2: limitar a RAM para um máximo de 256 MB

Se tiver mais de 256 MB de memória RAM instalada, remova ou limite a memória RAM usada pelo Windows para 256 MB ou menos.

Microsoft Windows 95

Se estiver executando o Windows 95, é possível usar uma unidade RAM para limitar a memória disponível para o Windows.

Para obter mais informações sobre como usar uma unidade de RAM para limitar a memória disponível, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
142546 Como usar a unidade RAM para solucionar problemas de memória

Microsoft Windows Millennium Edition (Me) ou Microsoft Windows 98

No Windows Me, Windows 98 Segunda Edição ou Windows 98, use o utilitário Configuração do sistema para limitar a memória RAM disponível para o Windows:
  1. Clique em Iniciar e em Executar.
  2. Na caixa Abrir, digite msconfig e clique em OK.
  3. Clique em Avançado e clique para marcar a caixa de seleção Limitar memória a.
  4. Na caixa MB, digite o valor de memória para o qual você deseja limitar o Windows; por exemplo: 256.
  5. Clique em OK duas vezes e clique em Sim para reiniciar o computador.

Windows 2000 ou Windows NT 4.0

No Windows 2000 ou Windows NT 4.0, edite o arquivo Boot.ini para limitar a memória disponível para o Windows. Adicione a seguinte opção ao caminho ARC na seção [Operating System] do arquivo Boot.ini, no qual quantidade de RAM representa a memória RAM que deseja permitir que o Windows use.
/MAXMEM=quantidade de RAM
Por exemplo, o seguinte caminho ARC path limita o Windows a 256 MB de RAM:
multi(0)disk(0)rdisk(0)partition(1)\WINNT="Microsoft Windows 2000 Server"  /fastdetect /MAXMEM=256
				
OBSERVAÇÃO: O arquivo Boot.ini é um arquivo oculto localizado na pasta raiz da unidade de inicialização.

Execute essas etapas para editar o arquivo Boot.ini.

Aviso: Se alterar o arquivo Boot.ini incorretamente, você pode deixar o Windows inoperante.
  1. Faça o logon no Windows NT 4.0 ou Windows 2000 como um administrador.
  2. Clique em Iniciar e em Executar.
  3. Na caixa Abrir, digite cmd e clique em OK.
  4. Altere para a pasta raiz da partição de inicialização. Por exemplo, digite cd\ caso você não tenha uma configuração de inicialização múltipla.
  5. Digite attrib -a -h -s boot.ini e pressione ENTER.
  6. Digite copy boot.ini boot.old.

    OBSERVAÇÃO: Se você executar esse comando, o Windows criará uma cópia de backup do arquivo Boot.ini e dará o nome de "Boot.old."
  7. Digite edit boot.ini e pressione ENTER.
  8. Use as teclas de direção para ir ao fim do caminho ARC que você deseja alterar em [operating systems].
  9. Digite /MAXMEM=256.
  10. Pressione ALT+F e pressione S.
  11. Pressione ALT+F e pressione X.
  12. Digite attrib +a +s +h boot.ini e pressione ENTER.
  13. Digite exit e pressione ENTER.
  14. Reinicie o computador.
Tente atualizar ou instalar o Internet Explorer. Se não for possível, vá para o método seguinte.

Método 3: verificar o tamanho e local do arquivo de troca

Verifique se o computador tem um arquivo de permuta e se ele é maior do que a memória RAM instalada atualmente no computador. Se possível, mova o arquivo de permuta para uma partição diferente no computador. Para verificar as configurações do arquivo de permuta, execute as etapas descritas na seção apropriada.

Windows Me, Windows 98 e Windows 95

  1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique duas vezes em Sistema.
  2. Clique na guia Desempenho, anote o valor da memória RAM instalada no computador listado próximo a Memória e clique em Memória virtual.
    • Se Permitir que o Windows gerencie minhas configurações de memória virtual (recomendado) for selecionado, o disco que hospeda a pasta Windows também conterá o arquivo de troca e o Windows determinará o tamanho do arquivo de troca.
    • Se Deixe-me especificar as configurações de memória virtual for selecionado, a caixa Disco rígido exibirá o disco do arquivo de permuta.
  3. Clique em Deixe-me especificar as minhas próprias configurações de memória virtual caso essa opção ainda não esteja selecionada.
  4. Na caixa Disco rígido, selecione uma partição diferente daquela na qual o Windows está instalado (caso haja alguma disponível).
  5. Na caixa Mínimo, selecione ou digite um valor maior do que o da memória RAM instalada atualmente no computador.
  6. Na caixa Máximo, digite ou selecione um valor maior (ou igual) àquele definido na caixa Mínimo.
  7. Clique em OK e clique em Sim na mensagem Confirmar configurações de memória virtual.
  8. Clique em Fechar e clique em Sim quando for solicitado a reiniciar o computador.

Windows 2000 e Windows NT 4.0

  1. Efetue logon no computador como administrador.
  2. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique duas vezes em Sistema.
  3. Observe o valor de RAM exibido em Computador.
  4. Clique na guia Avançado e clique em Opções de desempenho .

    OBSERVAÇÃO: No Windows NT 4.0, clique na guia Desempenho.
  5. Em Memória virtual, clique em Alterar.
  6. Em Tamanho total do arquivo de paginação para todas as unidades, observe o tamanho do arquivo de paginação listado próximo a Atualmente alocado.
    • Para alterar o tamanho do arquivo de paginação, execute estas etapas:
      1. Na caixa Tamanho inicial (MB), digite um valor que seja pelo menos 12 MB maior que o valor da memória RAM instalada atualmente no computador.
      2. Na caixa Tamanho máximo (MB), digite o tamanho máximo que deseja que o arquivo de paginação aumente e clique em Definir.
    • Para mover o arquivo de paginação para uma partição diferente, execute estas etapas.
      1. Na lista Unidade [rótulo do volume], clique na partição para a qual você deseja mover o arquivo de paginação.
      2. Na caixa Tamanho inicial (MB), digite um valor que seja pelo menos 12 MB maior que o valor da memória RAM instalada atualmente no computador.
      3. Na caixa Tamanho máximo (MB), digite o tamanho máximo que deseja que o arquivo de paginação aumente e clique em Definir.
      4. Na lista Unidade [rótulo do volume], clique na partição em que o Windows está instalado.
      5. Na caixa Tamanho inicial (MB), digite 0.
      6. Na caixa Tamanho máximo (MB), digite 0 e clique em Definir.
      7. Na mensagem Painel de controle do sistema que aparece, clique em Sim para confirmar a configuração do arquivo de paginação inferior à RAM instalada no computador.
  7. Clique em OK.

    Se a seguinte mensagem for exibida, clique em OK:
    As alterações feitas exigem que você reinicie o seu computador antes delas terem efeito.
  8. Clique em OK duas vezes e clique em Sim para reiniciar o computador.
Tente atualizar ou instalar o Internet Explorer. Se não for bem-sucedido, siga para o seguinte método.

Método 4: remover os programas antivírus

  1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique em Adicionar ou remover programas.
  2. Clique no programa antivírus e clique em Adicionar/Remover.

    OBSERVAÇÃO: No Windows 2000, clique em Remover.
  3. Execute as instruções para remover o programa antivírus completamente e reinicie o computador.
Tente atualizar ou instalar o Internet Explorer. Se não for bem-sucedido, siga para o seguinte método.

Método 5: remover componentes do Internet Explorer

Remova atualizações do Internet Explorer e todos os seguintes componentes adicionais do Internet Explorer:
  • Microsoft Outlook Express
  • Microsoft Netmeeting
  • Microsoft Wallet
  • Microsoft Active Movie
  • Microsoft Netshow
  • Microsoft Chat
  • Correio e notícias da Internet
  • Microsoft VRML Player
  • VDOLive Player
  • Microsoft FrontPage Express
  • Microsoft Internet Explorer Access Kit (IEAK)
Para fazer isto, execute as seguintes etapas:
  1. Clique em Iniciar, aponte para Configurações, clique em Painel de controle e clique em Adicionar ou remover programas.
  2. Clique no item do Internet Explorer que você deseja remover e clique em Adicionar/Remover.

    OBSERVAÇÃO: No Windows 2000, clique em Remover.
  3. Execute as instruções para remover completamente o Internet Explorer e os componentes relacionados.

    OBSERVAÇÃO: Não remova os arquivos compartilhados, caso isso seja solicitado.
  4. No Windows NT 4.0, aplique novamente o service pack mais recente.

    Para obter mais informações sobre os service packs mais recente do Windows NT 4.0, visite o seguinte site da Microsoft:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=e396d059-e402-46ef-b095-a74399e25737&DisplayLang=en
  5. Reinicie o computador.
Tente atualizar ou instalar o Internet Explorer. Se não for bem-sucedido, siga para o seguinte método.

Método 6: remover arquivos e configurações

Etapa 1: Renomeie Arquivos DLL

Renomeie os seguintes arquivos DLL (biblioteca de vínculo dinâmico):
Actxprxy.dll
Advpack.dll
Comcat.dll
Inseng.dll
Jobexec.dll
Url.dll
Urlmon.dll
Wininet.dll
Wintrust.dll
Para fazer isso, execute o procedimento na seção apropriada.

OBSERVAÇÃO: Alguns desses arquivos podem não estar presentes no computador.

Aviso: Não exclua o arquivo Wintrust.dll.

Windows Me, Windows 98 e Windows 95
  1. Inicie o Windows no modo de segurança. Para obter informações adicionais sobre como iniciar o Windows no modo de segurança, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
    180902 Como iniciar um computador com Windows 98 no modo de segurança
    122051 Como o Windows 95 executa uma inicialização no modo de segurança
  2. Inicie o Windows Explorer.
  3. No menu Ferramentas, clique em Opções de pasta.
  4. Clique na guia Modo de exibição.
  5. Clique em Mostrar pastas e arquivos ocultos, desmarque a caixa de seleção Ocultar extensões de arquivo para tipos de arquivos conhecidos e clique em OK.
  6. Vá para o seguinte local, no qual unidade é a unidade na qual o Windows está instalado:
    unidade:\Windows\System
  7. Clique com o botão direito do mouse em um arquivo da lista anterior e clique em Renomear.
  8. Renomeie a extensão do nome de arquivo .dll para .old e pressione ENTER.
  9. Execute as etapas 7 e 8 para renomear os arquivos DLL contidos nessa lista e que estão presentes no computador.
Windows 2000 e Windows NT 4.0
  1. Inicie o Windows Explorer.
  2. Clique em Opções de pasta no menu Ferramentas.

    OBSERVAÇÃO: No Windows NT 4.0, clique em Opções no menu Exibir.
  3. Clique na guia Modo de exibição.
  4. Clique em Mostrar pastas e arquivos ocultos, desmarque a caixa de seleção Ocultar extensões de arquivo para tipos de arquivos conhecidos e clique em OK.
  5. Vá para o seguinte local, no qual unidade é a unidade na qual o Windows está instalado:
    unidade:\Winnt\System32
  6. Clique com o botão direito do mouse em um arquivo da lista e em Renomear.
  7. Renomeie a extensão do nome de arquivo .dll para .old e pressione ENTER.
  8. Execute as etapas 6 e 7 para renomear os arquivos DLL contidos nessa lista e que estão presentes no computador.

Etapa 2: renomear os arquivos de log da Instalação

Renomeie os arquivos Active Setup Log.txt e Internet Explorer Setup Log.txt se esses arquivos não estiverem presentes. Para fazer isto, execute o procedimento apresentado na seção apropriada.

Windows NT 4.0, Windows 98 e Windows 95
  1. Clique em Iniciar, aponte para Localizar e clique em Arquivos ou pastas.
  2. Na caixa Nome, digite "Active Setup Log.txt";" IE Setup Log.txt".
  3. Na lista Procurar em, selecione Meu computador e clique em Localizar agora.
  4. Na lista de itens encontrados, clique com o botão direito do mouse em Active Setup Log.txt e clique em Renomear.
  5. Renomeie Active Setup Log.txt para oldsetup log.txt e pressione ENTER.
  6. Clique com o botão direito do mouse em IE Setup Log.txt e clique em Renomear.
  7. Renomeie IE Setup Log.txt para oldIE Setup Log.txt e pressione ENTER.
  8. No menu Arquivo, clique em Fechar.
Windows 2000 e Windows Me
  1. Clique em Iniciar, aponte para Pesquisar e clique em Arquivos ou pastas.
  2. Na caixa Procurar pastas ou arquivos denominados, digite "Active Setup Log.txt";" IE Setup Log.txt".
  3. Na lista Procurar em, selecione Meu Computador e clique em Pesquisar agora.
  4. No painel Resultados da pesquisa, clique com o botão direito do mouse em Active Setup Log.txt e clique em Renomear.
  5. Renomeie Active Setup Log.txt para oldsetup log.txt e pressione ENTER.
  6. Clique com o botão direito do mouse em IE Setup Log.txt e clique em Renomear.
  7. Renomeie IE Setup Log.txt para oldIE Setup Log.txt e pressione ENTER.
  8. No menu Arquivo, clique em Fechar.

Etapa 3: remover a pasta Arquivos de instalação do Windows Update

Exclua a pasta Arquivos de instalação do Windows Update, se existir:
  1. Inicie o Windows Explorer e expanda a pasta na qual o Windows está instalado.
  2. Clique com o botão direito do mouse em Arquivos de instalação do Windows Update e clique em Excluir.
  3. Na mensagem Confirmar exclusão de pasta que aparece, clique em Sim.
  4. Se for solicitada a confirmação da remoção dos arquivos ou pastas, clique em Sim para todos.

Etapa 4: excluir arquivos temporários

Exclua todo o conteúdo da pasta Temp:
  1. No Windows Explorer, navegue para a pasta Temp.
  2. No menu Editar, clique em Selecionar tudo.
  3. No menu Arquivo, clique em Excluir.
  4. Se for solicitada a confirmação das exclusões de arquivos ou da pasta, clique em Sim.
  5. Encerre o Windows Explorer.
  6. Reinicie o computador.

Etapa 5: editar o Registro do Windows

AVISO: O uso incorreto do Editor do Registro pode causar sérios problemas que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. O uso do Editor do Registro é de sua responsabilidade.

  1. Clique em Iniciar e em Executar.
  2. Na caixa Abrir, digite regedit e clique em OK.
  3. No Editor do Registro, localize e clique na seguinte subchave do Registro:
    HKEY_CURRENT_USER\Software\Microsoft\Active Setup
  4. No menu Registro, clique em Exportar arquivo do Registro.
  5. Na caixa Nome do arquivo, digite instalação ativa e clique em Salvar.
  6. No menu Editar, clique em Excluir.
  7. Na mensagem Confirmar a exclusão da chave que aparece, clique em Sim.
  8. Execute as etapas 3 a 7 para exportar e, então, exclua cada uma das seguintes chaves do Registro:
    • HKEY_CURRENT_USER\SOFTARE\Microsoft\Internet Explorer
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

Etapa 6: verificar as configurações do Registro para a pasta Arquivos de programas

Verifique se os valores do Registro ProgramFilesDir e ProgramFilesPath indicam o local correto da pasta Arquivos de programas:
  1. No Editor do Registro, localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion
  2. No painel à direita da janela Editor do Registro, clique duas vezes em ProgramFilesDir.
  3. Se o caminho correto para a pasta Arquivos de programas não estiver sendo exibido na caixa Dados do valor, digite o caminho correto para a pasta Arquivos de programas. Por exemplo, digite C:\Arquivos de programas.
  4. Clique em OK.
  5. Clique duas vezes em ProgramFilesPath.
  6. Se %Program Files% não estiver sendo exibido na caixa Dados do valor, digite %Program Files%.
  7. Clique em OK.
  8. Encerre o Editor do Registro.

    OBSERVAÇÃO: Não reinicie o computador agora.

Etapa 7: desconecte as unidades de rede mapeadas

Se o computador tiver letras de unidade mapeadas para compartilhamentos de rede, desconecte-as:
  1. Na Área de trabalho, clique duas vezes em Meu computador.
  2. Clique com o botão direito do mouse na unidade de rede que deseja alterar (a unidade é exibida como um ícone de unidade com uma conexão de rede anexada) e clique em Desconectar.

Etapa 8: substitua o arquivo Winhlp32.exe

OBSERVAÇÃO: Apesar de não ser necessário executar esta etapa para solucionar o problema, se executá-la, várias mensagens relacionadas a DLL não serão exibidas ao tentar instalar ou atualizar o Internet Explorer.

OBSERVAÇÃO: Esta etapa somente é aplicável se estiver executando o Windows 2000 ou Windows NT 4.0.
  1. Inicie o Windows Explorer e navegue para o seguinte local, no qual unidade é a unidade na qual o Windows está instalado:
    unidade:\Winnt
  2. No painel direito, clique com o botão direito no arquivo Winhlp32.exe e clique em Copiar.
  3. Navegue para seguinte pasta:
    unidade:\Winnt\System32
  4. No painel direito, clique com o botão direito no arquivo Winhlp32.exe e clique em Renomear.
  5. Renomeie o Winhlp32.exe para Winhlp32.old e pressione ENTER.

    Se for solicitada a confirmação da alteração da extensão do nome do arquivo, clique em Sim.
  6. No menu Editar, clique em Colar.
  7. Encerre o Windows Explorer.

Etapa 9: instale o Internet Explorer

Tente atualizar ou instalar o Internet Explorer usando os seguintes métodos na ordem em que eles são apresentados:
  • Instale o Internet Explorer a partir do seguinte site da Microsoft (em inglês):
    http://www.microsoft.com/windows/ie
  • Instale o Internet Explorer do CD do Internet Explorer.
  • Copie os arquivos de instalação do Internet Explorer para o disco rígido local e execute a Instalação a partir desse local.
  • Instale o Internet Explorer para uma pasta diferente das seguintes pastas de instalação padrão:
    unidade:\Arquivos de programas\Plus!\Microsoft Internet

    -ou-

    unidade:\Arquivos de programas\Internet Explorer
OBSERVAÇÃO: Se tentar instalar o Internet Explorer, talvez a seguinte mensagem de erro seja exibida:
Uma instalação anterior do programa nunca foi completada.
É necessário reiniciar o computador para completar esta instalação antes de executar a Instalação do Internet Explorer. A Instalação irá fechar.
Para resolver esse problema, execute as seguintes etapas:
  1. Clique em Iniciar e em Executar.
  2. Na caixa Abrir, digite regedit e clique em OK.
  3. No Editor do Registro, localize e clique na seguinte subchave do Registro:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager
    OBSERVAÇÃO: Nessa chave do Registro, Session Manager tem duas palavras.
  4. No painel à direita da janela Editor do Registro, clique com o botão direito do mouse em PendingFileRenameOperations e clique em Excluir.
  5. Na mensagem Confirmar a exclusão do valor que aparece, clique em Sim.
  6. No painel à esquerda da janela Editor do Registro, expanda a subchave Session Manager.
  7. Se uma subchave FileRenameOperations estiver listada, clique nela e exclua todas as entradas da subchave FileRenameOperations no painel à direita.
  8. Encerre o Editor do Registro.
  9. Reinicie a Instalação do Internet Explorer.

Mais Informações

Para obter informações adicionais sobre o tamanho de um arquivo de paginação em controladores de domínio do Windows 2000, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
216899 Práticas recomendadas para instalação do controlador de domínio do Windows 2000
Para obter informações adicionais sobre como usar o painel de controle Adicionar ou remover programas para remover o Internet Explorer no Windows 2000, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês).
265829 A ferramenta Adicionar ou remover programas pode não funcionar após a instalação do Internet Explorer 5.5 ou Internet Explorer 6 no Windows 2000

Propriedades

ID do artigo: 303399 - Última revisão: quinta-feira, 22 de março de 2007 - Revisão: 5.2
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 1
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 6.0 nas seguintes plataformas
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palavras-chave: 
kbupgrade kbenv kbsetup kbprb KB303399

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com