Los complementos de estilo Netscape no funcionan después de actualizar Internet Explorer

Seleccione idioma Seleccione idioma
Id. de artículo: 303401 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E303401
Expandir todo | Contraer todo

Síntomas

Los complementos de estilo Netscape no funcionan después de actualizar Internet Explorer instalando cualquiera de los productos indicados anteriormente.

Entre los complementos de estilo Netscape se encuentran QuickTime de Apple Computer, Inc., Finale MusicViewer de Coda Music Technology y AlternaTIFF de Medical Informatics Engineering.

Causa

Las versiones de Internet Explorer enumeradas anteriormente no son compatibles con los complementos de estilo Netscape.

Solución

Póngase en contacto con el fabricante del complemento estilo Netscape para preguntarle si dispone de una versión del componente desarrollada con la tecnología ActiveX. Apple ha desarrollado un control ActiveX que restaura el complemento QuickTime para las versiones 5.5 SP2 y 6 de Internet Explorer. Visite el siguiente sitio Web de Apple para descargar e instalar este control:
http://www.apple.com/es/quicktime/win.html
En el siguiente sitio Web de Apple encontrará información para programadores acerca del complemento ActiveX QuickTime de Apple Computer, Inc.:
http://developer.apple.com/quicktime/compatibility.html

Estado

Este comportamiento es una característica del diseño de la aplicación.

Más información

Las versiones de Internet Explorer enumeradas anteriormente siguen siendo compatibles con las etiquetas Embed y Object, y con ActiveX. Los creadores de contenido pueden seguir utilizando la etiqueta Embed para los componentes basados en la tecnología ActiveX, como han venido haciendo desde Internet Explorer 3. Entre dichos componentes se encuentran, por ejemplo, los productos Flash y Shockwave de Macromedia, así como SVG Viewer de Adobe Systems. Para obtener información adicional acerca de las etiquetas Embed y Object, y de ActiveX, consulte los siguientes sitios Web de Microsoft:
http://msdn2.microsoft.com/en-us/library/ms535245.aspx

http://msdn2.microsoft.com/en-us/library/Aa751972.aspx

http://activex.microsoft.com/activex/activex/

http://msdn2.microsoft.com/en-us/library/ms535859.aspx

http://msdn2.microsoft.com/en-us/library/ms535245.aspx
Los productos de terceros descritos en este artículo están fabricados por proveedores independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.

Propiedades

Id. de artículo: 303401 - Última revisión: viernes, 27 de julio de 2007 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 6.0 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Media Center Edition
    • Microsoft Windows XP Tablet PC Edition
    • Microsoft Windows XP Professional x64 Edition
    • Microsoft Windows 2000 Advanced Server
    • Microsoft Windows 2000 Datacenter Server
    • Microsoft Windows 2000 Professional Edition
    • Microsoft Windows 2000 Server
    • Microsoft Windows NT Server 4.0 Standard Edition
    • Microsoft Windows NT Server 4.0, Terminal Server Edition
    • Microsoft Windows NT Workstation 4.0 Developer Edition
    • Microsoft Windows Millennium Edition
    • Microsoft Windows 98 Second Edition
    • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbprb kb3rdparty KB303401

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com