Messaggio di errore durante l'importazione di un file di impostazioni di privacy personalizzato

Traduzione articoli Traduzione articoli
Identificativo articolo: 303479 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Quando si tenta di importare un file di impostazioni di privacy personalizzate in Microsoft Internet Explorer, viene potrebbe essere visualizzato il seguente messaggio:
Impossibile importare il file di impostazioni di privacy. Potrebbe non essere un file di impostazioni di privacy valido.

Cause

Questo comportamento può verificarsi quando il file che si sta importando non è un file di impostazioni privacy valido o contiene i commenti. File Preferenze Privacy di Internet Explorer validi utilizzare la sintassi XML (Extensible Markup Language) corretta e avere estensione XML. Non è possono includere i commenti del seguente modulo in file Preferenze Privacy di Internet Explorer:
<!-- comment text --> 
				


Se si tenta di importare un file con sintassi non corretta, commenti o un'estensione diversa da XML, è visualizzato il messaggio di errore descritto nella sezione "Sintomi" di questo articolo.

Risoluzione

Per risolvere il problema, assicurarsi che il file di impostazioni personalizzate si desidera importare un file di privacy valido con estensione XML e non può contenere commenti. File di impostazioni personalizzate valide contengono specifici elementi XML che definiscono la modalità di gestione dei cookie in Internet Explorer 6.

Per informazioni sul personalizzate le impostazioni di importare i file, visitare il seguente sito Web Microsoft:
http://msdn2.microsoft.com/en-us/library/ms537344.aspx
Se si è ricevuto le impostazioni di privacy personalizzato da un provider contenuto di terze parti, contattare il provider del file di impostazioni di privacy per assistenza nella risoluzione di questo problema.

Per importare un file di privacy personalizzate in Internet Explorer, attenersi alla seguente procedura:
  1. Avviare Internet Explorer.
  2. Fare clic su Opzioni Internet dal menu Strumenti , quindi sulla scheda privacy.
  3. Fare clic su Importa .
  4. Nella finestra di dialogo Importazione Privacy , individuare il file di impostazioni sulla privacy si desidera importare e quindi fare clic su Apri .

    Si noti che Internet Explorer non specifica il tipo di file o l'estensione file nella casella Tipo file . Puoi fare clic su Preferenze Privacy di Internet Explorer o Tutti I file . Se il file che si desidera importare non è un file di impostazioni di privacy valido con estensione XML, riceverai il messaggio di errore descritto nella sezione "Sintomi" di questo articolo.

Informazioni

È possibile importare preferenze di privacy personalizzate in Internet Explorer quando si fa clic su Importa nella scheda privacy della finestra di dialogo Opzioni Internet e quindi aprire un file Preferenze Privacy di Internet Explorer (con estensione XML).

Per ulteriori informazioni sull'importazione di preferenze di privacy personalizzate in Internet Explorer, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
302880Le impostazioni di privacy possono essere visualizzate come personalizzate dopo l'importazione solo le impostazioni per le aree non di Internet
301689Come ripristinare le impostazioni predefinite dopo l'importazione delle preferenze di privacy personalizzate
298626Impossibile esportare le impostazioni di privacy personalizzate in Internet Explorer
Per ulteriori informazioni sulle impostazioni di privacy in Internet Explorer 6, fare clic sui numeri degli articoli della Microsoft Knowledge Base riportato di seguito:
283185Modalità di gestione dei cookie in Internet Explorer 6
293222Impostazioni di privacy predefinite per Internet Explorer 6

Proprietà

Identificativo articolo: 303479 - Ultima modifica: venerdì 27 luglio 2007 - Revisione: 3.5
Le informazioni in questo articolo si applicano a:
  • Microsoft Internet Explorer 6.0
Chiavi: 
kbmt kbnofix kbprb KB303479 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 303479
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com