Error Message During Logon Process After Undocking from a Station with a 1394 Device

Article translations Article translations
Article ID: 303713
This article was previously published under Q303713
This article has been archived. It is offered "as is" and will no longer be updated.
If this article does not describe your hardware-related issue, please see the following Microsoft Web site to view more articles about hardware:
http://support.microsoft.com/default.aspx/w98?sid=460
Expand all | Collapse all

Symptoms

After you undock your laptop computer from a docking station, log off, and then log on to the computer again, you may receive the following error message on a blue screen:
Windows

An error has occurred. To continue:

Press Enter to return to Windows, or
Press CTRL+ALT+DEL to restart your computer. If you do this,
you will lose any unsaved information in all open applications.

Error: 0E : 0028 : F000E739

Press any key to continue
This problem occurs only if the docking station is equipped with an IEEE 1394 (High-Performance Serial Bus, or "FireWire") device.

Cause

Windows Millennium Edition (Me) implements Windows Management Instrumentation (WMI) support for IEEE 1394 devices. When you undock the computer, these devices are not deregistered from WMI. During the logon process, Wmiexe enumerates all of the registered components. Enumeration of a device that is no longer present causes the invalid page fault (0E) error message.

Workaround

To work around this issue, shut down and restart the computer after undocking it if you want to log off and then log on to the computer again.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

More information

For additional information about error messages on blue screens and page faults, click the article number below to view the article in the Microsoft Knowledge Base:
150314 What Are Fatal Exception Errors

Properties

Article ID: 303713 - Last Review: November 2, 2013 - Revision: 3.0
Keywords: 
kbnosurvey kbarchive kberrmsg kbinvalidpagefault kbprb KB303713

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com