Absence de la section [SysprepMassStorage] entraîne un message d'erreur « Stop 0x0000007B (INACCESSABLE_BOOT_DEVICE) code d'erreur » sur des images Windows XP Sysprep

Traductions disponibles Traductions disponibles
Numéro d'article: 303786 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F303786
Agrandir tout | Réduire tout

Symptômes

Lorsque vous démarrez le programme d'installation de Windows XP après avoir copié une image vers un nouvel ordinateur cible, vous pouvez recevoir le message d'erreur suivant :
STOP 0X0000007B
INACCESSABLE_BOOT_DEVICE

Cause

Ce problème peut se produire si le fichier Sysprep.inf (le fichier de réponses Sysprep) qui a été utilisé sur l'ordinateur principal (avant que l'image a été créée) n'a pas la section [SysprepMassStorage].

Résolution

Lorsque vous utilisez la section [Sysprep] avec le "BuildMassStorageSection = yes" paramètre dans le fichier Sysprep.inf, vous devez vous assurer que la section [SysprepMassStorage] est présente conjointement avec le Section [Sysprep].

Exemple :
[Sysprep]
BuildMassStorageSection=yes

[SysprepMassStorage]
				
La section [Sysprep] génère automatiquement les entrées dans la section [SysprepMassStorage], et un message d'erreur STOP 0x7B est généré sans cette section, les périphériques de stockage de masse requis ne peut pas être chargés.

Plus d'informations

Pour plus d'informations, consultez les fichiers Support\Deploy.cab\Deploy.chm et Ref.chm dans le CD-ROM Windows XP Professionnel.
Pour plus d'informations sur les paramètres pris en charge dans le fichier Sysprep.inf pour Windows XP, consultez l'article suivant :
302577 Comment utiliser Sysprep.exe pour automatiser le déploiement de Windows XP

Propriétés

Numéro d'article: 303786 - Dernière mise à jour: lundi 27 février 2012 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbenv kberrmsg kbprb kbsetup kbmt KB303786 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 303786
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com