エラー メッセージ:アカウントの制限のため、ログオンできません

文書翻訳 文書翻訳
文書番号: 303846 - 対象製品
すべて展開する | すべて折りたたむ

現象

リモート デスクトップ ツールを使用して Windows XP ベースのコンピューターに接続しようとすると、以下のエラー メッセージが表示されることがあります。
アカウントの制限のため、ログオンできません

原因

この現象は、接続に使用しているアカウントのパスワードが NULL (空白) の場合に発生する可能性があります。パスワードが NULL のアカウントを使用している場合、リモート デスクトップ接続は確立できません。

解決方法

この現象を回避し、リモート デスクトップ接続を確立できるようにするには、コンピューターのコンソールにログオンし、そのユーザー アカウントのパスワードを設定して、NULL でなくなるようにします。

状況

この動作は仕様です。

詳細

ポリシーを使用して、空のパスワード制限を無効にすることができます。このポリシーを見つけ、変更するには、以下の手順を実行します。
  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をポイントして、「gpedit.msc」と入力し、[OK] をクリックして、グループ ポリシー エディターを起動します。
  2. "コンピューターの構成\Windows の設定\セキュリティの設定\ローカル ポリシー\セキュリティ オプション\アカウント:ローカル アカウントの空のパスワードの使用をコンソール ログオンのみに制限する" を開きます。
  3. "ローカル アカウントの空のパスワードの使用をコンソール ログオンのみに制限する" をダブルクリックします。
  4. [無効] をクリックし、[OK] をクリックします。
  5. グループ ポリシー エディターを終了します。
注: 既定では、このポリシーはオン (有効) になっています。

Windows XP でのユーザー アカウントの構成方法の詳細については、以下のサポート技術情報番号をクリックしてください。
279783 Windows XP でのユーザー アカウントの作成および設定方法
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。

プロパティ

文書番号: 303846 - 最終更新日: 2014年1月8日 - リビジョン: 1.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
キーワード:?
kberrmsg kbprb KB303846
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com