Mensagem de erro: Não é possível iniciar a sua sessão devido a uma restrição de conta

Traduções deste artigo Traduções deste artigo
ID do artigo: 303846 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar conectar-se a um computador baseado em Windows XP usando a ferramenta Área de Trabalho Remota, você poderá receber a seguinte mensagem de erro:
Não foi possível fazer logon devido a uma restrição de conta.

Causa

Esse comportamento poderá ocorrer se a conta utilizada para conectar-se tiver uma senha nula (em branco). Você não poderá estabelecer conexões de Área de Trabalho Remota quando estiver utilizando uma conta com uma senha nula.

Resolução

Para contornar esse comportamento de modo que você possa estabelecer conexões de Área de Trabalho Remota, efetue logon no console do computador e defina uma senha para essa conta de usuário para que não tenha mais uma senha nula.

Situação

Este é o comportamento padrão do produto.

Mais Informações

Você pode desativar as restrições de senha em branco usando uma política. Para localizar e alterar essa política:
  1. Clique em Iniciar, aponte para Executar, digite gpedit.msc e clique em OK para iniciar o Editor de Política de Grupo.
  2. Abra Computer Configuration\Windows Settings\Security Settings\Local Policies\Security Options\Accounts: Limitar o uso de senhas nulas da conta local apenas para o logon no console.
  3. Clique duas vezes em Limitar o uso de senhas nulas da conta local apenas para o logon no console..
  4. Clique em Desativada e em OK.
  5. Feche o Editor de Política de Grupo.
OBSERVAÇÃO: Por padrão, essa política está ativada (habilitada).

Para obter informações adicionais sobre como configurar contas de usuário no Windows XP, clique no número abaixo para ler os artigos na Base de Dados de Conhecimento da Microsoft:
279783 Como criar e configurar contas de usuário no Windows XP
Observação: este é um artigo de ?PUBLICAÇÃO RÁPIDA? criado diretamente pela organização de suporte da Microsoft. As informações aqui contidas são fornecidas no presente estado, em resposta a questões emergentes. Como resultado da velocidade de disponibilização, os materiais podem incluir erros tipográficos e poderão ser revisados a qualquer momento, sem aviso prévio. Consulte os Termos de Uso para ver outras informações.

Propriedades

ID do artigo: 303846 - Última revisão: quarta-feira, 8 de janeiro de 2014 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kberrmsg kbprb KB303846

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com