Chybové hlásenie pri pokuse o spustenie Works Calendar: "Diela nemôže prístup jeden alebo viac súborov, že je potrebné spustiť kalendár."

Preklady článku Preklady článku
ID článku: 303858 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

Na tejto stránke

PRIZNAKY

Keď sa pokúsite spustiť Microsoft Works Calendar, môžete zobraziť nasledujúce chybové hlásenie:
Diela nemôže získať prístup k jeden alebo viac súborov, že je potrebné spustiť v kalendári. Môže boli súbory premenovaný, odstránený alebo premiestnený. Skúste preinštalovať diel a potom sa spúšťa program znova.

PRICINA

Tento problém sa môže vyskytnúť, ak je splnená jedna z nasledujúcich podmienok:
  • Súbor Mswkscal.wcd je poškodený.
  • Miestne nastavenie jazyka v položke miestne a jazykové nastavenie v ovládacom paneli je nastavená na jedno z nasledovných:
    • Bengálčina (India)
    • Bosnianske (cyrilika)
    • Bosniančina
    • Chorvátčina (latinka)
    • Xhoština (Južná Afrika)
    • Zuluština (Južná Afrika)
    • Malajálamčina (India)
    • Maltčina (Malta)
    • Maorijčina (Nový Zéland)
    • Kečuánčina (Bolívia)
    • Kečuánčina (Ekvádor)
    • Kečuánčina (Peru)
    • Lapončina (Inari, Fínsko)
    • Lapončina, Lule (Nórsko)
    • Lapončina, Lule (Švédsko)
    • Sami, Severná (Fínsko)
    • Sami, Severná (Nórsko)
    • Sami, Severná (Švédsko)
    • Lapončina (Skolt, Fínsko)
    • Severolapončina Južnej (Nórsko)
    • Severolapončina Južnej (Švédsko)
    • srbčina (cyrilika)
    • Srbský (latinka)
    • Sesotho sa Leboa (Južná Afrika)
    • Setswančina (Južná Afrika)
    • Waleština (Spojené kráľovstvo)

RIESENIE

Ak chcete vyriešiť tento problém, ak je poškodený súbor Mswkscal.wcd, postupujte nasledovne:
  1. Vložte disk CD diel, a potom stlačte SHIFT na zabránenie Inštalačný program spusteniu.

    Poznámka: Ak sa inštalačný program spustí, ukončite inštalačný program.
  2. Na pracovnej ploche dvakrát kliknite na Moje Počítač.
  3. Vyhľadajte súbor Mswkscal.wcd na disku CD diel.

    Toto je predvolené umiestnenie súboru Mswkscal.wcd diel CD:
    jednotka: \MSWorks\Common\CommApp\mswkscal.wcd
    V tomto príklade jednotka je písmeno jednotky Disk CD.
  4. Vyberte Mswkscal.wcd súbor a potom stlačte kombináciu klávesov CTRL + C skopírujte súbor do schránky.
  5. Vyhľadajte súbor Mswkscal.wcd na pevnom disku.

    V závislosti od operačného systému, ktorý používate, predvolené umiestnenie súbor Mswkscal.wcd na pevnom disku je v jednom z nasledovných umiestnení:
    • C:\Windows\All Users\Application Data\Microsoft\Works\mswkscal.wcd
    • C:\Program Files\Common Files\Microsoft Shared\Works Shared\mswkscal.wcd
    Vyhľadávať môžete aj pre súbor. Chcete urobiť, postupujte podľa týchto kroky:
    1. Kliknite na položku Štart, ukážte na Nájsť, a potom kliknite na tlačidlo Súbory alebo priečinky. Na Systém Microsoft Windows XP, Microsoft Windows 2000 a Microsoft Windows Millennium Vydanie, kliknite na tlačidlo Štart, ukážte na Vyhľadávanie, a potom kliknite na tlačidlo Pre súbory alebo priečinky.
    2. V S názvom zadajte mswkscal.wcd, a potom kliknite na tlačidlo Nájsť teraz. Na Systém Windows XP, Windows 2000 a Windows Millennium Edition, typu mswkscal.wcd v Hľadať súbory alebo priečinky s názvom a potom kliknite na Teraz vyhľadávanie.
  6. Keď si vyhľadajte na Mswkscal.wcd súbor na pevný disk jednotky, vyberte súbor a potom stlačením klávesov CTRL + V nahradiť súbor pomocou verzia, ktorý ste skopírovali z disku CD diel.

    Poznámka: Keď sa zobrazí výzva s otázkou: "sú istí, či chcete prepísať súbor", kliknite na tlačidlo Yes.
  7. Uistite sa, že novú verziu súboru Mswkscal.wcd nie je iba na čítanie. Použiť program Prieskumník na vyhľadanie súboru, kliknite pravým tlačidlom na súbor, kliknite naVlastnosti, a potom kliknite na tlačidlo Vymazať Iba na čítaniezačiarkavacie políčko.
Ak stále nemôžete spustiť Works Calendar, možno budete musieť Preinštalujte diel. Chcete urobiť, použite nasledujúce metódy.

Odstrániť diela

  1. Kliknite na položku Štart, kliknite na tlačidloNastavenie, a potom kliknite na tlačidlo Ovládací Panel.

    Poznámka: Ak používate systém Windows XP, kliknite na tlačidlo Štart, a kliknite na tlačidlo Ovládací Panel.
  2. Kliknite na položku Pridať alebo odstrániť, a potom odstráňte Funguje.

Odstrániť priečinky a potom znova diela

  1. Na pracovnej ploche dvakrát kliknite na Moje Počítač.
  2. Vyhľadajte nasledovný priečinok prác na jednotku pevného disku:
    Pre systém Windows 95, Windows 98, Windows Millennium Edition:
    C:\Windows\All Users\Application Data\Microsoft\Works

    Pre systém Windows 2000 a Windows XP:
    C:\Documents and Settings\All Users\Application Data\Microsoft\Works
  3. Vyberte priečinok a potom stlačte kláves DELETE.
  4. Vložte disk CD diel v jednotke CD.
  5. Kliknite na položku Štart, kliknite na tlačidloSpustiť, a potom zadajte jednotka: \setup.exe v Otvorené rámček. V tomto príklade jednotka je písmeno jednotky Disk CD.
  6. Postupujte podľa pokynov zobrazených na obrazovke Preinštalujte diel.
Ak predošlých krokov sa vyriešiť tento problém, spustite manuálne Mdac_typ.exe súbor a potom inštalovať funguje.

Poznámka: Pretože existuje niekoľko verzií systému Microsoft Windows, krokov môže byť na vašom počítači rozdielne. Ak sú, pozri váš výrobok dokumentáciu na dokončenie týchto krokov.
  1. Vložte disk CD prác alebo prác 2001 CD v jednotke CD.
  2. Kliknite na položku Štart, ukážte naNájsť, a potom kliknite na tlačidlo Súbory alebo priečinky. Použitie predvolené kroky pre Windows 95 a Windows 98 pre spotrebiteľa programy.
  3. V S názvom zadajtemdac_typ.exe.
  4. V Pozrite sa kliknite na tlačidlo písmeno jednotky jednotky CD, ktorá obsahuje disk CD diel.
  5. Kliknite na položku Nájsť teraz.
  6. V zozname vyhľadaných súborov dvakrátMdac_typ.exe súbor.
  7. Postupujte podľa pokynov zobrazených na obrazovke Nainštalujte aktualizáciu MDAC.
  8. Ak sa zobrazí výzva, reštartujte počítač.
Ak stále nemôžete spustiť Works Calendar, možno budete musieť vytvorenie nového používateľského konta. Postupujte pri tom nasledovne.

Vytvorenie nového používateľského konta

Prihláste sa do počítača ako správca a potom vytvorte nové používateľské konto. Použite tento postup:
  1. Reštartujte počítač. Keď POST Power On Self Test () dokončí, stlačte kláves F8.
  2. V ponuke Windows Advanced možnosti pomocou klávesov so šípkami vyberte Núdzový režima stlačte kláves ENTER.
  3. Po zobrazení výzvy na výber operačného systému na Štart, vyberte Microsoft Windows XP vydanie kde vydanieje vydanie systému Windows XP, ktorý je nainštalovaný, a potom stlačte kláves ENTER.
  4. Na Ak chcete začať, kliknite na svoje používateľské meno obrazovky, kliknite na tlačidlo Správca.
  5. Zadajte heslo správcu a potom kliknite na tlačidlo so šípkou.

    Poznámka:Heslo správcu môže byť v niektorých prípadoch nastavené ako prázdne heslo. Ak je to tak, nezadávajte pred kliknutím na tlačidlo so šípkou žiadne heslo.
  6. Kliknite na položku Yes zatvorte hlásenie o tom, že systém Windows je spustený v núdzovom režime.
  7. Kliknite na položku Štart, kliknite pravým tlačidlom myši Tento počítač, a potom kliknite na tlačidlo Spravovať.
  8. V Správa počítača (lokálne) zoznam, rozbaľte Lokálni používatelia a skupiny.
  9. Kliknite pravým tlačidlom myši Používatelia priečinok a potom kliknite na tlačidlo Nový používateľ.
  10. Do príslušných polí zadajte meno používateľa a heslo a potom Potvrďte heslo v Potvrďte heslo rámček.

    Poznámka:Ak nechcete priradiť heslo pre používateľské konto, nezadávajte heslo do Heslo alebo Potvrďte heslo boxy.
  11. Kliknutím zrušte začiarknutie políčka Používateľ musí zmeniť heslo pri ďalšom prihlásení začiarkavacie políčko.
  12. Kliknutím vyberte možnosť Heslo nikdy skončí Začiarknite políčko, ak nechcete heslo vyprší.
  13. Kliknite na položku Vytvoriť, kliknite na tlačidlo Zatvorte, a potom ukončite modul Správa počítača sa.
  14. Reštartujte systém Windows normálne, a potom sa prihláste ako nový používateľ, ktorý ste vytvorili.
  15. Pomocou úlohy Launcher otvoriť diel a začať Works Calendar.
  16. Ak je problém vyriešený, skopírujte potrebné dokumenty, ktoré chcete z priečinka Moje dokumenty z pôvodného používateľského konta. Ak chcete skopírovať obsah priečinka Moje dokumenty z pôvodného používateľského konta, postupujte nasledovne:
    1. Odhláste sa zo systému Windows.
    2. Stlačte CTRL + ALT + DELETE dva krát.

      V Prihlásenie do systému Windows zobrazí sa dialógové okno.
    3. V Meno používateľa zadajte Správca. V Heslo rámček, zadajte heslo správcu a potom kliknite na tlačidlo ok.
    4. Kliknite pravým tlačidlom myši Štart, a potom kliknite na tlačidlo Preskúmať.
    5. V Priečinky strom, rozbaľte pôvodného používateľského konta pod Dokumenty a nastavenia.
    6. Kliknite na položku meno používateľaDokumenty kde meno používateľaje meno pôvodného používateľského konta, ktoré skúsený tento problém.
    7. Na Upraviť ponuky, kliknite na tlačidlo Vyberte všetky, a potom kliknite na tlačidlo Kópia, na Upraviť ponuka.
    8. Podľa Dokumenty a nastavenia, rozbaľte priečinok nového používateľského konta.
    9. Kliknite na položku nový používateľto dokumentov kde nový používateľje názov nového používateľského konta, ktoré ste vytvorili.
    10. Na Upraviť ponuky, kliknite na tlačidlo Prilepiť.
    11. Ak sa zobrazí výzva na nahradenie súborov alebo priečinkov, kliknite na tlačidlo Áno pre všetky potvrďte nahradenie.
    12. Na Súbor ponuky, kliknite na tlačidlo Zatvorte.
    13. Odhláste sa zo systému Windows.
Ďalšie informácie o tom, ako prejsť nastavení zo starého účtu na nové konto, kliknite na nasledovné číslo článku databázy Microsoft Knowledge Base:
811151Ako skopírovať údaje z poškodeného používateľského profilu do nového profilu


Ak chcete vyriešiť tento problém, keď miestne nastavenie jazyka je nastavená na miestne nastavenie, ktoré je uvedené v časti "Vec", postupujte nasledovne.
Poznámka: Pretože existuje niekoľko verzií systému Microsoft Windows, nasledujúce kroky môžu byť na vašom počítači rozdielne. V takom prípade vykonajte kroky s pomocou dokumentácie k vášmu produktu.
  1. Kliknite na položku Štart, kliknite na tlačidlo Spustiť, typu Intl.cpl v Otvorené a potom kliknite na ok.
  2. Kliknite na Regional Options kartu.
  3. V Výber položky na zápas jeho preferencie, alebo kliknite na tlačidlo prispôsobiť zvoliť vlastné formáty rámček, kliknite na miestne nastavenie, ktoré nie sú uvedené v časti "Vec", a potom kliknite na ok.

DALSIE INFORMACIE

Ak používate systém Windows 2000 alebo Windows XP, je možné nainštalovať verziu súčasti MDAC, ktoré je zahrnuté do prác Riadka Ak budete musieť aktualizovať MDAC chcete vyriešiť tento problém, môžete prevziať najnovšiu verziu súčasti MDAC. Chcete urobiť, navštívte nasledovnú webovú lokalitu spoločnosti Microsoft:
http://msdn.Microsoft.com/en-US/Data/aa937729.aspx
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Vlastnosti

ID článku: 303858 - Posledná kontrola: 31. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Works 7.0 Standard Edition
  • Microsoft Works 6.0 Standard Edition
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2001 Standard Edition
  • Microsoft Works Suite 2006
Kľúčové slová: 
kberrmsg kbnofix kbprb kbmt KB303858 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:303858

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com