Id. de artículo: 303937 - Última revisión: jueves, 27 de julio de 2006 - Versión: 3.2

Categorías personalizadas no se transfieren desde Outlook 2000 a Outlook 2002

importante : este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986  (http://support.microsoft.com/kb/256986/EN-US/ ) Definición del Registro de Microsoft Windows

En esta página

Expandir todo | Contraer todo

Síntomas

Cuando copia un archivo de carpetas personales (.pst) de Outlook desde un equipo que ejecuta Outlook 2000 a un equipo que está ejecutando Outlook 2002, no se transfieren las categorías personalizadas.

Causa

Esto ocurre porque la lista principal de categorías que contiene todas las categorías personalizadas no se mantiene en el archivo .pst. Los datos existen en el registro de Microsoft Windows.

Solución

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para resolver este comportamiento, copie las entradas de MASTER CATEGORIES LIST en el registro de Outlook a un archivo de texto en el equipo que ejecuta Outlook 2000. Transferir el archivo en el equipo que se está ejecutando Outlook 2002 y pegue el texto de las categorías desde el archivo a la lista de CATEGORIES MASTER en Outlook 2002. Siguiendo estos pasos para copiar la información del registro en el equipo que ejecuta Outlook 2000.

Cómo guardar la MasterList registro valor como un archivo de texto

  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir , escriba regedit .
  3. Haga clic para seleccionar la siguiente subclave del registro:
    HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Categories
  4. Haga clic en la carpeta categorías y, a continuación, haga clic en el valor de MasterList .
  5. Haga clic en el menú registro y, a continuación, haga clic en Exportar archivo del registro .
  6. En el cuadro de diálogo Exportar archivo del registro , haga clic en el cuadro Guardar como tipo , haga clic en todos los archivos (*. *) y a continuación, escriba un nombre de archivo con una extensión .txt, como "MasterList.txt" (sin las comillas).
  7. En Guardar en cuadro desplegable, seleccione unidad A y, a continuación, haga clic en el botón Guardar .
  8. Cierre el Editor del registro.

Cómo pegar el texto de la clave MasterList a la lista de CATEGORIS MASTER de Outlook 2002

  1. En el equipo que está ejecutando Outlook 2002, abra el archivo MasterList.txt que está en el disco. El siguiente es un ejemplo de la información que se mostrará el archivo:
    Windows Registry Editor Version 5.00
    
    [HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Categories] "MasterList"="Friends;Important People;High-Volume Customers;Family Contacts;Company Presidents;"
    					
  2. Copiar todo el texto va entre comillas que siguen el "MasterList" = , éstas son las categorías personalizadas. El punto y coma (;) son los delimitadores y debe incluirse.
  3. Abra Outlook 2002, abra un contacto y, a continuación, haga clic en el botón categorías en la esquina inferior derecha del contacto.
  4. En el cuadro de diálogo categorías , haga clic en el botón MASTER CATEGORIES LIST
  5. Pegue el texto copiado a la línea nueva categoría presionando CTRL + V en el teclado y, a continuación, haga clic en Agregar . Las categorías personalizadas se agregan a la lista.

    Nota : sólo puede pegar 255 caracteres en la línea nueva categoría. Si pega más de 255 caracteres en el campo se trunca la entrada.
  6. Haga clic en Aceptar y, a continuación, cierre el contacto.

La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook 2002 Standard
Palabras clave: 
kbmt kbregistry kbprb KB303937 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 303937  (http://support.microsoft.com/kb/303937/en-us/ )
 

Seleccione idioma

 

Related Support Centers