Internet Explorer solicitações de credenciais ao usar um arquivo .PAC

Traduções deste artigo Traduções deste artigo
ID do artigo: 304112 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Se o Internet Explorer é configurado para usar um arquivo .PAC para acesso a que endereços na Web diferente (ou URLs) que são hospedados pelo mesmo nome de host por meios diferentes (por exemplo, um por meio de um proxy e outro diretamente), o Internet Explorer pode retornar mensagens de "Falha de autenticação", solicitar credenciais e não permitir acesso a certos sites.

Causa

Por padrão, o Internet Explorer armazena em cache a conexão (se por um proxy ou conexão direta) que é usada para acessar um nome de host específico. O valor de registro EnableAutoproxyResultCache foi introduzido para permitir que os administradores desativar esse proxy cache capacidade para que o Internet Explorer pode usar servidores proxy diferentes para se conectar a diferentes sites que são hospedados no mesmo nome de host. Sem esse valor do Registro, o Internet Explorer sempre usa o servidor proxy por meio do qual a primeira conexão para um nome de host específico é feita, independentemente das configurações no arquivo .PAC. Com esse cache desabilitado, Internet Explorer lê o arquivo .PAC para cada URL, mas se o Internet Explorer se conecta diretamente a um site da Web em um host específico e, em seguida, se conecta a um site diferente no mesmo host por meio de um servidor proxy, ele corretamente tenta se conectar por meio de servidor proxy, mas envia informações de autorização de proxy incorreta.

Resolução

Uma correção suportada está agora disponível da Microsoft, mas destina-se somente a corrigir o problema descrito neste artigo. Aplique-o somente aos computadores que apresentarem esse problema específico. Pode ser nessa correção testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, a Microsoft recomenda que você aguarde o próximo service pack do Internet Explorer 5.5 que contém esse hotfix.

Para resolver esse problema imediatamente, contate o Atendimento Microsoft para obter a correção. Para obter uma lista completa dos números de telefone do Atendimento Microsoft do e informações sobre os custos de suporte, visite o seguinte site:
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
Observação : em alguns casos, as taxas cobradas pelas ligações para chamadas de suporte podem ser canceladas se um profissional de suporte da Microsoft determinar que uma atualização específica resolverá o problema. Os custos de suporte normais serão aplicados a questões e problemas que não se qualificam à atualização específica em questão de suporte adicionais.

A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date          Time   Version         Size     File name     
   ---------------------------------------------------------
   27-July-2001  12:42  5.50.4719.2700  481,040  Wininet.dll

				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Mais Informações

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
271361Como desativar o proxy do Internet Explorer automáticas cache

Propriedades

ID do artigo: 304112 - Última revisão: quinta-feira, 24 de outubro de 2013 - Revisão: 2.4
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
  • Microsoft Internet Explorer 5.5 Service Pack 1
  • Microsoft Internet Explorer 5.5 Service Pack 2
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbfix kbie550presp2fix kbprb kbqfe KB304112 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 304112

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com