"La connexion à serveur a expiré message d'erreur lorsque vous essayez de créer, de créer ou de publier un Site Web sur un serveur Web qui exécute extensions serveur FrontPage 2002"

Traductions disponibles Traductions disponibles
Numéro d'article: 304132 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Quand vous essayez de créer, de créer ou il se peut le message d'erreur suivant s'affiche, publication d'un Web sur un serveur Web qui exécuter les extensions serveur de FrontPage 2002 ou le SharePoint Team Services from Microsoft dans FrontPage :
Microsoft FrontPage
La connexion à serveur a expiré.

Cause

Cette erreur peut se produire lorsqu' est tous les suivants rempli :
  • Le logiciel suivant est installé sur le client :
    • Microsoft Windows 2000
    • Microsoft Internet Explorer 5.0
    • Microsoft Windows 2000 Service Pack 2
    • Microsoft FrontPage 2000 ou Microsoft FrontPage 2002

  • Le logiciel suivant est installé sur le serveur :
    • Microsoft Windows NT 4.0 ou Microsoft Windows 200
    • Microsoft Internet Information Services
    • Extensions serveur FrontPage 2002 ou SharePoint Team Services

Résolution

Vous pouvez empêcher l'erreur décrite dans la section "Symptômes" en installant la dernière version d'Internet Explorer. Pour télécharger et pour installer la dernière version d'Internet Explorer, reportez-vous au site Web de Microsoft à l'adresse suivante :
http://www.microsoft.com/ie/

Statut

Microsoft a confirmé l'existence de ce problème dans les produits Microsoft répertoriés au début de cet article

Propriétés

Numéro d'article: 304132 - Dernière mise à jour: lundi 24 février 2014 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft FrontPage 2002 Server Extensions
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
Mots-clés : 
kbnosurvey kbarchive kbdownload kbbug kbfix KB304132 KbMtfr kbmt
Traduction automatique
TRADUCTION AUTOMATIQUE : Cet article technique a été traduit par un système automatique, c'est-à-dire sans aucune intervention humaine. Microsoft propose ce type d?articles en complément de ceux traduits par des traducteurs professionnels. Ces articles sont destinés principalement aux utilisateurs ne comprenant pas l'anglais en leur proposant, en complément, une version française de l?information technique fournie dans la version américaine et originale de l?article. Pour plus de détails, veuillez consulter la page http://support.microsoft.com/gp/mtdetails. Attention : Il est possible que certaines parties de l?article ne soient pas traduites par le système automatique et qu?elles soient restées rédigées en anglais. Microsoft ne garantit pas la qualité linguistique des traductions et ne peut être tenu responsable d?aucun problème, direct ou indirect, dû à une quelconque erreur de traduction du contenu ou de son utilisation par les utilisateurs.
La version anglaise de cet article est la suivante: 304132
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com