Сообщение об ошибке «Превышен интервал ожидания для подключения сервера» при попытке создать, создать или опубликовать веб-узел, на веб-сервере, работающем под управлением серверных расширений FrontPage 2002

Переводы статьи Переводы статьи
Код статьи: 304132 - Vizualiza?i produsele pentru care se aplic? acest articol.
Эта статья помещена в архив. Она предлагается "как есть" и обновляться не будет.
Развернуть все | Свернуть все

Проблема

При попытке создать, создать или опубликовать веб-узел на сервере под управлением серверных расширений FrontPage 2002 или SharePoint Team Services корпорации Майкрософт, в программе Microsoft FrontPage может появиться следующее сообщение об ошибке:
Microsoft FrontPage
Истекло время ожидания подключения к серверу.

Причина

Эта ошибка может возникать, если выполняются все следующие условия:
  • На клиентском компьютере установлено следующее программное обеспечение:
    • Microsoft Windows 2000
    • Обозреватель Microsoft Internet Explorer версии 5.0
    • Пакет обновления 2 для Windows 2000
    • Microsoft FrontPage 2000 или Microsoft FrontPage 2002

  • На сервере установлено следующее программное обеспечение:
    • Microsoft Windows NT 4.0 или Windows 2000
    • Службы Microsoft IIS
    • Серверные расширения FrontPage 2002 или SharePoint Team Services

Решение

Можно предотвратить ошибки, описанной в «Проблема» раздела, необходимо установить последнюю версию обозревателя Internet Explorer. Чтобы загрузить и установить последнюю версию verion обозревателя Internet Explorer, посетите следующий веб-узел корпорации Майкрософт:
http://www.microsoft.com/ie/

Статус

Данное поведение является подтвержденной ошибкой продуктов Майкрософт, перечисленных в начале данной статьи..

Свойства

Код статьи: 304132 - Последний отзыв: 21 февраля 2014 г. - Revision: 2.0
Информация в данной статье относится к следующим продуктам.
  • Microsoft FrontPage 2002 Server Extensions
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft FrontPage 2002 Standard Edition
Ключевые слова: 
kbnosurvey kbarchive kbdownload kbbug kbfix kbmt KB304132 KbMtru
Переведено с помощью машинного перевода
ВНИМАНИЕ! Перевод данной статьи был выполнен не человеком, а с помощью программы машинного перевода, разработанной корпорацией Майкрософт. Корпорация Майкрософт предлагает вам статьи, переведенные как людьми, так и средствами машинного перевода, чтобы у вас была возможность ознакомиться со статьями базы знаний KB на родном языке. Однако машинный перевод не всегда идеален. Он может содержать смысловые, синтаксические и грамматические ошибки, подобно тому как иностранец делает ошибки, пытаясь говорить на вашем языке. Корпорация Майкрософт не несет ответственности за неточности, ошибки и возможный ущерб, причиненный в результате неправильного перевода или его использования. Корпорация Майкрософт также часто обновляет средства машинного перевода.
Эта статья на английском языке:304132

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com