U ontvangt 'Geld kan dit bestand niet openen omdat deze is gemaakt door een incompatibele versie' wanneer u probeert te openen Microsoft Money

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 304254 - Bekijk de producten waarop dit artikel van toepassing is.
Opmerking
Als u uw financiën met behulp van Microsoft Money beheert hebt, moet u er rekening mee houden dat Microsoft online services alle afgeschaft en ondersteuning voor alle versies van Money op 31 januari 2011. (Microsoft stopgezet verkoop van geld op 20 juni 2009.) Als u op zoek bent naar een alternatief programma, Microsoft heeft de versies van Money Plus zons ondergang beschikbaar gesteld als vervanging voor de volgende programma's is verlopen: Esse nti als Microsoft Money, Microsoft Money Deluxe, Microsoft Money Premium, Microsoft Money Home en Microsoft Money Business. Raadpleeg dit artikel in de Microsoft Knowledge base voor meer informatie over Money Plus zons ondergang:Wat Is Microsoft Money Plus zons ondergang?
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer u Microsoft Money-gegevensbestand opent, verschijnt het volgende foutbericht:
Dit bestand kan niet worden geopend omdat het is gemaakt door een compatibele versie.

Oorzaak

Dit probleem kan optreden als u probeert te openen een Money-gegevens bestand dat is gemaakt met behulp van een andere gelokaliseerde (internationale) versie van Geld. Money-gegevensbestanden die zijn gemaakt in verschillende vertaalde versies van geld kan niet compatibel met elkaar.

U niet de Amerikaanse editie van geld bijvoorbeeld gebruiken een Money-bestand dat is gemaakt in de Franse of Engelse versies van geld openen.

Dit probleem kan ook optreden als uw Money-bestand bevat beschadigde of ongebruikelijke transacties.

Workaround

Dit probleem wilt omzeilen, gebruikt u een of meer van de volgende methoden:
  1. Zorg ervoor dat u dezelfde gelokaliseerde versie van Geld dat in het bestand is gemaakt. Gebruik bijvoorbeeld de Franse versie van Money Money-bestand dat is gemaakt in een eerdere Franse editie van open Geld.
  2. Controleer of datums correct zijn ingevoerd in uw Money-bestand. Een account kan bijvoorbeeld datums gebruiken met een slash (/), maar de land instellingen op de computer kunnen een streepje (-) opgeven. Dit verschil kan dat geld mislukken wanneer wordt geprobeerd het bestand te converteren.

    Naar identificatie van de land instellingen op uw computer, volgt u deze stappen:
    1. Open deLand instellingeneen item in het Configuratie scherm. Klik hiertoe in Windows VistaStart
      Deze afbeelding samenvouwenDeze afbeelding uitklappen
      de knop Start
      , typeInternationale controlein deZoekopdracht startenhet vak en druk op ENTER.

      U opent deLand instellingenitem in het Configuratie scherm in Windows XP en eerdere versies, klikt u opStart, klik opUitvoeren, typeInternationale controle, en klik vervolgens opOK.
    2. Noteer de datum stijl en zorg ervoor dat de stijl overeenkomt met de stijl die u in Money.
  3. Zoeken naar problematische transacties. Een account kan bevatten een één transactie die wordt veroorzaakt door een probleem in de conversie. Dit meestal vindt plaats in beleggingsrekeningen.

    Isoleren van problematische transacties Volg deze stappen:
    1. Installeer de eerdere versie van Money.
    2. Money-bestand openen en vervolgens uw accounts exporteren.
    3. Uw eerdere versie van Money gebruiken voor het exporteren van uw accounts QIF-bestanden.Voor meer informatie over het exporteren en importeren van account informatie, klikt u op het volgende artikelnummer in de Microsoft Knowledge Base:
      178830Exporteren en importeren in Microsoft Money accountgegevens
    4. Installeer de bijgewerkte versie van Money.
    5. De bijgewerkte versie van Money gebruiken om een nieuw bestand maken op deBestandmenu en vervolgens importeren de QIF bestanden naar dit nieuwe bestand één tegelijk.
    6. Als een van de invoer niet lukt, weet u de account waarin u wilt zoeken naar de problematische transacties.
  4. Als deze stappen het probleem niet is opgelost uw eerdere versie van Money gebruiken uw accounts exporteren naar QIF bestanden, en vervolgens de QIF-bestanden importeren met behulp van de nieuwere versie van geld, zoals wordt beschreven in Knowledge Base-artikel exporteren en importeren. Zorg ervoor dat u alle QIF bestanden dubbel werk te vermijden als gevolg van overdrachten tussen accounts tegelijk importeren.

Eigenschappen

Artikel ID: 304254 - Laatste beoordeling: maandag 28 februari 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Business & Personal Edition
  • Microsoft Money 98 Standard Edition
Trefwoorden: 
kbsetup kberrmsg kbprb kbmt KB304254 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:304254

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com