Budete dostávať "Peniaze nemôže otvoriť tento súbor pretože bolo vytvorené viacprotokolovým nekompatibilnú verziu" pri pokuse otvoriť Microsoft Money

Preklady článku Preklady článku
ID článku: 304254 - Zobraziť produkty, ktorých sa tento článok týka.
Pozn mka
Ak ste boli riadiace svoje financie pomocou programu Microsoft Money, mali byť vedomí, že Microsoft prerušiť všetky online služieb a pomáha podporu pre všetky verzie peňazí na 31. január 2011. (Microsoft nevyrába predaja peňazí na 20. jún 2009.) Ak hľadáte pre alternatívne program, Microsoft sprístupnil peniaze Plus Sunset verzie ako náhrada pre nasledujúce skončila programy: Microsoft Money Essentials, Microsoft Money Deluxe, Microsoft Money prémie, Microsoft Money Home a Microsoft Money Business. Ďalšie informácie o peniaze Plus Sunset odkazovať na tento článok v databáze Microsoft Knowledge base: Čo je program Microsoft Money Plus Sunset?
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Keď sa pokúsite otvoriť súbor s údajmi programu Microsoft Money, môže sa zobraziť nasledujúce chybové hlásenie:
Peniaze nemôže otvoriť tento súbor pretože bol vytvorený nekompatibilnú verziu.

PRICINA

Tento problém sa môže vyskytnúť, ak sa pokúsite otvoriť peniaze údajov súbor, ktorý bol vytvorený pomocou rôznych lokalizovaná (medzinárodných) verzia Peniaze. Peniaze dátových súborov, ktoré boli vytvorené v rôznych lokalizované verzie tohto peniaze môžu nesmie byť navzájom kompatibilné.

Napríklad, nemôžete použiť vydanie peniaze nás otvoriť súbor peniaze, ktoré bolo vytvorené vo francúzštine alebo UK vydaniach peniaze.

Tento problém sa môže vyskytnúť Ak váš Peniaze súbor obsahuje problematické alebo nezvyčajné transakcií.

RIEŠENIE

Tento problém obísť, použite jeden alebo viaceré z nasledujúcich metódy:
  1. Uistite sa, že používate rovnaké lokalizovaná verzia Peniaze, ktoré bol súbor vytvorený v. Použiť napríklad francúzština vydanie Peniaze na otvorenie súboru peniaze, ktorý bol vytvorený v staršej francúzština vydanie systému Peniaze.
  2. Overiť, že dátumy sú zadali správne súbor programu Money. Účet môže použiť napríklad dátumy s lomkou (/), ale miestne nastavenia v počítači môžu špecifikovať pomlčku (-). Tento rozdiel môže spôsobiť peniaze na neúspech pri pokuse o konverziu súboru.

    Vykonaná akcia identifikovať miestne nastavenia v počítači, postupujte nasledovne:
    1. Otvorené Miestne nastavenia položky v ovládacom paneli. Vykonáte to v systéme Windows Vista kliknite na tlačidlo Štart
      Zbaliť tento obrázokRozbaliť tento obrázok
      tlačidlo Štart
      , typu Kontrolu medzinárodných v Začať hľadania políčko a potom stlačte kláves ENTER.

      Ak chcete otvoriť Miestne nastavenia bod v ovládacom paneli vo Windows XP a staršími verziami, kliknite na tlačidlo Štart, kliknite na tlačidlo Spustiť, typu Kontrolu medzinárodných, a potom kliknite na tlačidlo ok.
    2. Oznámenie dátumu štýl a potom skontrolujte, či štýl zápasy na štýl, ktorý používate v programe Money.
  3. Vyhľadajte problematické transakcií. Účet môže obsahovať jediná transakcia, ktorá spôsobuje problém pri prevode. Zvyčajne to nastáva v účtoch investícií.

    Ak chcete izolovať problematické transakcií, postupujte nasledovne:
    1. Preinštalovať Váš staršiu verziu programu Money.
    2. Otvorte súbor, peniaze a exportujte vašich účtov.
    3. Použite váš staršiu verziu programu Money na vývoz váš účty na QIF súbory.Ďalšie informácie o tom, ako na vývoze a dovoze účet informácie, kliknite na nasledovné číslo článku databázy Microsoft Knowledge Base:
      178830Ako exportovať a importovať údaje konta v programe Microsoft Money
    4. Preinštalovať Váš aktualizovanú verziu programu Money.
    5. Použite váš aktualizovanú verziu programu Money vytvoriť nový súbor na Súbor menu a potom dovozné QIF súbory do tohto nového súboru naraz.
    6. Ak dovozov sú neúspešné, budete vedieť účet v ktorom chcete vyhľadať problematické transakcie.
  4. Ak tieto kroky nevyriešia problém, Použite váš staršiu verziu programu Money exportovať vaše účty do QIF súborov, a potom importovať súbory QIF pomocou novšiu verziu programu Money, ako je opísané v článku databázy Knowledge Base vývozu a dovozu. Uistite sa, že importujete všetky QIF súbory v tom istom čase predísť zdvojeniu z dôvodu prevody medzi účtami.

Vlastnosti

ID článku: 304254 - Posledná kontrola: 31. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Money Plus Deluxe
  • Microsoft Money Plus Home & Business
  • Microsoft Money Plus Premium
  • Microsoft Money Deluxe 2007
  • Microsoft Money 2007 Home & Business
  • Microsoft Money Premium 2007
  • Microsoft Money Deluxe 2006
  • Microsoft Money Premium 2006
  • Microsoft Money Small Business 2006
  • Microsoft Money Standard 2006
  • Microsoft Money 2005 Deluxe Edition
  • Microsoft Money 2005 Premium Edition
  • Microsoft Money 2005 Small Business Edition
  • Microsoft Money 2005 Standard Edition
  • Microsoft Money 2004 Deluxe Edition
  • Microsoft Money 2004 Premium Edition
  • Microsoft Money 2004 Small Business Edition
  • Microsoft Money 2003 Standard Edition
  • Microsoft Money 2002 Standard Edition
  • Microsoft Money 2001 Standard Edition
  • Microsoft Money 2000 Business & Personal Edition
  • Microsoft Money 98 Standard Edition
Kľúčové slová: 
kbsetup kberrmsg kbprb kbmt KB304254 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:304254

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com