Cómo dar formato e imprimir una tabla en Access 2002

Seleccione idioma Seleccione idioma
Id. de artículo: 304459 - Ver los productos a los que se aplica este artículo
Principiante: Requiere conocimientos de la interfaz de usuario en equipos de usuario único.

Este artículo hace referencia a una base de datos de Microsoft Access (.mdb) y a un proyecto de Microsoft Access (.adp).

Para obtener una versión de Microsoft Access 97 de este artículo, consulte 304461.
Para obtener una versión de Microsoft Access 2000 de este artículo, consulte 304460.
Expandir todo | Contraer todo

Resumen

En este artículo se muestra cómo dar formato e imprimir una tabla de la interfaz de usuario de Microsoft Access.

Más información

Precaución : Si sigue los pasos descritos en este ejemplo, modificará la base de datos de ejemplo Neptuno.mdb. Quizás desee hacer una copia de seguridad del archivo Neptuno.mdb y realizar estos pasos sobre una copia de la base de datos.

  1. Inicie Microsoft Access.
  2. En el menú Ayuda , elija Bases de datos de ejemplo y, a continuación, haga clic en Base de datos .
  3. En la ventana base de datos, haga clic en tablas bajo objetos y, a continuación, haga doble clic en la tabla de clientes .
  4. Con la tabla Customers abierta en la vista Hoja de datos, pruebe cualquiera de las siguientes técnicas de formato.

    Nota : cualquier formato que aplique se aplica a todas las filas y todas las columnas.

    cambiar la fuente
    1. En el menú formato , haga clic en fuente .
    2. En el cuadro fuente , seleccione la fuente, estilo de fuente y tamaño que desee.
    3. En efectos , puede elegir subrayar el texto haciendo clic en la casilla de verificación para Subrayar . Para cambiar el color de la fuente, haga clic en el color que desee en el cuadro color .
    4. En el ejemplo se muestra un ejemplo del aspecto de texto con los cambios realizados en la fuente.
    5. Puede seleccionar la secuencia de comandos de la lista desplegable para cambiar la secuencia de comandos.
    6. Haga clic en Aceptar para aplicar los cambios.

      Nota : se cambia la fuente para los títulos de columna así como para todos los datos.
    dar formato al efecto de celda y la cuadrícula de la hoja de datos

    1. En el menú formato , haga clic en hoja de datos .
    2. En el cuadro de diálogo Formato de hoja de datos , puede cambiar el efecto de las celdas a liso , elevado o hundido . Si cambia el Efecto de celda a elevado o hundido , las opciones de Mostrar cuadrícula no estarán disponibles.
    3. Si desea imprimir la tabla sin líneas de división, haga clic para desactivar las casillas de verificación horizontal y vertical en Mostrar cuadrícula .
    4. Para cambiar el color de las líneas de división y de fondo, seleccione el color que desee en la lista Color de línea y Color de fondo , respectivamente.
    5. También puede cambiar el estilo de borde y línea seleccionando el estilo de borde y línea que desee en la lista.
    6. Haga clic en Aceptar para aplicar los cambios.
    cambiar el alto de fila

    1. En el menú formato , haga clic en Alto de fila .
    2. En el cuadro de diálogo Alto de fila , escriba el alto que desee. El alto estándar depende del tipo y tamaño de la fuente que está utilizando.
    3. Si modifica el alto de fila y desea devolver al alto estándar, haga clic para seleccionar la casilla de verificación Alto estándar .
    4. Haga clic en Aceptar para aplicar los cambios.
    cambiar el ancho de columna

    1. En el menú formato , haga clic en Ancho de columna .
    2. En el cuadro de diálogo Ancho de columna , escriba el ancho que desee. El ancho estándar depende del tipo y tamaño de la fuente que está utilizando. El ancho estándar es el mismo para todas las columnas y se basa en la primera columna. Si selecciona Ajustar , cada columna se cambia de tamaño basándose en el texto para esa columna.
    3. Haga clic en Aceptar para aplicar los cambios.

      Nota : si establece el ancho de columna a 0 , la columna está oculta. Para traer la columna nuevo, siga los pasos en sección de "Ocultar y mostrar una columna" más adelante en este artículo.
    cambiar el nombre del encabezado de columnas

    1. Coloque el puntero del mouse (ratón) en la columna que desee cambiar de tamaño.
    2. En el menú formato , haga clic en Cambiar nombre de columna .
    3. Escriba el nombre que desee para la columna y, a continuación, presione ENTRAR.

      Nota
      : al cambiar un encabezado de columna, va a cambiar el nombre del campo y no el título. A continuación, se quita el título del campo.
    Ocultar y al mostrar una columna

    1. Coloque el puntero del mouse (ratón) en la columna que desee ocultar.
    2. En el menú formato , haga clic en Ocultar columnas .
    3. Para mostrar la columna, haga clic en Mostrar columnas en el menú formato .
    4. En el cuadro de diálogo Mostrar columnas , haga clic en la casilla de verificación para las columnas que desea que sea visible y, a continuación, haga clic en Cerrar .
    Inmovilizar y liberar columnas

    Puede inmovilizar una o más columnas de una hoja de datos de manera que se convierten en las columnas más a la izquierda y son visibles en todo siempre, independientemente de dónde se desplace.

    1. Coloque el puntero del mouse (ratón) en la columna que desea inmovilizar.
    2. En el menú formato , haga clic en Inmovilizar columnas .
    3. Al liberar las columnas, se liberan todas las columnas al mismo tiempo. Para ello, haga clic en Liberar todas las columnas en el menú formato .
    cambiar las propiedades de hoja secundaria de datos

    Puede utilizar una hoja secundaria de datos para ver y editar datos relacionados o combinados en una tabla, una consulta, un formulario o un subformulario.

    Nota : en la tabla Customers, signos de un signo más (+) a la izquierda del campo CustomerID indica una hoja secundaria de datos.

    1. Para ver la hoja secundaria de datos y para modificar la información, seleccione hoja secundaria de datos en el menú formato y, a continuación, haga clic en Expandir todo . Muestra la hoja secundaria de datos para cada registro.
    2. Para ocultar las hojas secundarias de datos, seleccione hoja secundaria de datos en el menú formato y, a continuación, haga clic en Contraer todo .
    3. Para ver la hoja secundaria de datos para un registro, haga clic en + situado a la izquierda de la fila. Para contraerla, haga clic en el signo menos (-).
    4. Para quitar la hoja secundaria de datos, seleccione hoja secundaria de datos en el menú formato y, a continuación, haga clic en Quitar .
    5. Para insertar la hoja secundaria de datos nuevo, haga clic en hoja secundaria de datos en el menú Insertar .
    6. En el cuadro de diálogo Insertar hoja secundaria de datos , haga clic en la ficha tablas y, a continuación, haga clic en la tabla pedidos .
    7. Asegúrese de Vincular campos secundarios y los cuadros Vincular campos principales se establecen en CustomerID y, a continuación, haga clic en Aceptar para insertar la hoja secundaria de datos.

Imprimir una tabla

Para imprimir una tabla, siga estos pasos:
  1. Abra la tabla clientes en la vista Hoja de datos.
  2. En el menú archivo , haga clic en Configurar página .
  3. En el cuadro de diálogo Configurar página , haga clic en la ficha márgenes . Tenga en cuenta que puede ajustar los márgenes para aumentar o disminuir la información que se imprime en cada página.
  4. Haga clic en la ficha página y observe que puede establecer la orientación a vertical u horizontal , función en cómo desea ver la información de imprimir.
  5. En el menú archivo , haga clic en Imprimir .
  6. Puede elegir imprimir todas las páginas, las páginas seleccionadas o registros seleccionados, basándose en la opción que seleccione para el Intervalo de impresión .
  7. Haga clic en Aceptar para imprimir la tabla. Tenga en cuenta que la tabla se imprime con las opciones de formato que haya aplicado.

Referencias

Para obtener más información sobre formato e impresión de las tablas, haga clic en Ayuda de Microsoft Access en el menú Ayuda , escriba vista de hoja de datos de tabla en el Ayudante de Office o el Asistente para Ayuda y, a continuación, haga clic en Buscar para ver los temas.

Propiedades

Id. de artículo: 304459 - Última revisión: miércoles, 11 de agosto de 2004 - Versión: 4.0
La información de este artículo se refiere a:
  • Microsoft Access 2002 Standard Edition
Palabras clave: 
kbmt kbprint kbformat kbhowto KB304459 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 304459

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com