ACC2000: Come visualizzare e modificare relazioni in un database di Microsoft Access

Traduzione articoli Traduzione articoli
Identificativo articolo: 304470 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Richiedente: Richiede la conoscenza dell'interfaccia utente a utente singolo computer.

Il contenuto di questo articolo è applicabile solo ai database Microsoft Access (mdb).

Per la una versione di Microsoft Access 2002 di questo articolo, vedere 304469.
Espandi tutto | Chiudi tutto

In questa pagina

Sommario

In questo articolo viene illustrato come visualizzare e modificare le relazioni in un database di Microsoft Access.

Informazioni

Relazioni di visualizzazione esistenti

Per visualizzare le relazioni esistenti, attenersi alla seguente procedura:
  1. Premere F11 per passare alla finestra del database.
  2. Nel menu Strumenti , fare clic su relazioni .
  3. Eseguire una delle seguenti operazioni.

    per visualizzare tutte le relazioni definite nel database:

    • Scegliere Mostra tutto dal menu, relazioni .
    per visualizzare le relazioni definite per una particolare tabella:

    • Fare clic sulla tabella e quindi fare clic su Mostra diretta dal menu relazioni .
    per visualizzare solo le relazioni definite per una tabella senza visualizzare le relazioni definite per le altre tabelle:

    • Scegliere Cancella Layout per rimuovere tutte le tabelle dalla finestra Relazioni dal menu Modifica (questo non elimina le tabelle o le relazioni, semplicemente rimossa dalla finestra Relazioni).
    • Per aggiungere la tabella, nel menu di relazioni , fare clic su Mostra tabella , fare doppio clic sulla tabella e quindi fare clic su Chiudi .
    • Nel menu relazioni , fare clic su Mostra diretta .

Modifica di una relazione esistente

Per modificare una relazione esistente, attenersi alla seguente procedura:
  1. Chiudere tutte le tabelle eventualmente aperte. Non è possibile modificare relazioni tra tabelle aperte.
  2. Premere F11 per passare alla finestra del database.
  3. Nel menu Strumenti , fare clic su relazioni .
  4. Se non vengono visualizzate le tabelle di cui si desidera modificare la relazione, fare clic su Mostra tabella dal menu di relazioni e quindi fare doppio clic su ogni tabella che si desidera aggiungere.
  5. Fare doppio clic sulla linea di relazione per la relazione che si desidera modificare.
  6. Impostare le opzioni di relazione. Se si desiderano informazioni su un elemento specifico nella finestra di dialogo Modifica relazioni , fare clic sul pulsante punto interrogativo e quindi fare clic sull'elemento.
Per ulteriori informazioni sulla definizione di relazioni in Microsoft Access, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
304467ACC2000: Definizione di relazioni tra tabelle in un database di Microsoft Access

Riferimenti

Per ulteriori informazioni sulla visualizzazione e modifica delle relazioni in Microsoft Access, fare clic all'argomento "Creazione e Progettazione tabelle" nella Guida di Microsoft Access 2000 pagina il seguente sito Web Microsoft:
Microsoft Access 2000 Help
Per ulteriori informazioni sulle relazioni in Microsoft Access, scegliere Guida in linea di Access dal menu Guida , digitare lavorare con le relazioni nell'Assistente di Office o nella ricerca libera e scegliere il pulsante Cerca per visualizzare gli argomenti restituiti.

Proprietà

Identificativo articolo: 304470 - Ultima modifica: venerdì 7 febbraio 2014 - Revisione: 2.1
Le informazioni in questo articolo si applicano a:
  • Microsoft Access 2000 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbmt kbdownload kbhowto KB304470 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 304470
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com