XADM: Move User Procedure Does Not Move Users Because of Corrupted ACLs

Article translations Article translations
Article ID: 304476 - View products that this article applies to.
This article was previously published under Q304476
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

If you attempt to move user mailboxes to an Exchange 2000 Server computer, the users may not be moved. The following message may be logged for each user mailbox that is not moved:
Source: MSExchangeIS Mailbox
Category: Move Mailbox
Event ID: 8505

CAUSE

This problem can occur if ACLs on a user's folder are corrupted.

RESOLUTION

To resolve this problem, obtain the latest service pack for Microsoft Exchange 2000 Server. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378 XGEN: How to Obtain the Latest Exchange 2000 Server Service Pack
The English version of this fix should have the following file attributes or later:

Component: Messaging Database (MDB)

Collapse this tableExpand this table
File nameVersion
Store.exe6.0.4720.30
Jcb.dll6.0.4720.30
Exoledb.dll6.0.4720.30
Excdo.dll6.0.4720.30
Mdbsz.dll6.0.4720.30

NOTE: Because of file dependencies, this update requires Microsoft Exchange Server 2000 Service Pack 1.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server. This problem was first corrected in Microsoft Exchange 2000 Server Service Pack 2.

Properties

Article ID: 304476 - Last Review: October 24, 2013 - Revision: 1.3
APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbexchange2000sp2fix kbfix KB304476

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com