Τρόπος αντιμετώπισης αποτυχιών κατά την ενημέρωση της εγκατάστασης του Office από την τοποθεσία Office Update στο Web

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 304498 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο μπορεί να περιέχει μια σύνδεση προς το βοηθητικό πρόγραμμα Windows Installer Cleanup (MSICUU2.exe). Αν κατευθυνθήκατε σε αυτό το άρθρο για την επίλυση ενός προβλήματος χρησιμοποιώντας το βοηθητικό πρόγραμμα Windows Installer Cleanup, επικοινωνήστε με τον κατασκευαστή του λογισμικού για υποστήριξη εγκατάστασης όσον αφορά το προϊόν. Εναλλακτικά, ανατρέξτε στο άρθρο της Γνωσιακής βάσης της Microsoft που ακολουθεί για να ενημερωθείτε σχετικά με τα βήματα που μπορείτε να ακολουθήσετε για την αντιμετώπιση προβλημάτων κατάργησης εγκατάστασης με προϊόντα που χρησιμοποιούν το Windows Installer:

2438651 Τρόπος επίλυσης προβλημάτων που ενδέχεται να προκύψουν κατά την εγκατάσταση, κατάργηση εγκατάστασης ή αναβάθμιση κάποιου προγράμματος σε υπολογιστή που βασίζεται στα Windows
Ενημέρωση
Εάν μεταβήκατε σε αυτό το άρθρο για να επιλύσετε το πρόβλημα χρησιμοποιώντας το βοηθητικό πρόγραμμα Windows Installer Cleanup, επικοινωνήστε με τον κατασκευαστή του λογισμικού σας για την υποστήριξη της εγκατάστασης του προϊόντος ή ανατρέξτε στο ακόλουθο άρθρο της Γνωσιακής Βάσης της Microsoft για τα βήματα αντιμετώπισης προβλημάτων απεγκατάστασης με προϊόντα που χρησιμοποιούν Windows Installer:

Σημαντικό Αυτό το άρθρο περιέχει πληροφορίες που σας δείχνει τον τρόπο μείωσης των ρυθμίσεων ασφαλείας ή για να απενεργοποιήσετε τις δυνατότητες ασφαλείας σε έναν υπολογιστή. Μπορείτε να κάνετε αυτές τις αλλαγές για να αντιμετωπίσετε ένα συγκεκριμένο πρόβλημα. Πριν να κάνετε αυτές τις αλλαγές, συνιστάται να εκτιμήσετε τους κινδύνους που σχετίζονται με την εφαρμογή αυτή εναλλακτικού τρόπου αντιμετώπισης στο συγκεκριμένο περιβάλλον. Εάν εφαρμόσετε αυτόν τον εναλλακτικό τρόπο αντιμετώπισης, λάβετε τα κατάλληλα πρόσθετα μέτρα για την προστασία του συστήματός σας.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο αντιμετώπισης των αποτυχιών στη διαδικασία εγκατάστασης του Office Update από την τοποθεσία Office Update στο Web.

ΕΙΣΑΓΩΓΉ

Αυτό το άρθρο βήμα προς βήμα περιγράφει τον τρόπο αντιμετώπισης προβλημάτων που ενδέχεται να αντιμετωπίσετε όταν χρησιμοποιείτε την τοποθεσία του Office Update στο Web. Ακολουθεί μια λίστα με τα συμπτώματα που ενδέχεται να αντιμετωπίσετε όταν χρησιμοποιείτε την τοποθεσία του Office Update στο Web:
  • Όταν κάνετε κλικ στο κουμπί Έλεγχος για ενημερωμένες εκδόσεις και στη συνέχεια ακολουθήστε τις οδηγίες για να εγκαταστήσετε τις ενημερωμένες εκδόσεις, η διαδικασία ενημέρωσης ξεκινά και στη συνέχεια κλείνει απροσδόκητα.
Ακολουθεί μια λίστα με τα μηνύματα λάθους που ενδέχεται να αντιμετωπίσετε όταν χρησιμοποιείτε την τοποθεσία του Office Update στο Web:
  • Η τοποθεσία Office Update αυτήν τη στιγμή αντιμετωπίζει ορισμένες τεχνικές δυσκολίες και δεν είναι δυνατό να ελέγξετε για ενημερώσεις.
  • Σφάλμα! Δεν μπορεί να εμφανιστεί ο κατάλογος.
  • Ανεπιτυχής εγκατάσταση.
  • Δεν είναι δυνατή η εμφάνιση τον κατάλογο ενημερωμένων εκδόσεων του Office.
  • Η τοποθεσία Office Update δεν είναι δυνατό να ελέγξετε για ενημερώσεις σε αυτόν τον υπολογιστή.
  • Σφάλμα 0x80070641
  • Σφάλμα 0x51F
  • Σφάλμα 0x530
  • Σφάλμα 80070643
Η τοποθεσία του Office Update στο Web παρέχει ενημερωμένες εκδόσεις που βελτιώνουν τη σταθερότητα και την ασφάλεια του Microsoft Office. Για να αποκτήσετε ενημερωμένες εκδόσεις για το Office, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://Office.Microsoft.com/en-US/downloads/FX101321101033.aspx

Περισσότερες πληροφορίες

Για να αντιμετωπίσετε αποτυχίες κατά τη διαδικασία ενημέρωσης του Office από την τοποθεσία του Office Update στο Web, χρησιμοποιήστε τις ακόλουθες μεθόδους με το σειρά που παρουσιάζονται. Μετά την ολοκλήρωση κάθε μεθόδου, προσπαθήστε να ενημερώσετε Microsoft Office, χρησιμοποιώντας την τοποθεσία του Office Update στο Web.

Σημείωση Όταν επισκέπτεστε την τοποθεσία του Office Update στο Web χρησιμοποιώντας ορισμένα προγράμματα περιήγησης τρίτων κατασκευαστών ή ορισμένα προγράμματα περιήγησης που παρέχονται από την υπηρεσία παροχής Internet (ISP), στην τοποθεσία του Office Update στο Web ενδέχεται να μην λειτουργούν σωστά. Διαφορετικά, το πρόγραμμα περιήγησης ενδέχεται να απαιτεί ειδική ρύθμιση παραμέτρων σωστά πρόσβαση στην τοποθεσία του Office Update στο Web. Εάν ο Internet Explorer είναι διαθέσιμες στον υπολογιστή, συνδεθείτε στο Internet χρησιμοποιώντας τη σύνδεση ISP. Στη συνέχεια, η πρόσβαση στην τοποθεσία του Office Update στο Web χρησιμοποιώντας τον Internet Explorer.

Μέθοδος 1: Διαγραφή περιεχομένων ο φάκελος προσωρινής μνήμης του Microsoft Internet Explorer, των cookies, ιστορικό και του προσωρινού φακέλου του λειτουργικού συστήματος

Εάν ο φάκελος προσωρινής μνήμης του Internet Explorer αρχίσει να εξαντλεί Εξαντλήθηκε ο χώρος του έχει εκχωρηθεί στο δίσκο, ίσως δεν είναι δυνατή η λήψη του Office Ενημερωμένη έκδοση του στοιχείου ελέγχου. Ελεύθερος χώρος στο δίσκο διαγράφοντας τα προσωρινά αρχεία Internet μνήμη cache.

Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε τον Internet Explorer.
  2. Σχετικά με το Εργαλεία μενού, κάντε κλικ στο κουμπί Internet Επιλογές.
  3. Κάντε κλικ στην επιλογή του Γενικά καρτέλα και στη συνέχεια κάντε κλικ Διαγραφή Αρχεία στην περιοχήΠροσωρινά αρχεία Internet.
  4. Καταργήστε την επιλογή του Διαγραφή όλων χωρίς σύνδεση περιεχόμενο πλαίσιο ελέγχου και στη συνέχεια κάντε κλικ στο κουμπί OK.
  5. Κάντε κλικ στο κουμπί Διαγραφή Cookies, και στη συνέχεια κάντε κλικ στο κουμπί OK Όταν σας ζητηθεί επιβεβαίωση.
  6. Στην περιοχή Προσωρινά αρχεία Internet, κάντε κλικ στο κουμπί Ρυθμίσεις.
  7. Με το Ρυθμίσεις στο παράθυρο διαλόγου, κάντε κλικ στο κουμπί Προβολή αντικειμένων.
  8. Στο παράθυρο Εξερεύνηση των Microsoft Windows που εμφανίζεται, κάντε κλικ στο κουμπί Λεπτομέρειες σχετικά με το Προβολή μενού.
  9. Εάν η κατάσταση οποιοδήποτε αντικείμενο στη λίστα Κατεστραμμένο, διαγράψτε το αντικείμενο.
  10. Κλείστε το παράθυρο της Εξερεύνησης των Windows και, στη συνέχεια, κάντε κλικ στο κουμπί OK με το Ρυθμίσεις στο παράθυρο διαλόγου.
  11. Στην περιοχή Ιστορικό, κάντε κλικ στο κουμπί Απαλοιφή ιστορικού, και στη συνέχεια κάντε κλικ στο κουμπί Ναι Όταν σας ζητηθεί επιβεβαίωση.
  12. Με το Επιλογές Internet στο παράθυρο διαλόγου, κάντε κλικ στο κουμπί OK.
  13. Ενεργοποιήσετε τα cookies. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    1. Στον πίνακα ελέγχου, κάντε διπλό κλικ το Επιλογές Internet εικονίδιο.
    2. Κάντε κλικ στην επιλογή του Προστασία προσωπικών δεδομένων καρτέλα και στη συνέχεια κάντε κλικ Προεπιλογή.
    3. Κάντε κλικ στο κουμπί OK.
  14. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση , πληκτρολογήστε % temp %, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  15. Στο παράθυρο της Εξερεύνησης των Windows που εμφανίζεται, διαγράψτε τα περιεχόμενα αυτού του φακέλου Temp. Σημείωση Το αρχείο δεν μπορεί να διαγραφεί πιθανώς χρησιμοποιείται. Βεβαιωθείτε ότι κλείσατε όλες τις εφαρμογές που λειτουργούσαν. Στη συνέχεια, προσπαθήστε να διαγράψετε ξανά τα περιεχόμενα αυτού του φακέλου. Εάν δεν μπορείτε να διαγράψετε ένα συγκεκριμένο αρχείο, διαγράψτε όλα τα αρχεία που μπορείτε να διαγράψετε.

Μέθοδος 2: Εγκατάσταση του Microsoft Windows Script 5.6 για Windows 2000 και XP

Εγκαταστήστε το Windows Script 5.6. Για να αποκτήσετε το Windows Script 5.6, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web:
http://www.Microsoft.com/en-US/Download/Details.aspx?ID=2764

Αφού εγκαταστήσετε αυτό το εργαλείο δημιουργίας δεσμών ενεργειών, προσπαθήστε ξανά να εγκαταστήσετε ενημερωμένες εκδόσεις από την τοποθεσία Office Update στο Web.

Μέθοδος 3: Διαγράψτε το φάκελο εντοπισμού του Office Update

Διαγράψτε το φάκελο εντοπισμού του Office Update, εάν υπάρχει σε σας σκληρό δίσκο. Αυτός ο φάκελος περιέχει τον κατάλογο εντοπισμού και της ενημερωμένης έκδοσης αρχεία που χρησιμοποιούνται από την τοποθεσία του Office Update.

Για να διαγράψετε το φάκελο εντοπισμού του Office Update, ακολουθήστε αυτά τα βήματα.

Σημείωση Επειδή υπάρχουν διάφορες εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ίσως να διαφέρουν στον υπολογιστή σας. Εάν είναι, ανατρέξτε στην τεκμηρίωση του προϊόντος, για να ολοκληρώσετε αυτά τα βήματα.
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Όλα τα Προγράμματα, κάντε κλικ στο κουμπί Εξαρτήματα, και στη συνέχεια κάντε κλικ στο κουμπίΕξερεύνηση των Windows.
  2. Στην Εξερεύνηση των Windows, εντοπίστε το φάκελο OfficeUpdate11 ή OfficeUpdate12 . Από προεπιλογή, ο φάκελος είναι τα εξής θέση:
    C:\Program Files\OfficeUpdate11
    ή
    C:\Program Files\OfficeUpdate12
  3. Κάντε δεξιό κλικ στο φάκελο OfficeUpdate11 ή OfficeUpdate12 και, στη συνέχεια, κάντε κλικ στο κουμπί Διαγραφή.

    Όταν σας ζητηθεί να επιβεβαιώσετε τη διαγραφή, κάντε κλικ στο κουμπίΝαι.
  4. Κλείστε την Εξερεύνηση των Windows.
Σημείωση Μετά την ενημέρωση του Office Update από την τοποθεσία του Office Update στο Web, στο φάκελο C:\program files\OfficeUpdate11 καταργείται. Αντίθετα, δημιουργείται ο φάκελος OfficeUPdate12 στην τοπική διαδρομή % AppData ώστε %. Για την πιο πρόσφατη ενημερωμένη έκδοση του Office, ο φάκελος OfficeUpdate12 χρησιμοποιείται.

Μέθοδος 4: Διαγράψτε το στοιχείο ελέγχου ActiveX του Office Update

Το στοιχείο ελέγχου ActiveX του Office Update ενδέχεται να καταστραφεί. Επομένως, μπορείτε Ίσως χρειαστεί να καταργήσετε και στη συνέχεια εγκαταστήστε ξανά το στοιχείο ελέγχου ActiveX του Office Update.

Για να καταργήσετε και να επανεγκαταστήσετε το στοιχείο ελέγχου ActiveX του Office Update, ακολουθήστε τα εξής βήματα.

Σημείωση Επειδή υπάρχουν διάφορες εκδόσεις των Microsoft Windows, τα ακόλουθα βήματα ίσως να διαφέρουν στον υπολογιστή σας. Εάν είναι, ανατρέξτε στην τεκμηρίωση του προϊόντος, για να ολοκληρώσετε αυτά τα βήματα.
  1. Κλείστε τον Internet Explorer.
  2. Κάντε κλικ στο κουμπί Έναρξη, και στη συνέχεια κάντε κλικ στο κουμπίΑναζήτηση.
  3. Με το Αποτελέσματα αναζήτησης τμήμα του παραθύρου, κάντε κλικ στο κουμπίΌλα τα αρχεία και φακέλους στην περιοχή Σύντροφος αναζήτησης.
  4. Με το Ολόκληρο ή μέρος του ονόματος αρχείου πλαίσιο, Τύπος opuc.dll, και στη συνέχεια κάντε κλικ στο κουμπί Αναζήτηση.
  5. Στη λίστα αρχείων, κάντε δεξιό κλικ opuc.dll, και στη συνέχεια κάντε κλικ στο κουμπί Διαγραφή.

    Όταν σας ζητηθεί να επιβεβαιώσετε τη διαγραφή, κάντε κλικ στο κουμπί Ναι.
Σημείωση Εάν υπάρχουν πολλά αντίγραφα του αρχείου opuc.dll, διαγράψτε τα όλα.

Μέθοδος 5: Προσωρινή απενεργοποίηση προσωπικού τείχους προστασίας, λήψη διαχειριστές, αναδυόμενων παραθύρων και προϊόντων επιτάχυνσης Web

Εάν χρησιμοποιείτε ένα από τα ακόλουθα προϊόντα, ενεργοποιήστε προσωρινά Απενεργοποίηση προϊόντος και στη συνέχεια προσπαθήστε να χρησιμοποιήσετε την τοποθεσία Office Update:
  • Προσωπικά τείχη προστασίας, όπως το Norton Personal Firewall, McAfee προσωπικά τείχη προστασίας ή Zone Labs
  • Προγράμματα διαχείρισης όπως λήψη δικαίωμα λήψης
  • Επιταχυντές Web, όπως η λήψη Επιταχυντής
  • Αναδυόμενων
Προειδοποίηση Αυτή η λύση μπορεί να σας υπολογιστή ή το δίκτυο πιο ευάλωτα σε επιθέσεις από κακόβουλους χρήστες ή επιβλαβές λογισμικό, όπως οι ιοί. Εμείς δεν συνιστάται αυτή η λύση, αλλά οι σχετικές πληροφορίες, ώστε να μπορείτε να εφαρμόσετε αυτόν τον εναλλακτικό τρόπο αντιμετώπισης κατά τη διακριτική σας ευχέρεια. Χρησιμοποιήστε αυτόν τον εναλλακτικό τρόπο αντιμετώπισης με δική σας ευθύνη.

Για να απενεργοποιήσετε προσωρινά ένα από αυτά τα προϊόντα, ακολουθήστε τα εξής βήματα:
  1. Απενεργοποιήστε το προσωπικό σας τείχος προστασίας, λήψης διαχείριση, αποκλεισμός αναδυόμενων παραθύρων ή το πρόγραμμα επιτάχυνσης για το Web. Για περισσότερες πληροφορίες σχετικά με τον τρόπο για να το κάνετε αυτό, προβάλετε την τεκμηρίωση προϊόντος για το προσωπικό σας τείχος προστασίας, λήψης διαχείριση, αποκλεισμός αναδυόμενων παραθύρων ή το πρόγραμμα επιτάχυνσης για το Web.
  2. Δοκιμάστε να χρησιμοποιήσετε την τοποθεσία Office Update. Για να το κάνετε αυτό, επισκεφθείτε την ακόλουθη τοποθεσία της Microsoft στο Web και, στη συνέχεια, κάντε κλικ στο κουμπί Έλεγχος για ενημερωμένες εκδόσεις:
    http://Office.Microsoft.com/en-US/downloads/FX101321101033.aspx
  3. Μόλις ολοκληρωθεί η διαδικασία ενημέρωσης της τοποθεσίας του Office Update στο Web, ενεργοποιήστε το προσωπικό τείχος προστασίας, λήψης διαχείριση, το πρόγραμμα αποκλεισμού αναδυόμενων παραθύρων ή το πρόγραμμα επιτάχυνσης Web που απενεργοποιήσατε στο βήμα 1.

Μέθοδος 6: Ρύθμιση παραμέτρων ασφαλείας του Internet Explorer και προσθήκη http://office.microsoft.com στη λίστα αξιόπιστων τοποθεσιών

Ρύθμιση παραμέτρων ασφαλείας Internet Explorer για να ενεργοποιήσετε το Internet Explorer για να καταχωρήσετε υπογεγραμμένα στοιχεία ελέγχου ActiveX.

Σημαντικό Αυτά τα βήματα ενδέχεται να αυξήσει τους κινδύνους ασφαλείας. Αυτά τα βήματα ενδέχεται επίσης να κάνετε τον υπολογιστή σας ή το δίκτυο πιο ευάλωτα σε επιθέσεις από κακόβουλους χρήστες ή επιβλαβές λογισμικό, όπως οι ιοί. Συνιστάται η διαδικασία που περιγράφεται σε αυτό το άρθρο για να ενεργοποιήσετε τα προγράμματα να λειτουργούν όπως σχεδιάστηκαν ή για να υλοποιήσετε συγκεκριμένες δυνατότητες των προγραμμάτων. Πριν να κάνετε αυτές τις αλλαγές, συνιστάται να εκτιμήσετε τους κινδύνους που σχετίζονται με την εφαρμογή αυτής της διαδικασίας στο συγκεκριμένο περιβάλλον. Αν επιλέξετε να εφαρμόσετε αυτήν τη διαδικασία, λαμβάνουν τα κατάλληλα πρόσθετα μέτρα για την προστασία του συστήματός σας. Σας συνιστούμε να χρησιμοποιήσετε αυτήν τη διαδικασία μόνο αν είναι πραγματικά απαραίτητο αυτή η διαδικασία.

Για να ενεργοποιήσετε το Internet Explorer για να καταχωρήσετε τα στοιχεία ελέγχου ActiveX με υπογραφή, ακολουθήστε αυτά τα βήματα:
  1. Ξεκινήστε τον Internet Explorer.
  2. Σχετικά με το Εργαλεία μενού, κάντε κλικ στο κουμπί Internet Επιλογές.
  3. Κάντε κλικ στην επιλογή του Ασφαλείας καρτέλα και στη συνέχεια κάντε κλικInternet.
  4. Κάντε κλικ στο κουμπί Προεπιλεγμένο επίπεδο, και στη συνέχεια κάντε κλικ στο κουμπίOK.
Προσθέστε τη λίστα αξιόπιστων τοποθεσιών στο http://office.microsoft.com Ο Internet Explorer ώστε να φορτώσετε το στοιχείο ελέγχου ActiveX του Office Update με επιτυχία.

Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Ξεκινήστε τον Internet Explorer.
  2. Σχετικά με το Εργαλεία μενού, κάντε κλικ στο κουμπί Internet Επιλογές.
  3. Κάντε κλικ στην επιλογή του Ασφαλείας καρτέλα, κάντε κλικ στο κουμπίΑξιόπιστες τοποθεσίες, και στη συνέχεια κάντε κλικ στο κουμπίΤοποθεσίες.
  4. Απαλοιφή του Απαιτείται επαλήθευση διακομιστή (https:)) όλες τις τοποθεσίες σε αυτήν τη ζώνη πλαίσιο ελέγχου.
  5. Με το Προσθήκη αυτής της τοποθεσίας Web σε αυτήν τη ζώνηπλαίσιο, πληκτρολογήστε http://Office.Microsoft.com, και στη συνέχεια κάντε κλικ στο κουμπίΠροσθήκη.
  6. Κάντε κλικ στο κουμπί OK δύο φορές.

Μέθοδος 7: Αναγνώριση και επιδιόρθωση κατεστραμμένων εγκαταστάσεων του Office

Εντοπισμός μπορεί να αποτύχει, εάν υπάρχουν κατεστραμμένες εγκαταστάσεις του Τα προϊόντα του Microsoft Office στον υπολογιστή σας. Τα προϊόντα του Office είναι Microsoft Προγράμματα που βασίζονται στο πρόγραμμα εγκατάστασης των Windows. Εάν ο Windows Installer βάση δεδομένων στον υπολογιστή σας δεν λειτουργεί σωστά ή εάν προσωρινά αποθηκευμένα αρχεία MSP λείπει, can ανίχνευσης αποτυχία. Μπορείτε να εντοπίσετε και να διορθώσετε κατεστραμμένες εγκαταστάσεις του Office. Για να γίνει αυτό, Ακολουθήστε τα εξής βήματα:
  1. Καταργήστε τα προγράμματα του Office που δεν θέλετε πλέον εγκατεστημένο στον υπολογιστή σας, χρησιμοποιώντας την Προσθαφαίρεση προγραμμάτων στον πίνακα ελέγχου.

    Σημείωση Όταν προβάλλετε Προσθαφαίρεση προγραμμάτων, αναζητήστε τα προγράμματα του Office που νομίζατε ότι είχατε καταργήσει που ενδέχεται να εξακολουθούν να υπάρχουν στον υπολογιστή σας. IF Μπορείτε να βρείτε τα προγράμματα που πληρούν το κριτήριο αυτό, καταργήστε τις.
  2. Ανοίξτε ένα προϊόν του Office, κάντε κλικ στο κουμπί Βοήθεια, και στη συνέχεια, κάντε κλικ στο κουμπί Εντοπισμός και επιδιόρθωση.
Επαναλάβετε αυτήν τη διαδικασία για όλα τα προγράμματα του Office. Εάν ο εντοπισμός και επιδιόρθωση επεξεργασία αποτυγχάνει, ενδέχεται να είναι κατεστραμμένο το Office εγκατάστασης προέλευσης/cache. Εάν συμβαίνει αυτό, θα πρέπει να εκτελέσετε το FixIt από το ακόλουθο άρθρο. Εάν η διαδικασία εντοπισμού και επιδιόρθωσης και η διαδικασία απεγκατάστασης εξακολουθεί να αποτυγχάνει, πρέπει να καταργήσετε με μη αυτόματο τρόπο το γραφείο εγκαταστάσεις - επικοινωνήστε με την υποστήριξη της Microsoft, όπως σημειώνεται ανωτέρω:

Με τον τρόπο επιδιόρθωσης δήλωση ενημέρωσης λογισμικού MSI ζητήματα καταστροφής

Παράλληλα με τις κατεστραμμένες εγκαταστάσεις του Office, ίσως διαπιστώσετε ότι με τις εγκαταστάσεις του Office 2003, τα αρχεία τοπικής προέλευσης εγκατάστασης έχουν διαγραφεί. Συνήθως, θα σας ζητηθεί για τα μέσα εγκατάστασης όταν αυτή η συμπεριφορά παρουσιάζεται και όταν απαιτούνται αρχεία προέλευσης. Ωστόσο, αυτό ενδέχεται να μην συμβαίνει πάντα. Ενδέχεται να λάβετε ένα μήνυμα λάθους που αναφέρει ότι το πρόγραμμα Εγκατάστασης δεν είναι δυνατό να εντοπίσει ένα από τα αρχεία εγκατάστασης. Για περισσότερες πληροφορίες σχετικά με σφάλματα που σχετίζονται με την τοπική προέλευση εγκατάστασης, όταν προσπαθείτε να κάνετε ενημέρωση από την τοποθεσία του Office Update στο Web, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
875556"Σφάλμα εγκατάστασης: το αρχείο δεν βρέθηκε" μήνυμα λάθους όταν προσπαθείτε να ενημερώσετε προγράμματα του Office 2003 από την τοποθεσία του Office Update στο Web

Μέθοδος 8: Απενεργοποίηση ρυθμίσεων δέσμης ενεργειών ή διακομιστή μεσολάβησης

Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Στον πίνακα ελέγχου, κάντε διπλό κλικ το Επιλογές Internet εικονίδιο.
  2. Κάντε κλικ στην επιλογή του Συνδέσεις καρτέλα και στη συνέχεια κάντε κλικ Ρυθμίσεις τοπικού Δικτύου.
  3. Καταργήστε την επιλογή του Χρήση δέσμης ενεργειών αυτόματης ρύθμισης παραμέτρων πλαίσιο ελέγχου και στη συνέχεια κάντε κλικ για να καταργήσετε την επιλογή του Χρησιμοποιείτε διακομιστή μεσολάβησης πλαίσιο ελέγχου.
  4. Βεβαιωθείτε ότι το Αυτόματος εντοπισμός των ρυθμίσεων είναι επιλεγμένο το πλαίσιο ελέγχου.
  5. Κάντε κλικ στο κουμπί OK δύο φορές για να κλείσετε το Ιδιότητες Internet στο παράθυρο διαλόγου.

Μέθοδος 9: Εκτελέστε μια καθαρή εκκίνηση του υπολογιστή σας, ανάλογα με το λειτουργικό σας σύστημα

Δοκιμάστε να κάνετε ενημέρωση από την τοποθεσία του Office Update στο Web μετά την εκκίνηση του υπολογιστή σας, χρησιμοποιώντας την κατάλληλη μέθοδο καθαρής εκκίνησης που αναφέρεται στα ακόλουθα άρθρα της Γνωσιακής Βάσης της Microsoft: Για περισσότερες πληροφορίες σχετικά με τον τρόπο εκτέλεσης καθαρής εκκίνησης των Windows XP και στον Windows Server 2003, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
310353Τρόπος εκτέλεσης καθαρής εκκίνησης στα Windows XP
Για περισσότερες πληροφορίες σχετικά με τον τρόπο εκτέλεσης καθαρής εκκίνησης στα Windows 2000, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
281770Τρόπος αντιμετώπισης προβλημάτων καθαρής εκκίνησης για τα Windows 2000
Για περισσότερες πληροφορίες σχετικά με τον τρόπο εκτέλεσης καθαρής εκκίνησης στα Windows Millennium Edition, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
267288Τρόπος εκτέλεσης καθαρής εκκίνησης στα Windows Millennium Edition
Για περισσότερες πληροφορίες σχετικά με τον τρόπο εκτέλεσης καθαρής εκκίνησης στα Windows 98, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
192926Τρόπος αντιμετώπισης προβλημάτων καθαρής εκκίνησης στα Windows 98

Μέθοδος 10: Αντιμετώπιση προβλημάτων σύνδεσης δικτύου

Αποτυχία εντοπισμού ενδέχεται να προκαλείται από ζητήματα σύνδεσης δικτύου.

Εάν έχετε έναν δεύτερο υπολογιστή που είναι συνδεδεμένος στο Internet, δοκιμάστε χρήση του άλλου υπολογιστή για πρόσβαση στην τοποθεσία του Office Update στο Web.

Εάν έχετε δεν είναι δυνατό να χρησιμοποιήσετε τη διαδικασία εγκατάστασης της ενημερωμένης έκδοσης του Office επειδή ο υπολογιστής σας βρίσκεται πίσω από διακομιστή μεσολάβησης και ο διακομιστής μεσολάβησης αποτρέπει τη διαδικασία εγκατάστασης της ενημερωμένης έκδοσης του Office λειτουργεί σωστά, ενδέχεται να πρέπει να επικοινωνήσετε με το διαχειριστή του δικτύου σας ή την υπηρεσία παροχής Internet (ISP), για να λάβετε βοήθεια στην παράκαμψη ή τη ρύθμιση παραμέτρων του διακομιστή μεσολάβησης ο διακομιστής.

Μέθοδος 11: Μη αυτόματη λήψη και εγκατάσταση της ενημερωμένης έκδοσης

Μπορείτε να εγκαταστήσετε με μη αυτόματο τρόπο κάθε ενημερωμένη έκδοση. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
  1. Εντοπίστε την ακόλουθη τοποθεσία της Microsoft στο Web:
    http://Office.Microsoft.com/en-US/downloads/FX101321101033.aspx
  2. Στην περιοχή ΑΝΑΖΗΤΗΣΗ για ΣΤΟΙΧΕΙΑ ΛΗΨΗΣ, κάντε κλικ στην έκδοση του Office που θέλετε να κάνετε λήψη ενημερωμένων εκδόσεων για και στη συνέχεια επιλέξτε το προϊόν του Office που θέλετε να λάβετε μια ενημερωμένη έκδοση.
  3. Επιλέξτε τον τύπο του στοιχείου λήψης που θέλετε να εγκαταστήσετε και, στη συνέχεια, επιλέξτε το συγκεκριμένο στοιχείο λήψης. Στην επόμενη σελίδα που εμφανίζεται είναι η σελίδα λήψης για τη συγκεκριμένη ενημερωμένη έκδοση.
  4. Κάντε κλικ στο κουμπί Λήψη.
  5. Με το Λήψη αρχείων στο παράθυρο διαλόγου, κάντε κλικ στο κουμπί Αποθήκευση.
  6. Εντοπίστε το φάκελο όπου θέλετε να αποθηκεύσετε το αρχείο και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση.
  7. Όταν ολοκληρωθεί η λήψη, κάντε διπλό κλικ στο αρχείο που λάβατε, για να το εγκαταστήσετε. Επαναλάβετε αυτά τα βήματα για κάθε ενημερωμένη έκδοση που θέλετε να εγκαταστήσετε.

Μέθοδος 12: Αλλάξτε τον τύπο εκκίνησης για τον Windows Installer εγχειρίδιο

Για να αλλάξετε το Τύπος εκκίνησης για τον Windows Installer, ακολουθήστε τα εξής βήματα:
  1. Κάντε κλικ στο κουμπί Έναρξη, κάντε κλικ στο κουμπί Εκτέλεση, πληκτρολογήστε Services.msc, και στη συνέχεια κάντε κλικ στο κουμπί OK.
  2. Κάντε δεξιό κλικ Ο Windows Installer, και στη συνέχεια κάντε κλικ στο κουμπί Ιδιότητες.
  3. Σχετικά με το Γενικά καρτέλα, κάντε κλικ στο κουμπί Εγχειρίδιο με το Τύπος εκκίνησης λίστα και, στη συνέχεια, κάντε κλικ στο κουμπί OK.

Μέθοδος 13: Απενεργοποίηση και να ενεργοποιήσετε ξανά την τοπική προέλευση εγκατάστασης, χρησιμοποιώντας το εργαλείο τοπικής προέλευσης εγκατάστασης

  1. Κλείστε όλα τα προγράμματα του Office.
  2. Εντοπίστε την ακόλουθη τοποθεσία της Microsoft στο Web:
    http://www.Microsoft.com/downloads/Details.aspx;FamilyID = 10FA7AA3-695B-42 C 3-9045-B812BA0FED3E & displaylang = en
  3. Κάντε κλικ στο κουμπί Λήψη.
  4. Με το Λήψη αρχείων στο παράθυρο διαλόγου, κάντε κλικ στο κουμπί Αποθήκευση.
  5. Εντοπίστε το φάκελο όπου θέλετε να αποθηκεύσετε το αρχείο LISTool.exe και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
  6. Ανοίξτε το φάκελο όπου αποθηκεύσατε το εργαλείο τοπικής προέλευσης εγκατάστασης και, στη συνέχεια, κάντε διπλό κλικ LISTool.exe.
  7. Κάντε κλικ στο κουμπί Διαγραφή και απενεργοποίηση LIS, και στη συνέχεια κάντε κλικ στο κουμπί Επόμενη.
  8. Αποδεχτείτε τους όρους άδειας χρήσης λογισμικού της Microsoft και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενη.
  9. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου για το πρόγραμμα για το οποίο θέλετε να απενεργοποιήσετε την τοπική προέλευση εγκατάστασης, κάντε κλικ στο κουμπί Επόμενη, και στη συνέχεια κάντε κλικ στο κουμπί Διαγραφή.
  10. Κάντε κλικ στο κουμπί OK Όταν εμφανιστεί το ακόλουθο μήνυμα:
    Τοπικής προέλευσης εγκατάστασης του Microsoft Office έχει με επιτυχία διαγραφεί και απενεργοποιημένη.
  11. Εκτέλεση Εντοπισμός και επιδιόρθωση για το προϊόν που απενεργοποιήθηκε χρησιμοποιώντας το εργαλείο LIS.
  12. Μετά την ολοκλήρωση της ενημερωμένης έκδοσης, εκτελέστε το αρχείο LisTool.exe ξανά και επιλέξτε το Ενεργοποίηση LIS επιλογή.
  13. Αποδεχτείτε τους όρους άδειας χρήσης λογισμικού της Microsoft και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενη.
  14. Κάντε κλικ για να επιλέξετε το πλαίσιο ελέγχου για το πρόγραμμα για την οποία θέλετε να ενεργοποιήσετε την τοπική προέλευση εγκατάστασης και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενη.
  15. Κάντε κλικ στο κουμπί Ενεργοποίηση.
  16. Κάντε κλικ στο κουμπί OK Όταν εμφανιστεί το ακόλουθο μήνυμα:
    Τοπικής προέλευσης εγκατάστασης του Microsoft Office έχει ενεργοποιηθεί με επιτυχία.

Ιδιότητες

Αναγν. άρθρου: 304498 - Τελευταία αναθεώρηση: Δευτέρα, 28 Μαΐου 2012 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Developer Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
Λέξεις-κλειδιά: 
kbmsicuu2 kbhowto kbupdate kbprb kbmt KB304498 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο είναι προϊόν λογισμικού μηχανικής μετάφρασης της Microsoft και όχι ανθρώπινης μετάφρασης. Η Microsoft σάς προσφέρει άρθρα που είναι προϊόντα ανθρώπινης αλλά και μηχανικής μετάφρασης έτσι ώστε να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής Βάσης μας στη δική σας γλώσσα. Ωστόσο, ένα άρθρο που έχει προκύψει από μηχανική μετάφραση δεν είναι πάντα άριστης ποιότητας. Ενδέχεται να περιέχει λεξιλογικά, συντακτικά ή γραμματικά λάθη, όπως ακριβώς τα λάθη που θα έκανε ένας μη φυσικός ομιλητής επιχειρώντας να μιλήσει τη γλώσσα σας. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες της. Επίσης, η Microsoft πραγματοποιεί συχνά ενημερώσεις στο λογισμικό μηχανικής μετάφρασης.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 304498

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com