Office-asennuksen Office Update -sivustosta päivittämisen virheiden vianmääritys

Artikkeleiden käännökset Artikkeleiden käännökset
Artikkelin tunnus: 304498 - Näytä tuotteet, joita tämä artikkeli koskee.
Tärkeää Tässä artikkelissa on tietoja, joiden avulla voit pienentää suojausasetuksia tai poistaa tietokoneen suojausominaisuudet käytöstä. Näiden muutosten avulla voit kiertää tietyn ongelman. Ennen kuin teet nämä muutokset, sinun kannattaa arvioida riskit, joita tämän kiertotavan käyttäminen ympäristössäsi aiheuttaa. Jos käytät tätä kiertotapaa, suojaa järjestelmäsi suorittamalla sen mukaiset lisätoimet.
Tärkeää Tässä artikkelissa käsitellään rekisterin muokkaamista. Muista varmuuskopioida rekisteri ennen sen muokkaamista. Varmista, että osaat palauttaa rekisterin, jos ongelmia ilmenee. Lisätietoja rekisterin varmuuskopioimisesta, palauttamisesta ja muokkaamisesta saat napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
256986 Microsoft Windowsin rekisterin kuvaus
Laajenna kaikki | Kutista kaikki

Tällä sivulla

Yhteenveto

Tässä artikkelissa kuvataan, miten voidaan tehdä sellaisten virheiden vianmääritys, jotka ilmenevät päivitettäessä Office-asennusta Office Update -sivustosta.

ESITTELY

Tässä vaiheittaiset ohjeet sisältävässä artikkelissa kuvataan, miten tehdään sellaisten ongelmien vianmääritys, jotka voivat ilmetä käyttäessäsi Office Update -sivustoa. Seuraavassa on luettelo ongelman oireista, jotka voivat ilmetä käyttäessäsi Office Update -sivustoa:
  • Kun napsautat Tarkista päivitykset -painiketta ja asennat päivitykset noudattamalla ohjeita, päivitysprosessi käynnistyy, mutta se sulkeutuu odottamatta.
Seuraavankaltaisia virhesanomia saattaa tulla näyttöön käyttäessäsi Office Update -sivustoa:
  • Office Update -sivustossa on tällä hetkellä teknisiä ongelmia, eikä päivityksiä voi tarkistaa.
  • Virhe. Luetteloa ei voi näyttää.
  • Asennus ei onnistunut.
  • Office-päivitysten luetteloa ei voi tuoda näyttöön.
  • Office Update -sivusto ei pysty tarkistamaan tämän tietokoneen päivityksiä.
  • Virhe 0x80070641
  • Virhe 0x51F
  • Virhe 0x530
  • Virhe 80070643
Office Update -sivustosta voidaan asentaa päivityksiä, jotka parantavat Microsoft Officen vakautta ja tietoturvaa. Voit hankkia Office-päivityksiä seuraavasta Microsoftin verkkosivustosta:
http://office.microsoft.com/fi-fi/downloads/default.aspx

Enemmän tietoa

Voit tehdä Office-asennuksen Office Update -sivustosta päivittämisen virheiden vianmäärityksen tekemällä seuraavat toimet esitetyssä järjestyksessä. Yritä kunkin tavan toimien tekemisen jälkeen päivittää Microsoft Office -asennus Office Update -sivuston avulla.

Huomautus Kun käytät Office Update -sivustoa tietyillä kolmannen osapuolen tai Internet-palveluntarjoajan antamilla selaimilla, Office Update -sivusto ei välttämättä toimi oikein. On myös mahdollista, että selaimen asetukset on määritettävä, jotta Office Update -sivustoa voidaan käyttää oikein. Jos tietokoneessa on Internet Explorer, muodosta Internet-yhteys käyttämällä Internet-palveluntarjoajasi yhteyttä. Avaa Office Update -sivusto sitten Internet Explorerilla.

Tapa 1: Poista Microsoft Internet Explorerin välimuistikansion sisältö, evästeet ja sivuhistoria sekä käyttöjärjestelmän väliaikaisten tiedostojen kansion sisältö

Jos Internet Explorerin tilapäiselle välimuistikansiolle varattu levytila alkaa loppua, et välttämättä pysty lataamaan Office Update -ohjausobjektia. Vapauta levytilaa poistamalla Temporary Internet Files -välimuistikansion sisältö.

Voit tehdä tämän seuraavasti:
  1. Käynnistä Internet Explorer.
  2. Valitse Työkalut-valikosta Internet-asetukset.
  3. Valitse Yleiset-välilehti ja valitse sitten Väliaikaiset Internet-tiedostot -kohdassa Poista tiedostot.
  4. Poista Poista kaikki offline-sisältö -valintaruudun valinta ja valitse sitten OK.
  5. Valitse Poista evästeet ja valitse sitten OK, kun sinua kehotetaan vahvistamaan toimen tekeminen.
  6. Valitse Väliaikaiset Internet-tiedostot -kohdasta Asetukset.
  7. Valitse Asetukset-valintaikkunassa Näytä objektit.
  8. Valitse näyttöön tulevassa Resurssienhallinnan ikkunassa Näytä-valikosta Luettelo ja tiedot.
  9. Jos jonkin luettelossa olevan objektin tila on Vahingoittunut, poista objekti.
  10. Sulje Resurssienhallinnan ikkuna ja valitse sitten Asetukset-valintaikkunassa OK.
  11. Valitse Sivuhistoria-kohdassa Tyhjennä ja valitse sitten Kyllä, kun sinua kehotetaan vahvistaa toimen tekeminen.
  12. Valitse Internet-asetukset-valintaikkunassa OK.
  13. Ota evästeet käyttöön. Voit tehdä tämän seuraavasti:
    1. Kaksoisnapsauta Ohjauspaneelin Internet-asetukset-kuvaketta.
    2. Valitse Tietosuoja-välilehdessä Oletus.
    3. Valitse OK.
  14. Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita %temp% ja valitse sitten OK.
  15. Poista näyttöön tulevassa Resurssienhallinnan ikkunassa tämän Temp-kansion sisältö. Huomautus Tiedostot, joita ei voi poistaa, ovat todennäköisesti käytössä. Varmista, että olet sulkenut kaikki käynnissä olleet sovellukset. Yritä sitten poistaa tämän kansion sisältö uudelleen. Jos et pysty poistamaan jotakin tiettyä tiedostoa, poista kaikki ne tiedostot, jotka pystyt poistamaan.

Tapa 2: Asenna Microsoft Windows Script 5.6 Windows 2000:lle ja Windows XP:lle

Asenna Windows Script 5.6. Voit hankkia Windows Script 5.6:n seuraavasta Microsoftin verkkosivustosta:
http://www.microsoft.com/downloads/details.aspx?displaylang=fi&FamilyID=c717d943-7e4b-4622-86eb-95a22b832caa

Kun olet asentanut tämän komentosarjatyökalun, yritä asentaa päivitykset uudelleen Office Update -sivustosta.

Tapa 3: Poista Office Update -tunnistuskansio

Poista Office Update -tunnistuskansio, jos kiintolevyllä on sellainen. Tämä kansio sisältää tunnistusluettelon ja ladatut päivitystiedostot, joita Office Update -sivusto käyttää.

Voit poistaa Office Update -tunnistuskansion seuraavasti.

Huomautus Koska Microsoft Windowsista on useita versioita, seuraavat vaiheet saattavat olla erilaiset tietokoneellesi. Jos ohjeet eivät sovellu tietokoneellesi, lue lisätietoja vaiheiden suorittamisesta tuotteen mukana toimitetuista ohjeista.
  1. Napsauta Käynnistä-painiketta, valitse Kaikki ohjelmat, valitse Apuohjelmat ja valitse sitten Resurssienhallinta.
  2. Etsi Resurssienhallinnassa OfficeUpdate11- tai OfficeUpdate12-kansio. Oletusarvon mukaan tämän kansion sijainti on seuraava:
    C:\Program Files\OfficeUpdate11
    tai
    C:\Program Files\OfficeUpdate12
  3. Napsauta OfficeUpdate11- tai OfficeUpdate12-kansiota hiiren kakkospainikkeella ja valitse sitten Poista.

    Kun järjestelmä kehottaa vahvistamaan poistamisen, valitse Kyllä.
  4. Sulje Resurssienhallinta.
Huomautus Kun olet päivittänyt Office Update -ominaisuuden Office Update -sivustosta, C:\Program Files\OfficeUpdate11 -kansio poistetaan. Sen sijaan OfficeUPdate12-kansio luodaan paikalliseen %appdata%-polkuun. Uusimmassa Office Update -ominaisuudessa käytetään OfficeUpdate12-kansiota.

Tapa 4: Poista Office Updaten ActiveX-komponentti

Office Updaten ActiveX-komponentti on saattanut vioittua. Tämän vuoksi saatat joutua poistamaan Office Updaten ActiveX-komponentin ja asentamaan sen sitten uudelleen.

Voit poistaa Office Updaten ActiveX-komponentin ja asentaa sen uudelleen seuraavasti.

Huomautus Koska Microsoft Windowsista on useita versioita, seuraavat vaiheet saattavat olla erilaiset tietokoneellesi. Jos ohjeet eivät sovellu tietokoneellesi, lue lisätietoja vaiheiden suorittamisesta tuotteen mukana toimitetuista ohjeista.
  1. Sulje Internet Explorer.
  2. Napsauta Käynnistä-painiketta ja valitse Etsi.
  3. Valitse Etsinnän tulos -ruudun Avustaja-osassa Kaikki tiedostot ja kansiot.
  4. Kirjoita Tiedostonimi tai nimen osa -ruutuun opuc.dll ja valitse sitten Etsi.
  5. Napsauta tiedostojen luettelossa opuc.dll-tiedostoa hiiren kakkospainikkeella ja valitse sitten Poista.

    Kun järjestelmä kehottaa vahvistamaan poistamisen, valitse Kyllä.
Huomautus Jos Opuc.dll-tiedostosta on useita kopioita, poista ne kaikki.

Tapa 5: Poista henkilökohtaiset palomuurit, lataamisen hallintaohjelmat, ponnahdusikkunoiden esto-ohjelmat ja Web-kiihdytystuotteet tilapäisesti käytöstä

Jos käytät jotakin seuraavista tuotteista, poista se tilapäisesti käytöstä ja yritä sitten käyttää Office Update -sivustoa:
  • henkilökohtaiset palomuurit, kuten Norton Personal Firewall, McAfee Personal Firewall -tuotteet tai Zone Labs -tuotteet
  • lataamisen hallintaohjelmat, kuten Get Right
  • Web-kiihdytystuotteet, kuten Download Accelerator
  • ponnahdusikkunoiden esto-ohjelmat.
Varoitus Tämän ongelman kiertotavan käyttäminen saattaa tehdä tietokoneestasi tai verkostasi entistä haavoittuvamman pahantahtoisten käyttäjien tai haitallisiksi suunniteltujen ohjelmien, kuten virusten, hyökkäyksille. Microsoft ei suosittele tätä kiertotapaa, mutta näiden tietojen avulla voit tehdä tämän harkintasi mukaan. Käytä tätä kiertotapaa omalla vastuulla.

Voit poistaa jonkin näistä tuotteista tilapäisesti käytöstä seuraavasti:
  1. Poista käytöstä henkilökohtainen palomuuri, lataamisen hallintaohjelma, ponnahdusikkunoiden esto-ohjelma tai Web-kiihdytysohjelma. Lisätietoja tämän tekemisestä on henkilökohtaisen palomuurin, lataamisen hallintaohjelman, ponnahdusikkunoiden esto-ohjelman tai Web-kiihdytysohjelman tuoteohjeissa.
  2. Yritä käyttää Office Update -sivustoa. Voit tehdä tämän käymällä seuraavassa Microsoftin verkkosivustossa ja napsauttamalla Tarkista päivitykset -painiketta:
    http://office.microsoft.com/fi-fi/downloads/default.aspx
  3. Kun Office Update -sivuston avulla suoritettava päivitysprosessi on valmis, ota käyttöön henkilökohtainen palomuuri, lataamisen hallintaohjelma, ponnahdusikkunoiden esto-ohjelma tai Web-kiihdytysohjelma, jonka poistit käytöstä vaiheessa 1.

Tapa 6: Määritä Internet Explorerin suojausasetukset ja lisää http://office.microsoft.com luotettujen sivustojen luetteloon

Määritä Internet Explorerin suojausasetukset niin, että Internet Explorer pystyy rekisteröimään allekirjoitetut ActiveX-komponentit.

Tärkeää Näiden toimien tekeminen saattaa lisätä tietoturvariskiä. Näiden toimien tekeminen saattaa myös tehdä tietokoneestasi tai verkostasi entistä haavoittuvamman pahantahtoisten käyttäjien tai haitallisiksi suunniteltujen ohjelmien, kuten virusten, hyökkäyksille. Microsoft suosittelee tämän artikkelin kuvaaman prosessin käyttämistä, jotta ohjelmat pystyvät toimimaan suunnitellulla tavalla tai voit käyttää erityisiä ohjelman ominaisuuksia. Ennen kuin teet nämä muutokset, sinun kannattaa arvioida riskit, joita näiden toimien tekeminen ympäristössäsi aiheuttaa. Jos päätät tehdä nämä toimet, suojaa järjestelmäsi suorittamalla tilanteen mukaiset lisätoimet. Microsoft suosittelee näiden toimien tekemistä vain, jos se on todella tarpeen.

Voit määrittää Internet Explorerin asetukset niin, että se pystyy rekisteröimään allekirjoitetut ActiveX-komponentit, seuraavasti:
  1. Käynnistä Internet Explorer.
  2. Valitse Työkalut-valikosta Internet-asetukset.
  3. Valitse Suojaus-välilehti ja valitse sitten Internet.
  4. Valitse Oletustaso ja valitse sitten OK.
Lisää http://office.microsoft.com Internet Explorerin luotettujen sivustojen luetteloon, jotta Office Updaten ActiveX-komponentti voidaan ladata.

Voit tehdä tämän seuraavasti:
  1. Käynnistä Internet Explorer.
  2. Valitse Työkalut-valikosta Internet-asetukset.
  3. Valitse Suojaus-välilehti, valitse Luotetut sivustot ja valitse sitten Sivustot.
  4. Poista Edellytä palvelimen vahvistus (https:) vyöhykkeen Web-sivustoille -valintaruudun valinta.
  5. Kirjoita Lisää tämä Web-sivusto vyöhykkeeseen -ruutuun http://office.microsoft.com ja valitse sitten Lisää.
  6. Valitse OK kahdesti.

Tapa 7: Etsi ja korjaa vioittuneet Office-asennukset

Tunnistus saattaa epäonnistua, jos tietokoneessa on vioittuneita Microsoft Office -tuotteiden asennuksia. Office-tuotteet ovat Microsoft Windows Installer -pohjaisia ohjelmia. Jos tietokoneen Windows Installer -tietokanta ei toimi oikein tai jos välimuistiin sijoitettuja MSP-tiedostoja puuttuu, tunnistus saattaa epäonnistua. Voit etsiä ja korjata vioittuneet Office-asennukset. Voit tehdä tämän seuraavasti:
  1. Poista Ohjauspaneelin Lisää tai poista sovellus -työkalun avulla sellaiset Office-ohjelmat, joiden et enää halua olevan asennettuna tietokoneeseen.

    Huomautus Kun tarkastelet Lisää tai poista sovellus -työkalua, etsi sellaisia Office-ohjelmia, jotka kuvittelit poistaneesi mutta jotka edelleen saattavat olla tietokoneessasi. Jos löydät tällaisia ohjelmia, poista ne.
  2. Avaa Office-tuote, valitse Ohje ja valitse sitten Jäljitä ja korjaa.
Toista tämä kaikille tietokoneen Office-ohjelmille. Jos Jäljitä ja korjaa -prosessi epäonnistuu, Office-asennuksesi saattaa olla vioittunut. Jos näin tapahtuu, yritä poistaa Office-ohjelma ja asentaa se uudelleen. Jos Jäljitä ja korjaa -prosessi epäonnistuu eikä asennuksen poistaminen toimi, sinun on poistettava kyseisen Office-asennuksen Windows Installer -tiedot Windows Installer CleanUp -apuohjelmalla. Saat lisätietoja tämän työkalun lataamisesta ja käyttämisestä napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
290301 Windows Installer CleanUp -apuohjelman kuvaus
Vioittuneiden Office-asennusten lisäksi saatat havaita Office 2003 -asennusten yhteydessä, että paikallisen asennuslähteen tiedostot on poistettu. Yleensä sinua kehotetaan antamaan asennustietoväline, kun tämä ongelma ilmenee ja asennuksen lähdetiedostot tarvitaan. Näin ei kuitenkaan aina välttämättä tehdä. Näyttöön saattaa tulla virhesanoma, joka kertoo, että asennusohjelma ei löydä jotakin asennustiedostoa. Saat lisätietoja paikalliseen asennuslähteeseen liittyvistä virheistä, jotka ilmenevät yritettäessä päivittää Office Update -sivustosta, napsauttamalla seuraavaa artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
875556 Näyttöön tulee "Asennusvirhe: tiedostoa ei löydy"- tai "Virhe 0x51F" -virhesanoma yritettäessä päivittää Office 2003 -ohjelmia Office Update -Web-sivustosta tai Office Download Centeristä

Tapa 8: Poista komentosarja tai välityspalvelimen asetukset käytöstä

Voit tehdä tämän seuraavasti:
  1. Kaksoisnapsauta Ohjauspaneelin Internet-asetukset-kuvaketta.
  2. Valitse Yhteydet-välilehdestä Lähiverkon asetukset.
  3. Poista Käytä automaattista kokoonpanon komentosarjaa- ja Käytä välityspalvelinta -valintaruutujen valinnat.
  4. Varmista, että Automaattinen asetusten haku -valintaruutu on valittuna.
  5. Sulje Internet-ominaisuudet-valintaikkuna valitsemalla OK kahdesti.

Tapa 9: Käynnistä tietokone puhtaasti käyttöjärjestelmän mukaisella tavalla

Yritä päivittää Office Update -sivustosta sen jälkeen, kun olet käynnistänyt tietokoneen puhtaasti sillä käyttöjärjestelmän mukaisella tavalla, joka on kuvattu seuraavissa Microsoft Knowledge Base -tietokannan artikkeleissa: Saat lisätietoja puhtaan käynnistyksen suorittamisesta Windows XP:ssä ja Windows Server 2003:ssa napsauttamalla seuraavan artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
310353 Puhtaan käynnistyksen suorittaminen Windows XP:ssä
Saat lisätietoja puhtaan käynnistyksen suorittamisesta Windows 2000:ssa napsauttamalla seuraavan artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
281770 Windows 2000:n vianmäärityksen suorittaminen puhtaan käynnistyksen avulla (tämä artikkeli saattaa olla englanninkielinen)
Saat lisätietoja puhtaan käynnistyksen suorittamisesta Windows Millennium Editionissa napsauttamalla seuraavan artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
267288 Puhtaan käynnistyksen tekeminen Windows Millennium Editionissa
Saat lisätietoja puhtaan käynnistyksen suorittamisesta Windows 98:ssa napsauttamalla seuraavan artikkelin numeroa, jolloin pääset lukemaan artikkelin Microsoft Knowledge Base -tietokannassa:
192926 Windows 98:n vianmäärityksen suorittaminen puhtaan käynnistyksen avulla

Tapa 10: Tee verkkoyhteysongelmien vianmääritys

Verkkoyhteysongelmat saattavat aiheuttaa tunnistamisen epäonnistumisen.

Jos käytössäsi on toinen tietokone, jossa on Internet-yhteys, yritä käyttää Office Update -sivustoa sen avulla.

Jos et pysty käyttämään Office Update -asennusprosessia, koska tietokoneesi on välityspalvelimen takana ja välityspalvelin estää Office Update -asennusprosessin oikean toiminnan, saatat joutua ottamaan yhteyttä verkonvalvojaan tai Internet-palveluntarjoajaan saadaksesi ohjeet välityspalvelimen ohittamiseen tai sen asetusten määrittämiseen.

Tapa 11: Päivityksen lataaminen ja asentaminen manuaalisesti

Voit asentaa kunkin päivityksen manuaalisesti. Voit tehdä tämän seuraavasti:
  1. Avaa seuraava Microsoftin verkkosivusto:
    http://office.microsoft.com/fi-fi/downloads/default.aspx
  2. Valitse Etsi päivityksiä -osassa se Office-versio, jolle haluat ladata päivityksiä, ja valitse sitten se Office-tuote, jonka päivityksen haluat ladata.
  3. Valitse asennettavan ladattavan tiedoston tyyppi ja valitse sitten haluamasi ladattava tiedosto. Seuraava näyttöön tuleva sivu on valitsemasi päivityksen lataamissivu.
  4. Valitse Lataa.
  5. Valitse Tiedostojen lataaminen -valintaikkunassa Tallenna.
  6. Etsi kansio, johon haluat tallentaa tiedoston, ja valitse sitten Tallenna.
  7. Kun lataaminen on valmis, asenna ladattu tiedosto kaksoisnapsauttamalla sitä. Toista nämä vaiheet kullekin asennettavalle päivitykselle.

Tapa 12: Muuta Windows Installerin käynnistystavaksi Manuaalinen

Voit muuttaa Windows Installerin Käynnistystapa-asetusta seuraavasti:
  1. Napsauta Käynnistä-painiketta, valitse Suorita, kirjoita services.msc ja valitse sitten OK.
  2. Napsauta hiiren kakkospainikkeella Windows Installer -kohtaa ja valitse sitten Ominaisuudet.
  3. Valitse Yleiset-välilehden Käynnistystapa-luettelossa Manuaalinen ja valitse sitten OK.

Tapa 13: Etsi paikallinen asennuslähde ja ota se uudelleen käyttöön Local Installation Source -työkalun avulla

  1. Sulje kaikki Office-ohjelmat.
  2. Avaa seuraava Microsoftin verkkosivusto:
    http://www.microsoft.com/downloads/details.aspx?FamilyID=10FA7AA3-695B-42C3-9045-B812BA0FED3E&displaylang=en
  3. Valitse Lataa.
  4. Valitse Tiedostojen lataaminen -valintaikkunassa Tallenna.
  5. Etsi kansio, johon haluat tallentaa LISTool.exe-tiedoston, ja valitse sitten Tallenna.
  6. Avaa kansio, johon tallensit Local Installation Source -työkalun ja kaksoisnapsauta sitten LISTool.exe-tiedostoa.
  7. Valitse Delete and disable LIS ja valitse sitten Seuraava.
  8. Hyväksy Microsoft-ohjelmiston käyttöoikeussopimuksen ehdot ja valitse sitten Seuraava.
  9. Valitse sen ohjelman valintaruutu, jonka paikallisen asennuslähteen haluat poistaa käytöstä, valitse Seuraava ja valitse sitten Delete.
  10. Valitse OK, kun näyttöön tulee seuraava sanoma:
    Microsoft Office Local Installation Source has been successfully deleted and disabled.
  11. Suorita Jäljitä ja korjaa -toiminto tuotteelle, joka poistettiin käytöstä LISTool-työkalun avulla.
  12. Kun päivitys on valmis, suorita LisTool.exe uudelleen ja valitse Enable LIS -vaihtoehto.
  13. Hyväksy Microsoft-ohjelmiston käyttöoikeussopimuksen ehdot ja valitse sitten Seuraava.
  14. Valitse sen ohjelman valintaruutu, jonka paikallisen asennuslähteen haluat ottaa käyttöön, ja valitse sitten Seuraava.
  15. Valitse Ota käyttöön.
  16. Valitse OK, kun näyttöön tulee seuraava sanoma:
    Microsoft Office Local Installation Source has been successfully enabled

Ominaisuudet

Artikkelin tunnus: 304498 - Viimeisin tarkistus: 4. joulukuuta 2007 - Versio: 11.2
Artikkelin tiedot koskevat seuraavia tuotteita:
  • Microsoft Office Professional Edition 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003
  • Microsoft Office XP Professional Edition
  • Microsoft Office XP Small Business Edition
  • Microsoft Office XP Standard Edition
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
Hakusanat: 
kbhowto kbupdate kbprb KB304498

Anna palautetta

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com