Comment faire pour dépanner des échecs de mise à jour votre installation Office à partir du site Web Office Update

Traductions disponibles Traductions disponibles
Numéro d'article: 304498 - Voir les produits auxquels s'applique cet article
Cet article peut contenir un lien vers l'utilitaire Windows Installer Cleanup (MSICUU2.exe). Si vous avez été redirigé vers cet article pour résoudre un problème survenu lors de l'utilisation de l'utilitaire Windows Installer Cleanup, contactez le fabricant de votre logiciel pour obtenir de l'aide pour installer votre produit. Vous pouvez également vous reporter à l'article suivant de la Base de connaissances Microsoft pour découvrir la procédure de résolution des problèmes de désinstallation de produits qui utilisent Windows Installer :

2438651 Procédure de résolution de problèmes susceptibles de survenir lors de l'installation, de la désinstallation ou de la mise à niveau d'un programme sur un ordinateur exécutant Windows
Avertissement
Si vous avez été redirigé sur cet article pour résoudre un problème à l'aide de l'utilitaire Windows Installer Cleanup, contactez le fabricant de votre logiciel de prise en charge de l'installation sur le produit ou consultez l'article suivant de la Base de connaissances Microsoft pour obtenir la procédure résoudre les problèmes de désinstallation avec les produits qui utilisent Windows Installer :

Important Cet article contient des informations vous expliquant comment inférieur des paramètres de sécurité ou comment désactiver les fonctionnalités de sécurité sur un ordinateur. Vous pouvez apporter ces modifications pour contourner un problème spécifique. Avant d'effectuer ces modifications, nous vous recommandons d'évaluer les risques associés à la mise en ?uvre de cette solution de contournement dans votre environnement particulier. Si vous implémentez cette solution de contournement, prendre toutes les mesures appropriées pour protéger votre système.
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article décrit comment faire pour dépanner les échecs dans le processus d'installation Office Update à partir du site Web Office Update.

INTRODUCTION

Cet article étape par étape décrit comment résoudre les problèmes que vous pouvez rencontrer lorsque vous utilisez le site Web Office Update. Voici une liste des problèmes que vous pouvez rencontrer lorsque vous utilisez le site Web Office Update :
  • Lorsque vous cliquez sur Mises à jour disponibles et puis suivez les instructions pour installer les mises à jour, le processus de mise à jour démarre et ferme de façon inattendue.
Voici une liste des messages d'erreur que vous pouvez rencontrer lorsque vous utilisez le site Web Office Update :
  • Le site Office Update connaît actuellement des difficultés techniques et ne peut pas vérifier les mises à jour.
  • Erreur ! Le catalogue ne peut pas être affiché.
  • Échec de l'installation.
  • Le catalogue de mise à jour Office ne peut pas être affiché.
  • Le site Office Update ne peut pas vérifier les mises à jour sur cet ordinateur.
  • Erreur 0x80070641
  • Erreur 0x51F
  • Erreur 0 x 530
  • Erreur 80070643
Le site Web Office Update fournit des mises à jour qui améliorent la stabilité et la sécurité de Microsoft Office. Pour obtenir des mises à jour pour Office, visitez le site Web de Microsoft à l'adresse suivante :
http://Office.Microsoft.com/en-us/downloads/FX101321101033.aspx

Plus d'informations

Pour résoudre les échecs dans le processus de mise à jour Office à partir du site Web Office Update, appliquez les méthodes suivantes dans le ordre où elles sont présentées. Après avoir terminé chaque méthode, essayez de mettre à jour Microsoft Office à partir du site Web Office Update.

Remarque : Lorsque vous accédez au site Web Office Update à l'aide de certains navigateurs tiers ou certains navigateurs fournis par un fournisseur de services Internet (ISP), le site Web Office Update ne peut pas fonctionner correctement. Ou, le navigateur peut requérir une configuration spéciale pour accéder correctement au site Web Office Update. Si Internet Explorer est disponible sur l'ordinateur, connectez-vous à Internet en utilisant votre connexion de fournisseur de services Internet. Ensuite, accéder au site Web Office Update à l'aide d'Internet Explorer.

Méthode 1: Supprimer le contenu du dossier de cache Microsoft Internet Explorer, les cookies, l'historique et le dossier temporaire du système d'exploitation

Si votre dossier de cache temporaire Internet Explorer commence à exécuter hors de l'espace disque alloué, vous ne pourrez pas télécharger le Office Mettre à jour du contrôle. Espace disque en supprimant les fichiers Internet temporaires cache.

Pour ce faire, procédez comme suit :
  1. Démarrez Internet Explorer.
  2. Sur la Outils menu, cliquez sur Internet Options.
  3. Cliquez sur le Général onglet, puis cliquez sur Supprimer Fichiers sousFichiers Internet temporaires.
  4. Désactivez le Supprimer tous en mode hors connexion contenu case à cocher, puis cliquez sur OK.
  5. Cliquez sur Supprimer les Cookies, puis cliquez sur OK Lorsque vous êtes invité à confirmer une opération.
  6. Sous Fichiers Internet temporaires, cliquez sur Paramètres.
  7. Dans le Paramètres boîte de dialogue, cliquez sur Afficher les objets.
  8. Dans la fenêtre de l'Explorateur Microsoft Windows qui s'affiche, cliquez sur Plus d'informations sur la Affichage menu.
  9. Si le statut d'un objet répertorié est Endommagé, supprimez l'objet.
  10. Fermez la fenêtre de l'Explorateur Windows et puis cliquez sur OK dans le Paramètres boîte de dialogue.
  11. Sous Historique, cliquez sur Effacer l'historique, puis cliquez sur Oui Lorsque vous êtes invité à confirmer une opération.
  12. Dans le Options Internet boîte de dialogue, cliquez sur OK.
  13. Activer les cookies. Pour ce faire, procédez comme suit :
    1. Dans le panneau de configuration, double-cliquez sur le Options Internet icône.
    2. Cliquez sur le Confidentialité onglet, puis cliquez sur Par défaut.
    3. Cliquez sur OK.
  14. Cliquez sur Démarrer, cliquez sur Exécuter , type %Temp%, puis cliquez sur OK.
  15. Dans la fenêtre de l'Explorateur Windows qui s'affiche, supprimez le contenu de ce dossier Temp. Remarque : N'importe quel fichier qui ne peut pas être supprimée est probablement utilisé. Assurez-vous que vous avez fermé toutes les applications qui étaient en cours d'exécution. Ensuite, essayez de supprimer le contenu de ce dossier à nouveau. Si vous ne pouvez pas supprimer un fichier spécifique, supprimez tous les fichiers que vous pouvez supprimer.

Méthode 2: Installer Microsoft Windows Script 5.6 pour Windows 2000 et XP

Installer Windows Script 5.6. Pour obtenir Windows Script 5.6, visitez le site Web de Microsoft à l'adresse suivante :
http://www.Microsoft.com/en-US/Download/Details.aspx?ID=2764

Après avoir installé cet outil de script, essayez à nouveau d'installer les mises à jour à partir du site Web Office Update.

Méthode 3: Supprimer le dossier de détection Office Update

Supprimez le dossier de détection Office Update s'il existe sur votre disque dur. Ce dossier contient le catalogue de détection et la mise à jour téléchargée fichiers qui sont utilisés par le site Office Update.

Pour supprimer le dossier de détection Office Update, procédez comme étapes.

Remarque : Dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure peut être différente sur votre ordinateur. Dans le cas, consultez votre documentation produit pour effectuer ces étapes.
  1. Cliquez sur Démarrer, cliquez sur Tous les Programmes, cliquez sur Accessoires, puis cliquez surExplorateur Windows.
  2. Dans l'Explorateur Windows, recherchez le dossier OfficeUpdate11 ou OfficeUpdate12 . Par défaut, le dossier se trouve dans le texte suivant emplacement :
    C:\Program Files\OfficeUpdate11
    ou
    C:\Program Files\OfficeUpdate12
  3. Bouton droit sur le dossier OfficeUpdate11 ou OfficeUpdate12 , puis cliquez sur Supprimer.

    Lorsque vous êtes invité à confirmer la suppression, cliquez surOui.
  4. Fermez l'Explorateur Windows.
Remarque : Une fois que vous mettez à jour Office Update à partir du site Web Office Update, le dossier C:\program files\OfficeUpdate11 est supprimé. Au lieu de cela, le dossier OfficeUPdate12 est créé dans le chemin d'accès local % AppData%. Pour obtenir la dernière mise à jour de l'Office, le dossier OfficeUpdate12 est utilisé.

Méthode 4: Supprimer le contrôle ActiveX de mise à jour Office

Le contrôle ActiveX de mise à jour Office peut être endommagé. Par conséquent, vous peut avoir à supprimer et réinstaller le contrôle ActiveX de mise à jour Office.

Pour supprimer et réinstaller le contrôle ActiveX de mise à jour Office, procédez comme suit.

Remarque : Dans la mesure où il existe plusieurs versions de Microsoft Windows, la procédure peut être différente sur votre ordinateur. Dans le cas, consultez votre documentation produit pour effectuer ces étapes.
  1. Quittez Internet Explorer.
  2. Cliquez sur Démarrer, puis cliquez surRecherche.
  3. Dans le Résultats de recherche volet, cliquez surTous les fichiers et dossiers sous Assistant recherche.
  4. Dans le Tout ou partie du nom de fichier case, type opuc.dll, puis cliquez sur Recherche.
  5. Dans la liste des fichiers, avec le bouton droit opuc.dll, puis cliquez sur Supprimer.

    Lorsque vous êtes invité à confirmer la suppression, cliquez sur Oui.
Remarque : S'il existe plusieurs copies du fichier opuc.dll, supprimez-les.

Méthode 5: Temporairement désactiver les pare-feux personnels, télécharger des responsables, les bloqueurs de fenêtres pop-up et les produits d'accélération Web

Si vous utilisez l'un des produits suivants, activez temporairement OFF du produit, puis essayez d'utiliser le site Office Update :
  • Pare-feux personnels, tels que Norton Personal Firewall, McAfee Personal Firewall ou Zone Labs
  • Télécharger des directeurs tels que Get Right
  • Accélérateurs Web telles que le téléchargement Accelerator
  • Bloqueurs de fenêtres pop-up
Avertissement Cette solution de contournement peut rendre votre ordinateur ou votre réseau plus vulnérable aux attaques d'utilisateurs malintentionnés ou de logiciels malveillants comme les virus. Nous ne recommandons pas cette solution de contournement mais que vous fournissez ces informations afin que vous pouvez implémenter cette solution de contournement à votre convenance. Utilisez cette solution de contournement à vos risques et périls.

Pour désactiver temporairement un de ces produits, procédez comme suit :
  1. Désactiver votre pare-feu personnel, Gestionnaire de téléchargement, bloqueur de fenêtres ou programme d'accélération Web. Pour plus d'informations sur la façon de procéder, consultez la documentation de votre pare-feu personnel, Gestionnaire de téléchargement, bloqueur de fenêtres ou programme d'accélération Web.
  2. Essayez d'utiliser le site Office Update. Pour ce faire, visitez le site Web de Microsoft à l'adresse suivante, puis cliquez sur Mises à jour disponibles:
    http://Office.Microsoft.com/en-us/downloads/FX101321101033.aspx
  3. Dès que le processus de mise à jour du site Web Office Update est terminé, activer le pare-feu personnel, Gestionnaire de téléchargement, bloqueur de fenêtres ou programme d'accélération Web que vous avez désactivés à l'étape 1.

Méthode 6: Configurer les paramètres de sécurité Internet Explorer et ajout de http://Office.Microsoft.com/fr-fr/default.aspx à la liste de sites de confiance

Configurer les paramètres de sécurité Internet Explorer pour permettre à Internet Explorateur de solutions pour inscrire signés contrôles ActiveX.

Important : Ces étapes peuvent accroître les risques de sécurité. Ces étapes peuvent également rendre votre ordinateur ou votre réseau plus vulnérable aux attaques d'utilisateurs malintentionnés ou de logiciels malveillants comme les virus. Nous vous recommandons le processus décrit dans cet article pour permettre aux programmes de fonctionner comme ils sont conçus pour ou pour implémenter des fonctionnalités de programme spécifiques. Avant d'effectuer ces modifications, nous vous recommandons d'évaluer les risques associés à la mise en ?uvre de ce processus dans votre environnement particulier. Si vous choisissez d'implémenter ce processus, prendre toutes les mesures appropriées pour protéger votre système. Nous vous recommandons d'utiliser ce processus uniquement si vous avez vraiment besoin.

Pour activer Internet Explorateur de solutions pour inscrire des contrôles ActiveX signés, procédez comme ces étapes :
  1. Démarrez Internet Explorer.
  2. Sur la Outils menu, cliquez sur Internet Options.
  3. Cliquez sur le Sécurité onglet, puis cliquez surInternet.
  4. Cliquez sur Niveau par défaut, puis cliquez surOK.
Ajoutez http://Office.Microsoft.com/fr-fr/default.aspx à votre liste de sites de confiance dans Internet Explorer afin que le contrôle ActiveX de mise à jour Office peut charger avec succès.

Pour ce faire, procédez comme suit :
  1. Démarrez Internet Explorer.
  2. Sur la Outils menu, cliquez sur Internet Options.
  3. Cliquez sur le Sécurité Cliquez surSites de confiance, puis cliquez surSites.
  4. Effacer le Exiger un serveur sécurisé (https:) pour tous les sites dans cette zone case à cocher.
  5. Dans le Ajouter ce site Web à cette zonezone, tapez http://Office.Microsoft.com, puis cliquez surAjouter.
  6. Cliquez sur OK deux fois.

Méthode 7: Identifier et corriger les installations Office corrompues

La détection peut échouer s'il y a des installations corrompues de Produits Microsoft Office sur votre ordinateur. Produits Office sont Microsoft Les programmes basés sur le programme d'installation de Windows. Si le programme d'installation de Windows de base de données sur votre ordinateur est ne fonctionne ne pas correctement ou si les fichiers MSP mis en cache sont manquants, détection can cas d'échec. Vous pouvez identifier et corriger les installations Office corrompues. Pour ce faire, procédez comme suit :
  1. Supprimez tous les programmes Office que vous ne souhaitez plus installé sur votre ordinateur à l'aide d'Ajout / Suppression de programmes dans le panneau de configuration.

    Remarque : Lorsque vous affichez Ajout / Suppression de programmes, recherchez les programmes Office que vous pensiez qu'avoir supprimés qui peut-être toujours être présent sur votre ordinateur. If Vous trouverez tous les programmes qui correspondent à ce critère, les supprimer.
  2. Ouvrir un produit Office, cliquez sur Aide, et puis cliquez sur Détecter et réparer.
Répétez ce processus pour tous vos programmes Office. Si le détecter et réparer processus échoue, votre installation de Office source/cache est endommagé. Si c'est le cas, exécutez le FixIt à partir de l'article suivant. Si le processus détecter et réparer et le processus de désinstallation échoue encore, vous devez supprimer manuellement le bureau installations - Veuillez contacter le Support de Microsoft comme indiqué ci-dessus :

Comment faire pour résoudre des problèmes d'altération inscription de mise à jour de logiciel MSI

En plus des installations Office corrompues, vous pouvez constater qu'avec les installations Office 2003, vos fichiers Source d'installation locale ont été supprimées. En règle générale, vous êtes invité pour votre support d'installation lorsque ce problème se produit et lorsque les fichiers sources sont nécessaires. Toutefois, ce ne peut pas toujours le cas. Vous pouvez recevoir un message d'erreur qui indique que le programme d'installation ne peut pas trouver un des fichiers d'installation. Pour plus d'informations sur les erreurs relatives à la Source d'installation locale lorsque vous essayez de mettre à jour à partir du site Web Office Update, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
875556« Erreur d'installation : fichier introuvable "message d'erreur lorsque vous essayez de mettre à jour des programmes Office 2003 à partir du site Web Office Update

Méthode 8: Désactiver les paramètres de script ou proxy

Pour ce faire, procédez comme suit :
  1. Dans le panneau de configuration, double-cliquez sur le Options Internet icône.
  2. Cliquez sur le Connexions onglet, puis cliquez sur Paramètres de réseau local.
  3. Désactivez le Utiliser un script de configuration automatique case à cocher, puis cliquez sur pour effacer le Utiliser un serveur proxy case à cocher.
  4. Veillez à ce que le Détecter automatiquement les paramètres de connexion case à cocher est activée.
  5. Cliquez sur OK deux fois pour fermer le Propriétés Internet boîte de dialogue.

Méthode 9: Effectuer un démarrage en mode minimal sur votre ordinateur, en fonction de votre système d'exploitation

Essayez de mettre à jour à partir du site Web Office Update après avoir démarré votre ordinateur en utilisant la méthode de démarrage en mode minimal appropriée qui est mentionnée dans les articles suivants de la Base de connaissances Microsoft : Pour plus d'informations sur la façon de démarrer en mode minimal dans Windows XP et dans Windows Server 2003, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
310353Comment faire pour effectuer un démarrage en mode minimal dans Windows XP
Pour plus d'informations sur la façon d'effectuer un démarrage en mode minimal dans Windows 2000, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
281770Comment faire pour effectuer un dépannage par démarrage en mode minimal pour Windows 2000
Pour plus d'informations sur la façon d'effectuer un démarrage en mode minimal dans Windows Millennium Edition, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
267288Comment faire pour effectuer un démarrage en mode minimal dans Windows Millennium Edition
Pour plus d'informations sur la façon d'effectuer un démarrage en mode minimal dans Windows 98, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
192926Comment faire pour effectuer un dépannage par démarrage en mode minimal pour Windows 98

Méthode 10 : Résolution des problèmes de connexion réseau

Échec de détection peut être dû à des problèmes de connexion réseau.

Si vous avez un deuxième ordinateur qui est connecté à Internet, essayez à l'aide de l'autre ordinateur pour accéder au site Web Office Update.

Si vous Impossible d'utiliser le processus d'installation Office Update car votre ordinateur se trouve derrière un serveur proxy et le serveur proxy est empêche le fonctionnement correct de la procédure d'installation de mise à jour Office, vous pouvez Contactez votre administrateur réseau ou votre fournisseur de services Internet (ISP) pour obtenir une assistance d'ignorer ou de configuration du serveur proxy serveur.

Méthode 11 : Télécharger et installer la mise à jour manuellement

Vous pouvez installer manuellement chaque mise à jour. Pour ce faire, procédez comme suit :
  1. Recherchez le site Web de Microsoft à l'adresse suivante :
    http://Office.Microsoft.com/en-us/downloads/FX101321101033.aspx
  2. Sous Parcourir les téléchargements, cliquez sur la version d'Office que vous souhaitez télécharger les mises à jour pour et sélectionnez le produit Office que vous souhaitez télécharger une mise à jour pour.
  3. Sélectionnez le type de téléchargement que vous souhaitez installer et puis sélectionnez le téléchargement spécifique. La page suivante qui s'affiche est la page de téléchargement de la mise à jour spécifique.
  4. Cliquez sur Télécharger.
  5. Dans le Téléchargement de fichier boîte de dialogue, cliquez sur Enregistrer.
  6. Recherchez le dossier dans lequel vous souhaitez enregistrer le fichier, puis cliquez sur Enregistrer.
  7. Lorsque le téléchargement est terminé, double-cliquez sur le fichier téléchargé pour l'installer. Répétez ces étapes pour chaque mise à jour que vous souhaitez installer.

Méthode n° 12 : Modifier le Type de démarrage de Windows Installer en mode manuel

Pour modifier la Type de démarrage pour Windows Installer, procédez comme suit :
  1. Cliquez sur Démarrer, cliquez sur Exécuter, type Services.msc, puis cliquez sur OK.
  2. Avec le bouton droit Windows Installer, puis cliquez sur Propriétés.
  3. Sur la Général Cliquez sur Manuel dans le Type de démarrage liste, puis cliquez sur OK.

Méthode n° 13 : Désactivation et réactivation de la Source d'Installation locale à l'aide de l'outil Local Installation Source

  1. Quittez tous les programmes Office.
  2. Recherchez le site Web de Microsoft à l'adresse suivante :
    http://www.Microsoft.com/downloads/details.aspx?FamilyId=10FA7AA3-695B-42C3-9045-B812BA0FED3E&displaylang=en
  3. Cliquez sur Télécharger.
  4. Dans le Téléchargement de fichier boîte de dialogue, cliquez sur Enregistrer.
  5. Recherchez le dossier où vous souhaitez enregistrer le fichier LISTool.exe, puis cliquez sur Enregistrer.
  6. Ouvrez le dossier où vous avez enregistré l'outil Local Installation Source, puis double-cliquez sur LISTool.exe.
  7. Cliquez sur Supprimer et désactiver LIS, puis cliquez sur Suivant.
  8. Accepter les termes du contrat de licence logiciel Microsoft et puis cliquez sur Suivant.
  9. Activez la case à cocher pour que le programme pour lequel vous souhaitez désactiver la Source d'Installation locale, cliquez sur Suivant, puis cliquez sur Supprimer.
  10. Cliquez sur OK Lorsque vous recevez le message suivant :
    Microsoft Office Local Installation Source a été supprimé et désactivé.
  11. Exécuter Détecter et réparer pour le produit qui a été désactivé en utilisant l'outil LIS.
  12. Après la mise à jour est terminée, exécutez à nouveau LisTool.exe, puis sélectionnez le Activer LIS option.
  13. Accepter les termes du contrat de licence logiciel Microsoft et puis cliquez sur Suivant.
  14. Activez la case à cocher pour que le programme pour lequel vous souhaitez activer la Source d'Installation locale et puis cliquez sur Suivant.
  15. Cliquez sur Activer.
  16. Cliquez sur OK Lorsque vous recevez le message suivant :
    Microsoft Office Local Installation Source a été activé avec succès.

Propriétés

Numéro d'article: 304498 - Dernière mise à jour: lundi 12 novembre 2012 - Version: 5.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Édition Professionnelle 2003
  • Microsoft Office Édition PME 2003
  • Microsoft Office Édition Basique 2003
  • Microsoft Office XP Professional
  • Microsoft Office XP Édition PME
  • Microsoft Office XP Standard
  • Microsoft Office XP Developer
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional
  • Microsoft Office 2000 Édition Standard
  • Microsoft Office 2000 Édition PME
  • Microsoft Office 2000 Developer
Mots-clés : 
kbmsicuu2 kbhowto kbupdate kbprb kbmt KB304498 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 304498
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com